Mye MCE prat her... dere er klar over prg. Mediaportal? - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 94
  1. #61
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EON: Du må ha AAC codec.

    Aftensvermer:
    "tarting MediaPortal on 2nd Display

    This is one of the most frequently asked questions according to the forum and according to this it is not usually possible to run MediaPortal on the secondary display due to the DirectX 9 design. However, I do have an NVIDIA workaround for this to start MediaPortal on the 2nd display!

    Below is the simplest script of starting MediaPortal on the 2nd display, including making MediaPortal a high priority process.

    #NoTrayIcon
    $MP_Path = "C:\Program Files\Team MediaPortal\MediaPortal"
    RunWait ("RunDll32.exe NvCpl.dll,dtcfg Primary 2")
    $MP_PID = Run ($MP_Path & "\MediaPortal.exe", $MP_Path)
    WinWait ("MediaPortal - Home")
    RunWait ("RunDll32.exe NvCpl.dll,dtcfg Primary 1")
    ProcessSetPriority ($MP_PID, 4)

    To ensure that you can do desktop work at the same time whilst MediaPortal is running, make sure both options, "Hide taskbar in fullscreen mode" and "MediaPortal always on top" are not checked in the MediaPortal configuration. Also under NVIDIA Control Panel, disable the full screen device under Full Screen Video Settings, otherwise you might see the MediaPortal home screen on both displays using the rubbishy video overlay mode.

    One of the limitations I have found from using this script is that aspect ratio correction does not work for screen modes that uses non square pixels."

    My MediaPortal Setup

  2. #62
    Newcomer Aftensvermer sin avatar
    Medlem siden
    Dec 2006
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk! skal gi det ett forsøk nå...

  3. #63
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Virker som det er mye kompetanse på MP her, så jeg stiller et par spørsmål (og håper på svar):

    Installerte MP i dag. Leste først endel i WIKIen. Under setup anga jeg MP3 mappa som ligger lokalt på maskinen. Etter dette opprettes det en database, som jeg oppdaterte. Det som var problemet for min del var at MP la et tilfeldig .jpg cover, forøvrig fra en David Gray skive inn i alle de albumene som ikke hadde cover. De albumene som hadde cover ble ikke vist.

    Jeg ønsker et opplegg som ikke forandrer MP3 taggene og albumbilder. Er dette mulig?

  4. #64
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Clint
    Hei.

    Virker som det er mye kompetanse på MP her, så jeg stiller et par spørsmål (og håper på svar):

    Installerte MP i dag. Leste først endel i WIKIen. Under setup anga jeg MP3 mappa som ligger lokalt på maskinen. Etter dette opprettes det en database, som jeg oppdaterte. Det som var problemet for min del var at MP la et tilfeldig .jpg cover, forøvrig fra en David Gray skive inn i alle de albumene som ikke hadde cover. De albumene som hadde cover ble ikke vist.

    Jeg ønsker et opplegg som ikke forandrer MP3 taggene og albumbilder. Er dette mulig?
    Hmm.. mener MediaPortal ikke endrer taggene. Hadde tilsvarende problem for mange år siden, men husker ikke hva det var. Ligger filene "løst" eller i mapper?

    Musikkdelen til MP har gjennomgått mstore forandringer i senere tid. sørg for at du kjører ver. 0.2.2.0 - gjerne supplert med SVN. I setup/config kan du velge bort "Create artis and genre thumbs from first file", evt. annet.Se også hva som evt. befinner seg i ikon mappen (mediaportal\thumbs - tror jeg)

  5. #65
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Clint
    Installerte MP i dag. Leste først endel i WIKIen. Under setup anga jeg MP3 mappa som ligger lokalt på maskinen. Etter dette opprettes det en database, som jeg oppdaterte. Det som var problemet for min del var at MP la et tilfeldig .jpg cover, forøvrig fra en David Gray skive inn i alle de albumene som ikke hadde cover. De albumene som hadde cover ble ikke vist.
    Du har sansynligvis en feiltagget David Gray-låt med et embedded albumcover. For eksempel kan en slik fil uten albumnavn eller med 'Diverse' elns. føre til at alle filer uten albumnavn eller med albumet 'Diverse' får dette coveret.

    Først rydd opp i folderen 'Path\to\MediaPortal\Thumbs\Music\Albums'. Deretter kan du enten fjerne haken for å bruke bilder innbakt i MP3 i setup under 'Music Database', eller bruke et passende program til å omtagge filene dine og/eller slette det plagsomme innbakte bildet.

    BTDT.

  6. #66
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for gode tips. Jeg avinstallerte MP, og installerte på nytt. Da kjørte jeg ikke scan funksjonen, men definerte mappene selv.

    Jeg har nå brukt MANGE timer med programmet ID3tagit, og oppdatert mine mange tusen MP3 tagger. Begynner nå å få god oversikt over all musikken min i MP. Begynner å se veldig bra ut! Det eneste jeg synes er dumt er at man ikke kan søke på mappenavn(trykke f.eks på "F" dersom man vil til mapper som begynner på F) under "vis alle".

    Lurer også på om noen har fått MSN plugin til å funker?

  7. #67
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har brukt Mediaportal i snart 2 år med stor suksess. Programmet har virkelig kommet seg de siste årene. Men desverre er det ikke helt stabilt da det er under utvikling. Windows i seg selv har også mye skyld i denne ustabiliteten. Alltid noe greier som popper opp i bakgrunnen, og gjør at MP mister fokus o.l.

    Derfor lurer jeg nå på om jeg skal gå over til MythTV, mest fordi Linux gir større stabilitet. Ubuntu har jo gjort Linux en lek å installere, og man slipper (i følge Ubuntu) å være en Linux geek for å få dette til. Derfor lurer jeg på om noen har erfaring fra både MP og MythTV og kan fortelle meg om dette er en god ide? Er det samme muligheter for fleksibilitet i MythTV som i MP? Bildekvalitet? Har ganske vanlig oppsett med MCE fjernkontroll og PVR-150. Vil man kunne styre blasterne slik som i MP?

    Masse spørsmål her. Men synes det er viktig å se på andre løsninger da jeg etter en del år ikke har en stabil løsning med MP, og mye av dette skyldes Windows selv

  8. #68
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å legge inn linux er ikke så enkelt som de skal ha det til.

    Vi testet Linux

  9. #69
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Å legge inn linux er ikke så enkelt som de skal ha det til.

    Vi testet Linux
    oki, har lest litt og funnet et alternativ som heter GB-PVR, som kjører i Windows. Selve kjernen er ikke Opensource, noe som kan føre til at det er litt mer stabilt i lengden. Dette er gratis og skal gjøre det samme som MP. Men da man har fremdeles Windows i bakgrunnen vil jeg tro jeg sitter igjen med samme inntrykk. Skal prøve både mythTV (med tilhørende Linux installasjon) og GB-PVR for og sjekke stabilitet og brukervennlighet på begge de nærmeste dagene. Poster mine erfaringer her.

    Kanskje er MP fremdeles det beste programmet for mitt bruk?

  10. #70
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Å legge inn linux er ikke så enkelt som de skal ha det til.

    Vi testet Linux
    En veldig lite fair test. Bærbare har ofte properitære løsninger som må kodes eksplisitt for hver enkelt maskin i Linux. Akkurat som man trenger leverandørens software for at ting skal virke som det skal i Windows XP. Man vil få like store, om ikke større, problemer med Vista på svært mange bærbare.

    Selv med dette tatt i betraktning fungerer de fleste populære bærbare på markedet flott med Linux, og en vanlig desktopmaskin går som en lek.

    Når det gjelder MythTV vil jeg anbefale å eksperimentere litt i Linux med en annen HD, i en VM, eller med en live-CD først for å se. Deretter kan man evt. gå videre til et Dual-Boot oppsett. Både MythTV og MediaPortal har fordeler og bakdeler, så man bør nesten prøve selv (helst uten å ødelegge det eksisterende oppsettet man har ) hvis man vurderer å bytte.

  11. #71
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnuje
    ........... Alltid noe greier som popper opp i bakgrunnen, og gjør at MP mister fokus o.l.
    Har du krysset av for "Mediaportal always on top" under generelle innstillinger?


    ----------------
    Leon

  12. #72
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LeonGjerland
    Har du krysset av for "Mediaportal always on top" under generelle innstillinger?


    ----------------
    Leon
    Ja, var litt uklar der. Mente var at alltid noe som stjeler ressurser og gjør at GUI låser seg en viss periode og lignende. Har også opplevd at plugins, f.eks MyTVseries viser popups ved feil, men i Windows og ikke i GUI, slik at denne låser seg. Uten at man blir informert om dette i GUI. Er slike ting hele tiden. Er helt sikker på at man kan få en stabil Windows plattform med litt jobbing. Noen som har noen tips på hvordan man kan gjøre dette uten å tweake dag og natt?

    Leste også idag at MP ikke har arkitektur beregnet for den store ekspansjonen som har skjedd de siste årene. Derfor er det ingen klare retningslinjer ved ressursdeling og rettigheter osv, noe som gjør det vanskelig å holde stabilt med så mange kodere. Derfor ser jeg nå over på MythTV som skal være veldig stabilt når man først får det opp å gå..

  13. #73
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har prøvd dette? Om jeg forstår rett blir det litt som et embeded system med MythTV. Ser greit ut å sette opp, om man har standard HW

    KnoppMythWiki

  14. #74
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Okay
    Til dere audiofile:

    MediaPortal har nå ASIO-støtte
    Trenger man å bruke ASIO når man kjører SPDÎF til forsterkeren.

  15. #75
    Active
    Medlem siden
    Mar 2007
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synest MP er ett bra program i utgangspunktet, men synest det er litt for treigt, og foretrekker heller MCE+MyMovies.

  16. #76
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sier bare LinuxMCE!

    etter å ha sett videoene på YouTube så ble jeg helt frelst. Rett og slett genialt brukergrensesnitt!

    LinuxMCE

    (bruker ubuntu linux 6.10 i bunn og LinuxMCE installeres etter ubuntu. Full step-by-step guide ligger på wikipedia)

    Installerte det nettopp på htpcen, men et kræsj i serveren gjorde at jeg måtte hente psuet fra htpcen, så jeg har ikke fått testet så mye selv enda. Det kommer!

    DrE

  17. #77
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var versjon 0.2.3 (RC1) ute.

    Go get...

  18. #78
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Got it!
    Har sjekka ut denne de siste par dagene og funnet ut mye. Bl.a. er Mediaportalen alt til å spille av alt av ønskelige filer selv, uten å starte et tilleggsprogram først. Snakker da om film/video. Eneste jeg sliter med er hvordan jeg skal få sett filmen på mitt utvidede skrivebord som er en PJ. Prøver å flytte den over, deretter kjøre fullskjerm. Den popper da tilbake til PC-skjermen i full størrelse. Skal nå prøve oppskriften til Okay lengre opp på siden.
    Ting som er irriterende er også en feilmelding om at "colormatrix" eller noe ikke finnes i linje 3 i forb. med avisynth. Hvordan skal jeg løse den?

    Har da sjekka scriptet jeg nevnte, og det funka ikke. Forbehold om at jeg ikke har peiling på hva jeg gjør, og hvor det skal legges inn. Er det noen andre som har peiling og kan hjelpe meg?

  19. #79
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye leting fant jeg en tråd jeg husker å ha sett (men vet ikke om jeg har lest så mye):
    http://forum.team-mediaportal.com/au...lay-t4521.html

  20. #80
    Active St3ffaN sin avatar
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nesten det samma problemet selv, men jeg har kobla både TVen og projektoren til samme HTPC, tven via VGA og projektoren via DVI. Siden tven og projektoren har forskjellige oppløsninger (1280x720 og 1360x768), har jeg satt opp nview-profiler slik at jeg raskt kan bytte mellom TVen og projektoren. Problemet er bare at jeg må gå ut og inn av Mediaportal hver gang jeg bytter. Er det noen som har en elegant løsning på dette problemet? Evt andre forslag til åssen jeg kan koble til to skjermer med forskjellig oppløsning til en HTPC? Vil helst slippe å ha 2 HTPCer.

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •