Hvordan sjekke om nettverkskabel er i orden??

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan sjekke om nettverkskabel er i orden??

    Har lagt et par nettverkskabler skjult i veggen når vi bygde, har prøvd å koble til kort og ruter via dette!
    Men ingenting skjer!!

    Hvordan kan jeg sjekke om kabelen er hel og i orden??

  2. #2
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du montert på plugger/vegguttak selv?

    Det finnes forskjellige typer kabeltester:
    http://www.amazon.com/TRENDware-CABL.../dp/B0000AZK08

  3. #3
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hei

    hvis det ikke lyser i nettverkskortet så er det antageligvis kabelen. regner med at du har sjekket at drivere er installert til nettverkskortet?

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkelt. Ta bare med deg ruteren bort til pc'en og koble den til med en annen kabel.

  5. #5
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har montert vegguttak selv ja, fulgt fargekodene slavisk og med krone-verktøy, ittno slinger i valsen her nei

    Drivere til kortet er der, for hvis jeg tar en vanlig kabel og plugger imellom ruter og PC så virker det. Kjører hovedsaklig trådløst se.....

  6. #6
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thlian
    Har montert vegguttak selv ja, fulgt fargekodene slavisk og med krone-verktøy, ittno slinger i valsen her nei

    Drivere til kortet er der, for hvis jeg tar en vanlig kabel og plugger imellom ruter og PC så virker det. Kjører hovedsaklig trådløst se.....
    Da har du jo feilsøkt, og funnet ut at feilen er i DIY...det er lett å krysse noen av kontaktene og enkelte snur RJ-pluggene opp-ned når de monterer...

  7. #7
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være kablene ikke er skikkelig trykket ned i sporene på vegguttakene. Har hatt problemer med dette selv et par ganger, og hvis det er én eller flere som ikke har skikkelig kontakt vil du ikke få kontakt i det hele tatt. Kablene må naturlig nok kobles identisk på begge uttakene, men hvis du har fulgt fargekodene så er jo ikke det noe problem.

  8. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,797
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det enkleste er nok å bruke en kabeltester som referert til tidligere, men det går vel ann hvis man er to, at den ene bruker et ohmmeter på to og to osv av de lederene i den ene nettverks kontakten , mens den andre holder en jumper og kobbler sammen de korresponderende punktene i den andre.

    Synes det kan være lett å bytte rundt på "jordlederene" på nettveks kablene, og dårlig kontakt kan vel også oppstå i kobblingene mellom ledning og kontakt punktene i nettverks kontakten.

  9. #9
    Active cozmo sin avatar
    Medlem siden
    Dec 2005
    Poster
    348
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligger ethernetkablene i samme rør som 220V ledere ? Går de evt parallellt med 220V-rør stedvis ? En kompis hadde samme problem som deg pga støy fra 220V anlegget.

    Ellers regner jeg med at du testet for kabelbrudd FØR du trakk kablene så du kan utelukke dét. Da gjenstår dårlig innfesting i endene som mange har vært inne på. Sjekk for dårlig kontakt. I tillegg kan du teste det hele med å kortslutte 2 og 2 av lederne i den ene enden og brukte et multimeter i andre enden for å se om motstanden er 0 .....

  10. #10
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ingen sak egentlig å ohme på egenhånd egentlig, burde kanskje prøve dette.....
    Kabelen ligger ikke i samme røret som en 230v kabel nei, denne er strekt opp separat, min største bekymring er om snekkerne som har holdt på ikke har tatt hensyn til den.... og jeg ønsker ikke strekker den opp igjen

  11. #11
    Active mons_ivar sin avatar
    Medlem siden
    Nov 2004
    Poster
    339
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    når du sier du har fulgt fargekodene; har du bare sett etter at det er samme rekkefølgen i begge ender eller har du satt dem opp riktig også?
    Riktig rekkefølge er forøvrig:
    1. orange/hvit 2. orange 3. grøn/hvit 4. blå 5. blå/hvit 6. grønn 7. brun/hvit 8. brun.

  12. #12
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mons_ivar
    når du sier du har fulgt fargekodene; har du bare sett etter at det er samme rekkefølgen i begge ender eller har du satt dem opp riktig også?
    Riktig rekkefølge er forøvrig:
    1. orange/hvit 2. orange 3. grøn/hvit 4. blå 5. blå/hvit 6. grønn 7. brun/hvit 8. brun.

    Fargene har vel egentlig lite å si så lenge det kobles identisk på begge uttak.

  13. #13
    Active mons_ivar sin avatar
    Medlem siden
    Nov 2004
    Poster
    339
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av striky
    Fargene har vel egentlig lite å si så lenge det kobles identisk på begge uttak.

    der tar du helt feil faktisk..

    jeg har levd i samme troen jeg også, og lært dette på den "harde" måten...

  14. #14
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mons_ivar
    der tar du helt feil faktisk..

    jeg har levd i samme troen jeg også, og lært dette på den "harde" måten...
    Hvorfor har det seg da slik at mine vegguttak fungerer?

  15. #15
    Active mons_ivar sin avatar
    Medlem siden
    Nov 2004
    Poster
    339
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av striky
    Hvorfor har det seg da slik at mine vegguttak fungerer?
    det kan ha med kabellengde og kabeltype å gjøre...

    Her er en grei forklaring:
    It is very important that, when you put the cable togather, the 'Data Send' pins (plus and minus) shares one pair of twisted conductors, and the 'Data Receive' pins share another one. This is to avoid that your network is effected by outside interference, and also, to prevent your network from interfering with other devices around it.

    Also, you should make sure that pins four and five share one pair, and pins seven and eight shares the last one. This is because they might be used by other connections that use similar techniques for data transferes, like telephones or even another Ethernet connection, and therefore works the best then the plus and minus conductors are in the same twisted pair of the cable.

    You would probably be able to get a small 10Mbit network with quite short cables to work even if you don't follow these rules, but I wouldn't recommend it if you want to run 100Mbit, or a bit longer cables. Therefore, you should always make sure that you pair the pins right.

  16. #16
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står fargekoder på vegguttakene også, så man kobler bare likt med de i begge ender

    .....men lyt nok sjekkes igjen ja :???:

  17. #17
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mons_ivar
    det kan ha med kabellengde og kabeltype å gjøre...



    Also, you should make sure that pins four and five share one pair, and pins seven and eight shares the last one. This is because they might be used by other connections that use similar techniques for data transferes, like telephones or even another Ethernet connection, and therefore works the best then the plus and minus conductors are in the same twisted pair of the cable.

    .

    Dette må vel være feil? Man bruker vel par 2 og 3, og det er pinne 1 og 2 og pinne 3 og 6.

    Uansett kan man koble parene som man vil så lenge man ikke splitter et par. Du kan jo prøve å bytte om på parene i kontaktene. Har du flaks så er feilen kun på ett av parene. Men jeg skjønte det som at du har strekt to kabler, og det er jo litt merkelig hvis det er feil på begge.

  18. #18
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kidpoker
    .............Uansett kan man koble parene som man vil så lenge man ikke splitter et par.
    Din påstand er feil!

    Dette er det korrekte svaret, som mons_ivar påpeker:

    "Riktig rekkefølge er forøvrig:
    1. orange/hvit 2. orange 3. grøn/hvit 4. blå 5. blå/hvit 6. grønn 7. brun/hvit 8. brun."


    "It is very important that, when you put the cable togather, the 'Data Send' pins (plus and minus) shares one pair of twisted conductors, and the 'Data Receive' pins share another one. This is to avoid that your network is effected by outside interference, and also, to prevent your network from interfering with other devices around it.

    Also, you should make sure that pins four and five share one pair, and pins seven and eight shares the last one. This is because they might be used by other connections that use similar techniques for data transferes, like telephones or even another Ethernet connection, and therefore works the best then the plus and minus conductors are in the same twisted pair of the cable.

    You would probably be able to get a small 10Mbit network with quite short cables to work even if you don't follow these rules, but I wouldn't recommend it if you want to run 100Mbit, or a bit longer cables. Therefore, you should always make sure that you pair the pins right."



    Du har nok ikke særlig praktisk erfaring med Cat5 kabling i nettverk..............

  19. #19
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Følger opp denne tråden med hint fra jfinneru i en annen tråd:


  20. #20
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .....kabelen er en Cat6, samme er kontaktene

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •