Ati X1300 Custom 1280 x 720 res, sanyo plv z3 problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Ati X1300 Custom 1280 x 720 res, sanyo plv z3 problem

    Fikk ny bærbar med ati x1300, desverre hadde den ikke en en native 1280 x 720 oppløsning, men en 1280 x 768p, gud vet hvorfor.

    Så da er vel eneste utvei powerstrip? kjørte en custom 1280 x 720p LCD oppløsning, og velger 1280 x 720p i prosjektoren, men til min forargelse benyttes da ikke hele bildet, og en kan scrolle horisontalt i det.

    Om jeg setter på 1280 x 800p får benyttes hele bildet, men jeg får da litt vertical scroll.

    Alt dette er ganske uforståelig for meg, noen ideer om hvordan jeg får 1280 x 720 til å oppføre seg normalt (uten horisontal scroll)?

  2. #2
    Intermediate kas sin avatar
    Medlem siden
    Jan 2006
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå vet ikke jeg ossen bærbar pc du har og hva du bruker for noe tilkobling fra laptopen til sanyoen DVI\VGA\S-video...

    Men jeg har X-1400 DVI på min laptop. Og du må tenke på en ting.
    Når du er i vanlig skjermmodus så har du kun valg for de oppløsningene skjermen på laptopen støtter(og da blir det feil når bildet vises på lerretet). Og når du setter laptopen til å vises på "external Display" og får bilde på PJ`n så går du inn i skjermsettingsen og da får du velge "rett" oppløsnig som er nativ til PJ`n.

  3. #3
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mr

    VGA inn, den er ikke i vanlig skjermmodus.

    Om jeg i powerstrip velger 1282 x 720p blir bildet bra, men ikke ved nøyaktig 1280 x 720 !!

  4. #4
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er et ikke et valg i Catalyst Control Center for å aktivere 1280x720?`Har ikke maskin med ATI-grafikkort her nå, men mener det var et valg for "brute force"-aktivering av det i CCC under egenskapene for skjermen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •