Zoomplayer problem...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Zoomplayer problem...

    Har fulgt guiden til Mastif på hw.no og alt fungerer glitrende, psykt fint bilde på plasmaen min nå.

    Har bare et problem og det er plug n play faktoren. Denne er ikke god nok for min bedre halvdel Er det slik at jeg må "take some time to configure" når jeg velger dvd-mode hver bidige gang? Hvorfor bruker den ikke bare ffdshow ac3decoder og dscaler automatisk slik jeg har satt det opp? Må inn og velge disse hver bidige gang.

    Som dere skjønner er ikke dette så greit for de som ikke er like "geek" som meg

    Er det noe jeg har valgt feil noe sted, eller er zoomplayer lagt opp til at du må velge hver gang?

    Takker for alle innspill.

    Mvh Kristian

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle akkuratt til å spørre om det samme.... Så jeg vurderer og bytte avspillingsprogram. Men er det noen program som har samme bildekvalitet?

  3. #3
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problem her... Veldig tungvindt, det må da gå an å lagre innstillingene?

  4. #4
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet som indikeres her skyldes enten a) en feil med installasjonen, eller at b) det benyttes en piratkopi. Utviklerne har lagt inn denne "featuren" for å begrense piratkopiering. Hvis a): reinstaller zoomplayer. Hvis b): Kjøp en lovlig kopi.

  5. #5
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe, got me gikk over til theatertek

  6. #6
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uffda, samma greia her. Får vel krype til Visakortet
    Greit å vite, for det er litt kjedelig å hele tiden fortelle ZP samma greia hver gang ::

    /L

  7. #7
    Intermediate Homealone sin avatar
    Medlem siden
    Feb 2006
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lovlig versjon av Zoomplayer. Etter alt er konfigurert etter guiden til Mastif funker alt utmerket. Er bare å sette inn dvd og trykke play.

    Måtte ha nyeste versjon av AC3filter for at det skulle funke da.

  8. #8
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble eid no sinnsykt her merker jeg ops: Får kjøpe en lovlig versjon av zoomplayer jeg og, det er jo så absolutt verdt det

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter litt med det samme, altså jeg har ikke betalt for ZoomPlayer enda, men skal gjøre det tenkte jeg, men ikke før alt fungerer. Så for øyeblikket får jeg opp den registrerings påminnelsen under oppstart.

    Men til saken, problemet mitt er det at alle innstillinger lagres og funger untatt DScaler sine innstillinger. Når jeg fjerner haken på Do Analog Blinking, og setter Output Color Space (eller hva det het) til YV12 så fungerer alt fint. Men neste gang jeg starter opp ZoomPlayer så er innstillingene borte. Da er haken tilbake og color er satt til UV12. Skyldes dette at jeg ikke har betalt for det enda? eller er det noe annet som er feil?

  10. #10
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av espenc
    Jeg sliter litt med det samme, altså jeg har ikke betalt for ZoomPlayer enda, men skal gjøre det tenkte jeg, men ikke før alt fungerer. Så for øyeblikket får jeg opp den registrerings påminnelsen under oppstart.

    Men til saken, problemet mitt er det at alle innstillinger lagres og funger untatt DScaler sine innstillinger. Når jeg fjerner haken på Do Analog Blinking, og setter Output Color Space (eller hva det het) til YV12 så fungerer alt fint. Men neste gang jeg starter opp ZoomPlayer så er innstillingene borte. Da er haken tilbake og color er satt til UV12. Skyldes dette at jeg ikke har betalt for det enda? eller er det noe annet som er feil?

    Dscaler-settingsene skal vel være uavhengige av Zoomplayer, dog helt sikker kan man aldri være. Har du forsøkt å reinstallere Dscaler?

  11. #11
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik er det hos meg oxo, men om du ruller en film ( vindu ikke maksimert ) - høyreklikker i vinduet og går inn på filters og dscaler så ser alt korrekt ut.. etter det jeg kan huske..

  12. #12
    Newcomer
    Medlem siden
    May 2006
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har du jaggu helt rett i Whoracle. Hmm da lurer jeg veldig på hva det var som gjorde at filmen i går klikket. Nå funger alt fint, men fikk en GraphEdit.exe feil i går. Det har skjedd meg før, noen som har erfaring med hva som kan forårsake dette? Får melding om at GraphEdit.exe har avsluttet uventet (eller hva den XP feilmeldingen sier).

  13. #13
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du kun DVD eller forskjellige filtyper?

  14. #14
    Newcomer
    Medlem siden
    May 2006
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker den til å se forskjellige andre videofiler ja. f.eks xvid o.l. Og har det slik som Mastiff sin guide sier, har en egen reg fil for å få aspect ratio korrekt.

    Trur du at det er dette som skaper problemet mitt?

  15. #15
    Newcomer
    Medlem siden
    May 2006
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte jeg skulle bruke dagen i dag, før jobben på installere alt på HTPCen på nytt, ikke drivere å sånt for jeg har jo backup av det, men programmene o.l. Lastet ned noen nyere versioner enn Mastiff forklarer om i guiden, Dscaler6008, AC3filter 1.11 stable, men bruker andys ffdshow, og Zoom Player 5 RC1, problemet mitt er da jeg skal sette opp Dscaler filter i ffdshow, når jeg skal finne den .dll fila, flt sharpness sse2.dll så finner jeg den ikke, hvor er den? Hva kan jeg gjøre isteden?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •