Får ikke spilt av HD Klipp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Active MPX sin avatar
    Medlem siden
    Jan 2006
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke spilt av HD Klipp!

    Hei. Jeg har en over middels bra PC som har hardware nok til å klare å spille av HD klipp men uansett hvor mye jeg prøver får jeg bare se filmen i grønt mens den hakker seg fremover. Har prøvd VLC media player, NERO Media Player, Windows Media Player med Media Encoder 9, samt at jeg har brukt ffdshow, theatertek og en eller annen asiatisk codec. Ett av klippene som skal spilles er det med de to asiaterene som snakker sammen... Noen som har noen ide?

  2. #2
    Active
    Medlem siden
    Feb 2006
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MPX
    Hei. Jeg har en over middels bra PC som har hardware nok til å klare å spille av HD klipp men uansett hvor mye jeg prøver får jeg bare se filmen i grønt mens den hakker seg fremover. Har prøvd VLC media player, NERO Media Player, Windows Media Player med Media Encoder 9, samt at jeg har brukt ffdshow, theatertek og en eller annen asiatisk codec. Ett av klippene som skal spilles er det med de to asiaterene som snakker sammen... Noen som har noen ide?

    Korsen grafikkort har du?
    kjørte HD klipp på en bærbar pc å der funket det ikke bynte å hakke som du nevner,prøvde etterpå den stasjonære dell pcen jeg har med geforce 5200 der funket HD klipp i windows media player 10.å det var kanonbra!! lasta ned HD klipp fra microsoft sine sider

  3. #3
    Active MPX sin avatar
    Medlem siden
    Jan 2006
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Geforce 7600 GS Silent med 512 mb dedikert grafikk minne... Burde ikke være noe problem egentlig....

  4. #4
    Active
    Medlem siden
    Feb 2006
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=MPX]Jeg har Geforce 7600 GS Silent med 512 mb dedikert grafikk minne... Burde ikke være noe problem eg

    sikkert noe feil med innstillinger

  5. #5
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette klippet skal gå bra i vlc iallfall, det eg har brukt til å spele det av. Du har sjekka etter uønska prosessar? Har fleire gongar opplevd dette tidlegare, då grunna ein prosess som brukar all prosessorkraft.

  6. #6
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett det klippet du nevner via VLC og PowerDVD6 avspilt fra samme PC. Sistnevnte var klart best.

  7. #7
    Active MPX sin avatar
    Medlem siden
    Jan 2006
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Installerte nettopp både den nye forcewaren til NVidia skjermkortet mitt, oppdaterte driverne pluss at jeg installerte Nvidia Purevideo. Nå fungerer ihvertfall det ene klippet bra. Men jeg har også Dodgeball i 720p, og på den får jeg ikke lyden til å funke... Noen ideer? Det er en .tp fil...

  8. #8
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mener og huske du kan åpne .tp i PowerDVD 6

  9. #9
    Active
    Medlem siden
    Aug 2006
    Poster
    476
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Last ned nyeste forceware fra nvidia.com
    Test med theatertek og zoomplayer.
    Sjekket at du har de siste chipset driverne til hivedkortet ditt?
    Bruker du dvi eller vga?

  10. #10
    Active MPX sin avatar
    Medlem siden
    Jan 2006
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    VGA, men det er som sagt bare lyden det er problem med nå, på en .tp fil...

  11. #11
    Active MPX sin avatar
    Medlem siden
    Jan 2006
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uansett, prøvde PowerDVD 6 og den funka som en drøm med lyd og alt. Takk for tipset frdrk.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •