Får dårlig bilde uten farger på TV-signalet!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får dårlig bilde uten farger på TV-signalet!!!

    I dag har jeg kjøpt meg et mediasenter (Acer 250) og Hitachi PJ tx 200). Når jeg kobler opp alt, får jeg dårlige signaler. Mediasenteret gir greie signaler til TV-en men dårlige til projektoren. Kjøper meg ny HDMI kabel i morgen og håper at det hjelper.

    MEN hvorfor kommer TV-bildene fra mediasenteret i svart hvitt????? Her er det jo bare en kort vanlig S-video....

  2. #2
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støtter tven ntsc? er det noen manuell instilling for dette?
    Tidligere har dette vert et problem for meg, men jeg har jo ikke det samme utstyret som deg, så det kan være noe annet.

    Ta en tur innom menyene på tven..Skader ikke.

  3. #3
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått desktopen på projektorbildet til å være skarpt og fint.

    MEN TV-signalet i mediasenteret blir svart/hvitt. Jeg har en god video-s kabel mellom lyse-dekoderen og PC-en, og denne kabelen gir et veldig godt signal når jeg setter den mellom dekoderen og TV-en.

    Jeg forstår ikke hvorfor TV-signalet ikke kommer i farger gjennom PC-en!!!:cry:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •