"Hoppende" bilde i Live TV i MCE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active
    Medlem siden
    Jul 2005
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Hoppende" bilde i Live TV i MCE

    Hei!

    Har nettopp skaffet med Windows MCE norsk versjon (rollup 2) og et Hauppauge PVR2 USB2 TV-kort. Når jeg ser på live tv er bildet nokså ujevnt, dvs at det rykker og napper hele tiden. Ser det spesielt godt på horisontal scrollende tekst. Den beveger seg ikke jevnt sidelengs, men hopper bortover. Merker det også godt på fotballkamper. Kjører NVidia sin PureVideo decoder.

    Kjører PC signalet inn med VGA på min Sony KLV-32SA10, som støtter 1280x768@60Hz. Har en mistanke om at det kan være Hz som er problemet her. TV-signalet er vel 50Hz, mens VGA-inputen kun tar 60Hz fra PC. PC har bare DVI output, så jeg bruker en DVI->VGA kabel.

    Noen tips? Dersom det er Hz problematikk, vil dette løse seg dersom jeg bytter til f.eks. component (dersom det finnes noe DVI -> component) eller HDMI input? Eller er det helt andre ting som er problemet?

    Nils-H

  2. #2
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Jeg har også sett samme problemet, og det har irritert meg. Grunnen er som du sier at PAL TV-signal er 50Hz, mens MCE vanligvis er konfigurert med 60Hz. Det betyr at hver 5. frame i TV-bildet vises to ganger, noe som gir et rykkete bilde. Dette er jo selvfølgelig ikke noe problem for amerikanerne, da de kjører 60Hz over hele linja. Kanskje derfor MS ikke har noe god løsning på dette, de "ser" ikke problemet.

    Jeg tror ikke dette avhenger av hvilken kabel som benyttes.

    Men jeg har etter noe forskning funnet en løsning på problemet som jeg håper vil fungere for andre også. Det involverer 2 steg:

    1. Tvinge MCE-skallet til å ikke endre refresh rate ved fullskjerm. Den endrer vanligvis til 60Hz, selv om du på desktop'en setter noe annet. Det er en registry key som styrer dette, men du kan gjøre det med følgende utilitet: MCE Customizer på http://www.mcedev.com. Programmet dukker opp inne i Media Center menyen. Kryss av for valget som sier "Disable refresh rate on full screen" og klikk Save.


    2. Tvinge 50Hz refresh på skjermdriveren. Dette er jo vanligvis ikke en av standardverdiene som er tilgjengelig. Vanligvis har en jo bare 56, 60, 75 osv. For dette bruker jeg PowerStrip, som skal fungere både på ATI- og NVidia-kort. Det finner du på http://www.entechtaiwan.com/util/ps.shtm
    Etter installasjon og restart, høyreklikk på tray-ikonet velg Display Profiles og Configure, i dialogen som kommer opp, klikk på Advanced timing options og skriv så inn 50Hz under Vertical geometry-seksjonen. Klikk Ok, så Ok. Du kan også lagre dette som en Profil for senere bruk.

    Dette var nok for min del!

    Det fungerer nå glimrende hos meg, bildet flyter like bra som på direkte TV. DVD avspilling blir også mye bedre.

    Det kan av ulike grunner ikke fungere fordi f.eks din tv kanskje ikke støtter 50Hz over VGA, DVI eller HDMI. Jeg tror dog ikke en LCD vil ta skade av at du prøver (ingen garantier, dog :-)). Det kan muligens hjelpe å installere siste driver til skjermkortet ditt også.

    Mitt oppsett er: MCE 2005 Engelsk patchet opp, ATI Radeon 9550 tilkoblet Dell W3706MC LCD TV over DVI. DScaler v0.08 MPEG2 Dekoder.

    Lykke til!

    \Jan H

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •