disable integrert lydkort?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    disable integrert lydkort?

    Har aopen hovedkort med integret REALTEK lyd. Men har et Terratec Aureon 7.1 kort i som jeg har lastet ned drivere til fra Terratec sine sider. Men fortsatt null lyd på maskinen. Kan det være at jeg må disable det integrerte lydkortet først? Noen som kjenner til dette?

    Vet det ble plundret med dette første gangen kortet ble installert, men da hadde jeg pr0 hjelp, noe jeg ikke har denne gangen. Akkurat reinstallert windows fra scratch..

    takk for svar inv_biggrin.gif

  2. #2
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan helt sikkert sku av onboard lydkortet i bios!

  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis det er gjort og det fortsatt ikke kommer lyd etter å ha installert drivere fra Terratec sine sider da?

    må jeg inn i device manager og knote noe der?

  4. #4
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva er vitsen med dette? du kan ha lydkort i alle pci porter uten problemer, du må bare velge prioritert lydkort i kontrollpanel.

  5. #5
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo prøve Control Panel/ Sound & Audio Devices.. sjekk om du har satt Terratek som default device, og diverse software må muligens settes opp med det lydkortet..

  6. #6
    Newcomer snappii sin avatar
    Medlem siden
    Mar 2006
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette funket med meg: Gå i bios og disable integrert, innstaller lydkort i pcen, start opp og innstaller driver

  7. #7
    Newcomer Håvard90 sin avatar
    Medlem siden
    Jun 2005
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvd å bytte pci port? ... Nei, det er ikke det samme i alle portene.

  8. #8
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bør sjekke om det er noen andre komponenter som bruker samme ICQ som lydkortet, teknisk sett så skal det funke greit med to lydkort.. avinstaller alle lyd drivere og reinstaller..

  9. #9
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkelte onboard lydkort har jumper.. Da er det bare å fjerne den. Eller bedre, sjekk brukermanualen om de forskjellige instillingene.

  10. #10
    Newcomer
    Medlem siden
    May 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det funket på maskin før reinstall av windows. onboard kortet er disablet (sjekket i bios nå). Men jeg får kun opp multimedia audio controller på lista i device manager. står ikke terratec. har installert driverne som er på terratec sine sider, men ingenting skjer..

  11. #11
    Newcomer
    Medlem siden
    May 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problem solved. søkte på google etter drivere, og driverne fra Kx project funket der originaldriverne ikke funket

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •