Sorround problemer med AC'97 lydkort

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sorround problemer med AC'97 lydkort

    Jeg har et MSI K8N NEO4-FI,nForce4 Ultra hovedkort med AC'97 innebygget lydkort (ALC850 chip). Jeg har siste versjon av lydkort drivere. Jeg bruker XP MCE og sender lyden optisk med S/PDIF (toslink) over til Pioneer VSX-515-S Receiveren min. Både forsterker og lydkort er 7.1 kompatible, men jeg bruker bare 5.1. Jeg får lyd i bakhøytalerne når jeg spiller av en DVD, men er noe usikker på om det er skikkelig surround jeg får. Når jeg spiller musikk får jeg lyd i alle høytalere om jeg ikke velger"stereo" på forsterkeren min. Jeg har også det sære problemet med at DVD avspillinga hakker *veldig* om jeg ikke går inn i oppsettet og velger "4 høyttalere" istedenfor "S/PDIF - ingen nedmiksing". Hvis jeg ikke velger dette får jeg heller ikke noe lyd under DVD avspillinga...
    MSI har et program som heter MSI sound management som jeg har testet litt med. Selv om det velges 5.1 og S/PDIF vil ikke lyd i bakhøyttalerne komme...
    Finnes det noe annet program for å stille inn dette? Eller er det noe annet jeg kan prøve på?

  2. #2
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme hovedkort. Det fungerer bra, men akkurat den lydkort-delen er tragisk. Har du muligheten vil jeg heller anbefale deg å kjøpe et stand-alone lydkort.

  3. #3
    Newcomer
    Medlem siden
    May 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drkaos
    Jeg har samme hovedkort. Det fungerer bra, men akkurat den lydkort-delen er tragisk. Har du muligheten vil jeg heller anbefale deg å kjøpe et stand-alone lydkort.
    Så du har ikke prøvd å kjøre lyden ut fra hovedkortet?

  4. #4
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jovisst, og det fungerer helt greit i stereo.

    Husker ikke hvor jeg leste det, trolig på ett eller anna dataforum, men det er visst endel krøll med AC'97 delen uansett hvilken produsent av HK du har.

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror nok heller dette er et software problem. Jeg har hatt flere hovedkort med Realtek lydchip. Min nåværende HTPC har faktisk kun en eldre ALC650 (6 kanals) lydchip. Kjører S/PDIF passthrough og får "ekte" surroundlyd når jeg spiller DVD. I displayet på forsterkeren min kan jeg hvertfall se lydkilde og format, og når alt er satt opp riktig står det Dolby Digital når jeg spiller av DVD eller AVI med AC3 spor.

    Så lenge man kjører S/PDIF passthrough tror jeg det har svært liten betydning hvilket lydkort man har.

    - Judaz

  6. #6
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Judaz
    Jeg tror nok heller dette er et software problem. Jeg har hatt flere hovedkort med Realtek lydchip. Min nåværende HTPC har faktisk kun en eldre ALC650 (6 kanals) lydchip. Kjører S/PDIF passthrough og får "ekte" surroundlyd når jeg spiller DVD. I displayet på forsterkeren min kan jeg hvertfall se lydkilde og format, og når alt er satt opp riktig står det Dolby Digital når jeg spiller av DVD eller AVI med AC3 spor.

    Så lenge man kjører S/PDIF passthrough tror jeg det har svært liten betydning hvilket lydkort man har.

    - Judaz
    Det kan også hende at du må stille inn hver avspiller til å slippe lyden gjenom S/PDIF. Slik er det ivertfall med media player classic, VLC osv.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •