S-video problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation S-video problem

    Vel, jeg er ny så hvis dette er feil sted, så arrester meg..

    Til problemet:

    Jeg har kobla tv'en min til dataen via en s-video kabel, men jeg får ikke fargesignaler på tv'n.. Bare svarthvitt..

    hjelp..?

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det S-video inn på TV'en eller har du brukt scart-adapter? Isåfall, kan det tenkes at TV'en din ikke godkjenner S-video.

    Hvis TV'en har S-video inn, eller godtar S-video gjennom Scarten, så vil jeg tro du må be PC'en din sende S-video ut, og ikke composit eller RGB.

    Men jeg tror det er første punkt som gjelder her...

  3. #3
    Newcomer
    Medlem siden
    May 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gromkaellen
    Er det S-video inn på TV'en eller har du brukt scart-adapter? Isåfall, kan det tenkes at TV'en din ikke godkjenner S-video.

    Hvis TV'en har S-video inn, eller godtar S-video gjennom Scarten, så vil jeg tro du må be PC'en din sende S-video ut, og ikke composit eller RGB.

    Men jeg tror det er første punkt som gjelder her...

    Det er s-video inn på tven..

    Noen anelse om hvordan man setter opp pcen når man har ATI kort?

  4. #4
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sorry, ingen PC-ekspert... men du har vel et program på PC'en din som styrer ATI-kortet! Der er det vel noen options å velge mellom.

    Kan også hende du må inn i TV'en sin meny og be den ta i mot S-video

  5. #5
    Newcomer
    Medlem siden
    May 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gromkaellen
    sorry, ingen PC-ekspert... men du har vel et program på PC'en din som styrer ATI-kortet! Der er det vel noen options å velge mellom.

    Kan også hende du må inn i TV'en sin meny og be den ta i mot S-video
    Hmm.. Fant no s-video greier i ATI kontrollpanelet, men det funka ikke, så tven neste.. :P Noen tips der?

  6. #6
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette må du stille på inne på pcen.. har du nvidia eller ati skjermkort? åpne driveren eller gå i egenskaper for skjerm også innstillinger helt til høyre deretter avansert, jeg har ati skjrmkort og der kan jeg bare dra bildet av tven min opp ved siden av bildet av pc skjermen..

    NB: du bør laste ned nyeste drivern til skjermkortet ditt.. www.ati.com eller www.nvidia.com


    EDIT:
    du var raskere en meg gitt.

  7. #7
    Newcomer
    Medlem siden
    May 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av frdrk
    Dette må du stille på inne på pcen.. har du nvidia eller ati skjermkort? åpne driveren eller gå i egenskaper for skjerm også innstillinger helt til høyre deretter avansert, jeg har ati skjrmkort og der kan jeg bare dra bildet av tven min opp ved siden av bildet av pc skjermen..

    NB: du bør laste ned nyeste drivern til skjermkortet ditt.. www.ati.com eller www.nvidia.com


    EDIT:
    du var raskere en meg gitt.
    Hmm.. Jeg har bildet, men mangler farger.. Kan det ha noe med at jeg bruker en vanlig monitor i tillegg? :-?

  8. #8
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du valgt s-video på TVen? enten i form av en kanal som heter "s-video eller "avs", eller i menyen hvor du velger signaltyper på inngangene.

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig du ikke har stilt riktig type PAL signal ut fra PC. Har vært borte i det et par ganger.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Newcomer
    Medlem siden
    May 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fiksa det nå.. Stilte tvn på svart-hvitt så ble det farger.. :-? Anyways... Takker for tips..

  11. #11
    Intermediate kas sin avatar
    Medlem siden
    Jan 2006
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker dumt tips men...
    Hadde det samme problemet å tingen var atte s-video kabelen hadde dårlig kontakt i TVn.
    Men dette har du helt sikkert sjekket, men tenkte jeg burde si det..

    Mvh
    kas

  12. #12
    Intermediate kas sin avatar
    Medlem siden
    Jan 2006
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OCularis
    Fiksa det nå.. Stilte tvn på svart-hvitt så ble det farger.. :-? Anyways... Takker for tips..
    Kan jeg hvere den første til å si LoL

    Sorry dobbel post :-(

  13. #13
    Newcomer
    Medlem siden
    May 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kas
    Kan jeg hvere den første til å si LoL

    Sorry dobbel post :-(
    Hehe.. lo selv..

  14. #14
    Newcomer be_h sin avatar
    Medlem siden
    May 2006
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må sette skjermkortet ditt til å sende ut kompositt signaler.
    Da kommer fargene.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •