FFDSHOW virker ikke?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    FFDSHOW virker ikke?

    Hei!

    Jeg har aktivert resize, blur og sharpen i ffdshow, men ser ingen forskjeller. Prosessoren bruker bare 28% av total ytelse! Det må da være noe feil? Er det noen som har en DVDGraph som de kan gi til meg? :wink:

    Har aktivert RAW-video i ffdshow. Bruker ZP 3.20 PRO.


    Kanskje noen her vet hva som er feil.

  2. #2
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du definert at du skal bruke ffdshow i zoomplayer under dvdinstillingene?
    hva slags video decoder bruker du windvd? Har du husket DXVAPAL satt til 1 i registeret?

  3. #3
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husker ikke om jeg ordnet det med registret.
    Når jeg spesifiserer Windvd video & audio, default directsound device og ffdshow klikker bare ZP! Det står noe om ffdshow.ax i feilmeldingen... :?:

  4. #4
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Søkte gjennom registret og kunne ikke finne noe som het DXVAPAL. :?

  5. #5
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må stå to steder, tror jeg. Iallfall under Shared/Video decoder. Uten det kommer du ingen vei. Det er halve årsaken til krasjen. Den andre er at du må ha Abstract-filteret aktivert. Først fyrer du opp WInDVD, med en DVD i spilleren. SÅ setter du den i gang og klikker helt til høyre på den "fjernkontrollen" elelr brukergrensesnittet, så du får opp "Videoeffekt". Aktiver. Abstract, med 0 som virkningsgrad, og lukk WinDVD igjen. Da kan du aktivere det filteret i ZoomPlayer, og det skal fungere (hvis du har husket å legge til DXVAPAL).

  6. #6
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finner ingen plass i registret med Shared/Video decoder...

    Skal prøve det med abstract-filteret...

  7. #7
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå fikk jeg ingen feilmelding, men i stedet fikk jeg kun svart skjerm! Aktiverte abstract og ffdshow under "filters"... :roll:

  8. #8
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha nedlastet palntsc2 her så begynte ZP å klikke igjen! Fant forresten ut at jeg hadde DXVAPAL satt til verdi #1, så jeg kan ikke skjønne hva som er feilen...

    Noen som kan hjelpe meg?

  9. #9
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .

  10. #10
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den andre er at du må ha Abstract-filteret aktivert. Først fyrer du opp WInDVD, med en DVD i spilleren. SÅ setter du den i gang og klikker helt til høyre på den "fjernkontrollen" eller brukergrensesnittet, så du får opp "Videoeffekt". Aktiver. Abstract, med 0 som virkningsgrad, og lukk WinDVD igjen

    Hei jeg kom ikke så langt engang engang jeg...hehe
    instalerte vindvd5 platinum og sjekket at alt virket opp i mot Pj (801s) skjermopløsning på 768*1024 75hz.
    bruker "http://www.bahnhof.se/%7Eengstrom/flt_gamma01.htm" som mal.
    Kommer til punktet om Abstract-filteret, MEN det er ingen filtere i "boxsen"...har jeg glemt noe ?? ops:

  11. #11
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå funker ALT !!!

    Det som var problemet; jeg hadde en for gammel FFDSHOW, altså jeg trengte den som var datert til 20031028! Så da var det bare å avinstallere den gamle og installere den nye. That's it!


    Knut: Det skal være en 'abstract' filter under denne menyen. Øverst i denne fjernkontrollen som du popper ut helt til høyre er det en liste med filtre. Velg da ABSTRACT.

  12. #12
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk til de som orket å hjelpe meg...

  13. #13
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser du ikke Abstract, så er det kanskje ingen film som er i gang. Du må ha en film i full gang for å komme noen vei.

  14. #14
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ops: ops: Film ja....ops...hehe Det gjore susen gitt ..takk

  15. #15
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen.
    Da tror jeg alt er iorden Men er det noen måte og sjekke om alt fungerer som det skal ?
    Har ingen feilmeldinger, og alt ser tilsynelatende ok ut.
    Bruker ca 30 % av prossesor kapasiteten (p4 2,4 (800hz)
    Somsagt brukte jeg : http://www.bahnhof.se/%7Eengstrom/flt_gamma01.htm som mal. (windvd5 P,FFDSHOW og DScaler)

  16. #16
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra at det gikk i orden, knut. Du kan se det ved å gå inn på f.eks. Miscellaneous og velge Flip image. Da kommer det opp ned hvis ffdshow er aktivt. Vanskelig å overse...

  17. #17
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært igjennom ca det samme her, men Zoomplayer blir svart. Hvis jeg tester med en NTSC dvd så funker det. Noen tips til å få det igang på PAL? De to registerfilene gjør liten nytte...

  18. #18
    Newcomer heddaen sin avatar
    Medlem siden
    Aug 2003
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg har fått min zoomplayer til å virke, men jeg måtte hake av intervideo Refiner i zoomplayer sammen med ffdshow.
    Jeg er rimelig fersk i dette men det virket for meg
    Bruker ikke abstract
    Heddaen

  19. #19
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet Refine i tillegg, null effekt. Fremdeles svart her

  20. #20
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fant det ut! Nå funker FFDShow knirkefritt med både PAL og NTSC. Jeg brukte bare feil .reg filer for PAL og NTSC, test disse:

    http://www.avsforum.com/avs-vb/showt...22#post2099822

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •