Hjelp til feilsøking av HTPC

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til feilsøking av HTPC

    Hei,

    Jeg har en HTPC med nForce3 hovedkort. På dette var det installert en liten irriterende vifte over northbridge chipsettet. Derfor kjøpte jeg en passiv kjøler som jeg igår skulle installere. Det gikk litt hardt for seg å få av viften men det gikk til slutt med litt makt (Plast-dingser som måtte røskes ut av et skruehull). Etter jeg hadde installert den passive kjøleren skulle jeg prøve meg på en oppstart.

    Og ingenting kommer opp på skjermen. Ingen signal.. hmm

    Først tenkte jeg det var BIOSn som var røket på et vis (tror kanskje den ligger i northbridge for tiden???) men det kan jo også være skjermkortet. Men om det var skjermkortet som var røket ville jeg fremdeles ha hørt "oppstartslydene" når den starter windows?

    Er veldig usikker her, og vil gjerne være ganske sikker på hva som er røket før jeg drar og kjøper nye deler. Har brukt nok penger på den maskinen nå =)

    Noen som har noen idè om hvordan jeg kan finne ut hva som er røket og hva som bør skiftes ut? Kan selvfølgelig prøve skjermkortet i en annen maskin. Har tenkt å gjøre det ikveld.

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være fordi du har fjernet den aktuelle viften. Mulig du får "feil" fordi denne viften ikke gir tilbakemelding om at den går, og at Pc'en derfor nekter å starte. Prøv å koble viften på igjen for å se om PC sttarter da. Gjør den det har du funnet feilen.

    Det kan jo hande at du har kommet borti noen kabler også, sjekk at alle står godt i og på plass.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er sikker på at ikke den passive kjøleren er større enn den gamle vifte+kjøler, og kan kortslutte noe på hovedkort/skjermkortet.

    Jeg har selv gjort en tilsvarende mod på et MSI kort, og der måtte jeg lodde ut og flytte en kondensator på skjemkortet til baksiden av kortet for å få plass.

    ellers så er hovedkort i dag ganske så kompliserte med mange print uttlegg oppå hverandre, slik at det å være litt brutal i hullgejnnomhanger, og kanskje bytte ut plast plugger med noen i metalliske materialer osv, kan få slike effekter med sort skjerm osv, etter en modifisering.

    Ville feilsøkt litt med tanke på eventuelle kortsluttninger pga modifikkasjonene, og håper du finner ut av det, og med litt flaks så er det ikke skjedd noen varig skade.....

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Du er sikker på at ikke den passive kjøleren er større enn den gamle vifte+kjøler, og kan kortslutte noe på hovedkort/skjermkortet.

    Jeg har selv gjort en tilsvarende mod på et MSI kort, og der måtte jeg lodde ut og flytte en kondensator på skjemkortet til baksiden av kortet for å få plass.

    ellers så er hovedkort i dag ganske så kompliserte med mange print uttlegg oppå hverandre, slik at det å være litt brutal i hullgejnnomhanger, og kanskje bytte ut plast plugger med noen i metalliske materialer osv, kan få slike effekter med sort skjerm osv, etter en modifisering.

    Ville feilsøkt litt med tanke på eventuelle kortsluttninger pga modifikkasjonene, og håper du finner ut av det, og med litt flaks så er det ikke skjedd noen varig skade.....
    Hei takk for svar!

    Har utelukket viften allerede. Har prøvd å koble den til igjen med samme resultat. Har også tatt av den passive kjøleren for å se om det hjalp noe. Da jeg kjente på chipsettet var det ganske varmt så det skjer noe inni der.

    Noen andre forslag på hva jeg kan prøve?

  5. #5
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kanskje problemet er at cpu'n blir for varm? hvilken kjølepasta bruker du? og har du brukt det riktig?

  6. #6
    Intermediate kid sin avatar
    Medlem siden
    Jan 2006
    Poster
    2,386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnuje
    Jeg har en HTPC med nForce3 hovedkort. På dette var det installert en liten irriterende vifte over northbridge chipsettet. Derfor kjøpte jeg en passiv kjøler som jeg igår skulle installere. Det gikk litt hardt for seg å få av viften men det gikk til slutt med litt makt (Plast-dingser som måtte røskes ut av et skruehull). Etter jeg hadde installert den passive kjøleren skulle jeg prøve meg på en oppstart.
    Hardt for seg? Dersom du snur hovedkortet på hodet, kan disse to "ekspansjons-plast-boltene" enten klemmes sammen og trykkes igjennom hovedkortet, eller så kan du klippe dem av med en avbiter, makt og pc hører ikke sammen.

    Problemer med helt svart skjerm uten boot av OS, skyldes ofte ram/cpu. Dette er vel noe tvilsomt, dersom du ikke har vært borti/tatt ut ram e.l for å få vekk chipset viften? Prøv komponenter i annen pc, dersom du har mulighet for det, slik at du kan starte å utelukke en og en del.

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kid
    Hardt for seg? Dersom du snur hovedkortet på hodet, kan disse to "ekspansjons-plast-boltene" enten klemmes sammen og trykkes igjennom hovedkortet, eller så kan du klippe dem av med en avbiter, makt og pc hører ikke sammen.

    Problemer med helt svart skjerm uten boot av OS, skyldes ofte ram/cpu. Dette er vel noe tvilsomt, dersom du ikke har vært borti/tatt ut ram e.l for å få vekk chipset viften? Prøv komponenter i annen pc, dersom du har mulighet for det, slik at du kan starte å utelukke en og en del.
    hehe, jeg var ikke så giret på å ta ut hovedkortet for 100 gang så jeg brukte avbitertang som du sa. Men jeg fant ikke ut av hvordan monteringen funket etter litt sliting og riving. Jeg har tenkt å ta ut litt komponenter og prøve dem i en annen PC. Men cpu og ram har jeg ikke vært borti og cpu vil vel uansett kjøre et par sekunder om problemet var at den gikk varm?

    MEn vil ikke BIOS uansett vise "oppstartbildet" uavhengig av om CPU og ram er installert? Dette sjekker jo BIOS etter den har startet opp.. checking ram ..... 1024 osv

    Vil ikke en PC kunne vise "noe" på skjermen uten CPU og ram?

    Om dette er tilfellet vil jeg vel kunne begrense problemet til hovedkort og skjermkort? Og siden PCen ikke gir fra seg noen "tenke" lyder slik som under oppstart av windows (dvs HD har tatt over) så vil det vel si at det er BIOS som er problemet. Skrujernet jeg brukte er magnetisk for å fange opp skruer og slikt. Men dette skal vel ikke ha noe å si da BIOS ikke bruker magnetisk lagring?

    Takk for all hjelp jeg kan få

  8. #8
    Intermediate kid sin avatar
    Medlem siden
    Jan 2006
    Poster
    2,386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vært borti flere tilfeller v/ pc-reperasjoner i forbindelse med jobb, der det blir svart skjerm grunnet ram feil. Men da booter ikke Windows. Har du prøvd å ta ut batteriet i hovedkortet ca. i 2min++? Magnetisk skrujern burde nok ikke være noen årsak, med mindre du har laget tegninger på hovedkortet. Men likevel, elektroniske komponenter er sårbare, spessielt statisk elektrisitet? CPU feil bør ikke nødvendigvis skylde varme.. Litt tom for idèer på strak hånd, desverre. Tror du burde starte feilsøking av komponenter i annen maskin.. Flash-basert lagring(?)

  9. #9
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv en og en ram brikke i alle slottene, så kan du prøve å resete biosen

  10. #10
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken type nForce3-hovedkort er det?

    (husker jeg riktig fra en annen tråd at det var et MSI-hovedkort? Da har du kanskje D-LEDs?)

  11. #11
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    prøv en og en ram brikke i alle slottene, så kan du prøve å resete biosen
    Og skal prøve det. Mye kvalifisiserte tips her må jeg si!
    MEn det er jo rart at ram plutselig skal slutte å virke. Skal også prøve å fjerne batteriet.

    Kan man resette BIOS "mekanisk" på hovedkortet?

  12. #12
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som oftest, du fjerner en spesifikk jumper i 10min før du setter den på plass igjen... feks, dette står i manualen din, den ene rambrikken din kan det ha skjedd noe galt med ja, så det skal du ikke se bort i fra

  13. #13
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnuje
    Vil ikke en PC kunne vise "noe" på skjermen uten CPU og ram?
    Problemer med ram kan vel ytre seg på forskjellige måter, både med sort skjerm og pipende varslings koder osv, er det derimot problemer med å starte CPU, skjer det veldig lite fornuftig også fra Bios, og det er ofte helt stille og helt svart på skjermen, og det er stort sett bare ATX stømforsyningen som kan starters. CPU jobber i tett sammarbeid med alle prosesser som biosen foretar seg, og noe av det første som skjer når man slår på en PC, er at biosen resetter CPU så den skal begynne å kjøre når spenningene har stabilisert seg osv.

    Ville som andre beskriver testet komponentene enkeltvis på en kompatibel maskin, men først ville jeg også testet med å resette bios utifra gejeldende beskrivelsen fra hovedkort leverandøren, og hvis ikke det hjalp tatt ut og satt inn igjen ram brikke(r) CPU og skjermkort osv, ettersom litt hardhent behandling kan forskyve kontaktflater, så man får dårlig kontakt osv på disse.

  14. #14
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Problemer med ram kan vel ytre seg på forskjellige måter, både med sort skjerm og pipende varslings koder osv, er det derimot problemer med å starte CPU, skjer det veldig lite fornuftig også fra Bios, og det er ofte helt stille og helt svart på skjermen, og det er stort sett bare ATX stømforsyningen som kan starters. CPU jobber i tett sammarbeid med alle prosesser som biosen foretar seg, og noe av det første som skjer når man slår på en PC, er at biosen resetter CPU så den skal begynne å kjøre når spenningene har stabilisert seg osv.

    Ville som andre beskriver testet komponentene enkeltvis på en kompatibel maskin, men først ville jeg også testet med å resette bios utifra gejeldende beskrivelsen fra hovedkort leverandøren, og hvis ikke det hjalp tatt ut og satt inn igjen ram brikke(r) CPU og skjermkort osv, ettersom litt hardhent behandling kan forskyve kontaktflater, så man får dårlig kontakt osv på disse.
    ok, har resettet BIOS, utelukket hovedkort og rambrikker etter rådene deres. Inget nytt. Så nå lurer jeg på om jeg skal rive ut CPUen også. Men en stor og veldig godt montert vifte gjør jobben vanskelig. Masse kjølepasta og gris. Så derfor tenkte jeg bare å spørre en gang til om noen har noen andre ideèr som jeg kan prøve først?

    Noe jeg(dere) ikke har tenkt på?

  15. #15
    Newcomer Afro sin avatar
    Medlem siden
    Dec 2004
    Poster
    277
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det første jeg tenker når jeg leser "feilmeldingen" din er at hovedkortet har tatt kvelden. Hovedkort er som kjent meget følsom for statisk elektrisitet, og når det i tillegg er benyttet "kraft" for å løsne deler på hovedkortet, så skjer det veldig fort mer enn ønsket :?

    Jeg jobbet selv som servicetekniker i nesten 2 år og har opplevd mye sære feil, så det er vanskelig å si sikkert hva dette kan være, men jeg tipper hovedkortet. Kryssjekking mot annen (helst identisk) PC er, som andre har sagt før meg, den mest effektive måten å finne ut hvor feilen ligger på.

  16. #16
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Afro
    Det første jeg tenker når jeg leser "feilmeldingen" din er at hovedkortet har tatt kvelden. Hovedkort er som kjent meget følsom for statisk elektrisitet, og når det i tillegg er benyttet "kraft" for å løsne deler på hovedkortet, så skjer det veldig fort mer enn ønsket :?

    Jeg jobbet selv som servicetekniker i nesten 2 år og har opplevd mye sære feil, så det er vanskelig å si sikkert hva dette kan være, men jeg tipper hovedkortet. Kryssjekking mot annen (helst identisk) PC er, som andre har sagt før meg, den mest effektive måten å finne ut hvor feilen ligger på.
    Har desverre ikke mulighet til å sjekke CPU da den ikke er kompatibel med mine andre maskiner. Men det er vel rimelig å anta at det er hovetkortet som er røket? Har utelukket alt annet enn CPU og hovedkort og fulgt alle tipsene gitt over. Det er vel ikke noen måte å finne ut som CPU fungerer uten å kjøre den på en kompatibel maskin? Jeg får vel bare ta en sjangs... ta den tunge turen til butikken og hente meg et nytt hovedkort

  17. #17
    Newcomer Afro sin avatar
    Medlem siden
    Dec 2004
    Poster
    277
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnuje
    Har desverre ikke mulighet til å sjekke CPU da den ikke er kompatibel med mine andre maskiner. Men det er vel rimelig å anta at det er hovetkortet som er røket? Har utelukket alt annet enn CPU og hovedkort og fulgt alle tipsene gitt over. Det er vel ikke noen måte å finne ut som CPU fungerer uten å kjøre den på en kompatibel maskin? Jeg får vel bare ta en sjangs... ta den tunge turen til butikken og hente meg et nytt hovedkort
    Da det er umulig å påvise at du selv er skyld i feilen (om det ikke er fysiske spor da), så ville jeg forsøkt å ta dette på garanti! Jeg har selv som servicetekniker hatt problemer med å påvise at det har vært lynnedslag som er skyld i totalsvidde kort etter en natt med torden i oslo. Kunden kan jo påsta hva pokker han vil om hva som har skjedd. Hvem kan påvise noe annet!? :razz:

  18. #18
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Afro
    Da det er umulig å påvise at du selv er skyld i feilen (om det ikke er fysiske spor da), så ville jeg forsøkt å ta dette på garanti! Jeg har selv som servicetekniker hatt problemer med å påvise at det har vært lynnedslag som er skyld i totalsvidde kort etter en natt med torden i oslo. Kunden kan jo påsta hva pokker han vil om hva som har skjedd. Hvem kan påvise noe annet!? :razz:
    At kjøleren er borte kan kanskje være fysisk spor. :-) Vanskelig å påstå at "Plutselig lå den bare løs inne i PC'en min..."

    Ellers var jo ddette lovende ord fra en serviceteknikker, skal huske det neste gang noe slutter å virke her. :-)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  19. #19
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når man selv nermest kan være 100% sikker på at man har påført skaden på kortet selv, er det vel ens egen samvittighet som får avgjøre om man vil ta det på garanti eller ikke. Er forøvrig enig i det Afro skriver om lynedslag osv, og har sett hovedkort som har havarert i vanlig drift uten noe spesielle neggative påvirkiniger utenfra, og det ser ganske likt ut med forkullede og avbrennte kretser osv.

    En annen litt neggativ ting med å ta det mulige deffekte hovedkortet til trådstarter på garanti, er vel at man da får et tilsvarende kort igjen som krever viftemod....

    Kanskje det ville være bedre å ta utgiften med å kjøpe et annet og kankje også bedre hoved-kort og sitte igjen med god samvittighet, og se på utgiftene som "skolepenger" og praktisk eksempel på hva man ikke skal/børr gjøre når man mekker PC....;-)

  20. #20
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Når man selv nermest kan være 100% sikker på at man har påført skaden på kortet selv, er det vel ens egen samvittighet som får avgjøre om man vil ta det på garanti eller ikke. Er forøvrig enig i det Afro skriver om lynedslag osv, og har sett hovedkort som har havarert i vanlig drift uten noe spesielle neggative påvirkiniger utenfra, og det ser ganske likt ut med forkullede og avbrennte kretser osv.

    En annen litt neggativ ting med å ta det mulige deffekte hovedkortet til trådstarter på garanti, er vel at man da får et tilsvarende kort igjen som krever viftemod....

    Kanskje det ville være bedre å ta utgiften med å kjøpe et annet og kankje også bedre hoved-kort og sitte igjen med god samvittighet, og se på utgiftene som "skolepenger" og praktisk eksempel på hva man ikke skal/børr gjøre når man mekker PC....;-)
    Problemet er at jeg har VELDIG lite lyst å installere windows på nytt igjen da jeg har brukt uttallige timer med tweaking og tilpassing. Husker ikke halvparten av hva jeg har gjort. Så om jeg bytter hovedkort til et annen modell er jeg redd for at dette skal påvirke stabiliteten til systemet om jeg ikke reinstallerer XP. Men det hadde jo vært ganske greit å slippe den vifte-modden. Hva tror dere?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •