Video mode not supported :(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer mitch sin avatar
    Medlem siden
    Nov 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Video mode not supported :(

    Har brukt pcen på pj'en etpar dager nå, og skulle sette den bort til den vanlige plassen her i går kveld.. Da jeg kobla opp til skjermen og starta opp, kom det feilmeldingen "video mode not supported" idet jeg skulle komme inn i xp...

    Jeg tenkte da at kanskje feilen lå i det faktum at pj kjører dvi å da justerer oppløsning auto, mens pc'en kjører på vga og ikke justerer selv..

    Det jeg da gjorde her var å flytte pcen over til pj'en for å justere oppløsning til en standard lav oppløsning.. (800x600)

    Prøvde på pcen, med samme resultat

    Noen som har en formening om hva jeg bør gjøre her???

    på forhånd takk! ;-)

  2. #2
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ett forslag: Kanskje vel så viktig er oppfriskings frekvens. Sjekk den du. Har du en flatskjerm har den kanskje en ganske fast slik en? Feilmeldingen du ser kommer vel fra selve skjermen og elektronikken i den og varsler bare om at PC'en nå sender ut noe som skjermen ikke støtter. På de gamle analoge skjermene brukte det å komme et forvrengt bilde i slike tilfeller men om du har en flatskjerm sitter det vel litt elektronikk i den som.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •