Problem med ny SATA disk

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med ny SATA disk

    Kjøpte akkurat en ny 300gb Maxtor SATA disk til pcen min fra netshop.no. Siden jeg har brukt opp alle IDE portene måtte jeg gå over på sata. Har aldri hatt noe problemer med IDE diskene mine og det skal da ikke være så hokus pokus. Har kobla disken til med strøm og sata kabel på sata port nr1 på hovedkortet og når jeg går inn i datamaskin behandling og skal instalere disken så går det ett par sek også får jeg opp en feilmelding om at jeg må starte programet eller maskina på nytt. Da blir disken markert som uleselig og jeg får ikke gjort noe mere med den.

    Noe som kan hjelpe meg litt med hva som kan være feil her. Kan disken være ødelagt fra butikken. Skal ikke ha klart å krølle kablene så veldig heller at det skal ha noe betydning, og jeg har prøvd å flytte jumpern.

    Takk for hjelp

  2. #2
    Moderator HåkonN sin avatar
    Medlem siden
    Oct 2005
    Poster
    6,958
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Vanskelig å gjette seg til hva som kan være feil... men du kan jo prøve følgende ting:

    1. Koble den på en av de andre SATA-portene, for å utelukke feil på SATA-port 1.

    2. Prøve med en annen SATA-disk hvis du har, for å utelukke feil på disken.

    3. Prøve samme disk på en annen PC, for å utelukke feil på kontrolleren.

    4. Oppdatere drivere til SATA-kontrolleren på hovedkortet ditt.

    Da får du i allefall en en ide over hvor feilen ligger....


  3. #3
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for tips. Skal teste litt til på den andre porten. Har ingen andre sata disker (første gang jeg er borti de faktisk, for jeg har bare brukt ide) Har heller ingen andre pcer hvor jeg kan teste de, resten av pcene mine er laptoper, men får høre litt rundt. Oppdatert driver regner jeg med å finne på MSI sin side, så får lete der ( er MSI K8N Neo hovedkort)

  4. #4
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    117
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk BIOS også. Mulig SATA er "disabled" der.

  5. #5
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker, det har jeg ikke sjekket

  6. #6
    Newcomer Geir&Merethe sin avatar
    Medlem siden
    Oct 2005
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er kanskje på tynn is her, men er det ikke slik at man kan ha enten eller på mange av de hovedkortene?

  7. #7
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dagens hovedkort støtter SATA og ATA, har ikke sett en pc som ikke har gjort det, uten om min gamle fra 1999

  8. #8
    Newcomer Geir&Merethe sin avatar
    Medlem siden
    Oct 2005
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet at de støtter begge dele, men de støtter det ikke samtidig.
    Iallefall gjorde ikke mitt hovedkort fra 2004 det. For jeg hadde brukt opp mine 4 IDE porter og kjøpte meg da en SATA disk for det var sata porter også på hovedkortet. Da jeg skulle boote hang maskinen seg og jeg fikk feilmeldinger.
    Kjøpte meg så ett kontrollerkort og nå går det smertefritt.


    Sitat Opprinnelig postet av Noose
    Dagens hovedkort støtter SATA og ATA, har ikke sett en pc som ikke har gjort det, uten om min gamle fra 1999

  9. #9
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har ikke noe problemer når jeg booter ihvertfall. diskbehandlingen finner ut hvor stor den er og alt det der, problemet kommer når disken skal instaleres

  10. #10
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekket på sia til msi nå og der står det Supports 2 serial ATA + 4 ATA 133, så det skal vel ikke være noe problem.

  11. #11
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Control Panel -> Administrative tools -> Computer Management -> Disk Management
    åsså Lag partisjon, eller no sånt.

    Er vel egentli på feil forum nå vil jeg si da.
    HW

  12. #12
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet jo det, men det er da det krøller seg. det er da diskbehandlingen (som det heter i norsk xp) sier at disken er uleselig.
    Dette er jo en htpc, så derfor her, finnes vel ikke så mange andre steder jeg kunne skrevet det her.

  13. #13
    Newcomer altec sin avatar
    Medlem siden
    Sep 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja support for diskene har du, men må mest sannsynlig legge inn en driver for s-ata disken. Sjekk hjemmesiden til leverandøren av hovedkortet ditt for drivere til s-ata disker.

  14. #14
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jepp, har fått update programmet til hovedkortet til å hente alle nye driver oppdateringer. har bare ikke rukket å teste de enda, for jeg er ikke hjemme nå.
    http://netshop.no/aspx/prdinfo.aspx?plid=30413 er forresten disken jeg har kjøpt. Noen som vet om det er noe forskjell på sata og sata II?

    takker så mye for hjelp, regner med at det skal funke når jeg kommer hjem

  15. #15
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått instalert disken, det var bare driverne som var utdatert. takker så mye for hjelpen.

  16. #16
    Active MPX sin avatar
    Medlem siden
    Jan 2006
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til svar om SATA II så leste jeg på itavisen tror jeg det var for litt siden at SATA II egentlig ikke eksisterte som en standard men var noe produsentene brukte som salgs triks....

  17. #17
    Newcomer KimGD sin avatar
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MPX
    Til svar om SATA II så leste jeg på itavisen tror jeg det var for litt siden at SATA II egentlig ikke eksisterte som en standard men var noe produsentene brukte som salgs triks....
    SATA II er en feilbetegnelse siden SATA II ikke er en egen standard. En mer riktig benevelse i stedet for SATA II er SATA v.2 eller 300 MBps.
    Vil ikke si det er et salgstriks, for forskjellen mellom SATA og "SATA II" er overføringshastigheten som er den dobbelte mellom de.

  18. #18
    Active super_kalle2 sin avatar
    Medlem siden
    Aug 2005
    Poster
    301
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KimGD
    SATA II er en feilbetegnelse siden SATA II ikke er en egen standard. En mer riktig benevelse i stedet for SATA II er SATA v.2 eller 300 MBps.
    Vil ikke si det er et salgstriks, for forskjellen mellom SATA og "SATA II" er overføringshastigheten som er den dobbelte mellom de.
    Men er det ikke slik at dette bare er en teoretisk forskjell, siden hk i dag ikke støtter så stor hastighet??? Mener å ha lest det, mulig det er feil, men hvis det er rett så vil jeg i aller høyeste grad si at det er et salgstriks...

  19. #19
    Intermediate AndreasLie sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,063
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk ikke testa så mye ang hastighet, for dagen etter gikk psu'en til dundass... så da får jeg bytte den. får sette inn en 500w istede, så den klarer å drive alt.

  20. #20
    Newcomer KimGD sin avatar
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synd at PSU skulle ta kvelden. Hiper og Tagan er gode erstattere, har Hiper selv på 580W. Ikke noe negativt så langt, pluss at det er kjekt å kunne velge hvilke kabler man skal bruke, så alt unødvendig kan fjernes.

    super_kalle2: HK i dag støtter denne hastigheten, og det har mange HK gjort lenge. Mitt Asus kort har 4stk SATA 300 MBps.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •