STORE problemer med MCE!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    STORE problemer med MCE!

    Heisan! Jeg har installert Windows MCE (engelsk) og trenger hjelp av noen eksperter her på forumet.

    Installasjon av MCE gikk greit, men jeg får noe vanvittig mye feilmeldinger. Det virker som det er satt sperre på veldig mange services – jeg måtte manuelt gå inn og starte windows installer service for i det hele tatt å få installert noe. I tillegg får jeg ofte filmelding med ”RPC server not available” når jeg installerer enkelte programmer. Nå har jeg satte alle services til å starte ”automatic”, men jeg må fortsatt inn og starte windows installer service.

    I tillegg vil ikke internett explorer starte.

    Kever MCE unike drivere forskjellig fra XP SP2? Det er mange drivere jeg ikke får installert pga. det RPC-greiene. ATI-driverne har noen andre rare feilmeldinger.

    Noen som har opplevd det samme? Funnet noen løsninger? Nå er det like før jeg går tilbake til vanlig XP.

  2. #2
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thunderstorm77
    Noen som har opplevd det samme?
    Nei. Litt nysgjerrig på hvordan du installerte Windows MCE egentlig. Virker nesten som det har skjedd et eller annet under installasjonen. Har du fiklet med services- og registerinstillinger? Googlet "RPC server not available", men kan ikke si at jeg fant noe spesielt relatert til Windows MCE.

    Mitt råd er i grunn bare å ta en format+reinstallasjon, påse at begge CD-ene brukes under installasjon og installer korrekte skjermkortdrivere (de som er spesialtilpasset MCE). Windows MCE er jo bare Windows XP SP2 og skal ikke oppføre seg noe anerledes.

  3. #3
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har nok gjordt den samme feilen som alle oss andre... Når du får beskjed om å sette i SP2 cden under installasjonen, må du sette inn cd 1... med mindre du har en sp2 engelsk liggende. Ellers får du problemer med windows installer og en del andre ting.

  4. #4
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemet løst

    Sitat Opprinnelig postet av Goli4th
    Du har nok gjordt den samme feilen som alle oss andre... Når du får beskjed om å sette i SP2 cden under installasjonen, må du sette inn cd 1... med mindre du har en sp2 engelsk liggende. Ellers får du problemer med windows installer og en del andre ting.

    Jeg fant til slutt denne løsningen på nettet. Under installasjon skal man bruke CD1->CD2->CD1. Det finnes ingen egen SP2-CD, og da jeg klikket "cancel" på det første gang og regnet med jeg kunne laste dette ned senere, ble det bare tull. En ny clean install gjorde susen! Litt rart egentlig at Microsoft har gjort det mulig å gjøre dette, Windows ble jo ubrukelig.

  5. #5
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Derfor pakka du kjøper heter OEM, den er egentlig ikke laget for slike som deg ;-)

  6. #6
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Evolved
    Derfor pakka du kjøper heter OEM, den er egentlig ikke laget for slike som deg
    Jeg tipper Microsoft har sluppet MCE kun som OEM for å slippe å måtte supportere et utdatert OS i minimum fem år framover, mer enn for å slippe å lage et velfungerende installasjonsprogram. MCE er bare WinXP SP2 pluss et tilleggsprogram, hvor WinXP SP2 i utgangspunktet er uhyre enkelt å installere.

  7. #7
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, microsoft er noe ****. De skal ha 799,- for at man får sende dem en mail med et spørsmål. Syk support de har....

  8. #8
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner godt at de ikke vil supporte MCE på selvbygde pc`er! Det er jo en million forskjellige kombinasjoner...
    799,- for og svare på mail ? Har da sendt de spm før uten at det har kostet meg en krone...

  9. #9
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Evolved
    Skjønner godt at de ikke vil supporte MCE på selvbygde pc`er! Det er jo en million forskjellige kombinasjoner.
    Jaha... Nå supporterer Microsoft Windows XP i retail-utgaver på selvbygde PC-er. Hvor er forskjellen?

  10. #10
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og få til TV kort og skikkelige signaler inn avhenger mye av hvor du bor og åssen annet utstyr du har, dette hadde de sikkert fått noen lastebil lass med pepper for. . .

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •