Får ikke spilt av opptak i mce!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke spilt av opptak i mce!

    Får bare opp en feilmelding når jeg prøver å spille av opptak jeg har gjort i media center. Application failure står det. Det popper opp et par bilder før mld kommer, men uten lyd. Har prøvd å spille av klippa i vanlig media player men da kommer det feilmld da og, selv om videoen spiller i bakgrunnen uten lyd.

    Trenger jeg en spesiell kodek for å spille av .dvr ms-filer?

  2. #2
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Filene er beskytta med DRM og du trenger vel enten en annen media center plattform for å spille de av eller hente ned en crack som gir deg tilgang til å spille de av samt brenne de ut på vanlig måte trur jeg.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Media Player 10 spiller lett DVR-filer - jeg spiller selv av mine egne MCE-opptak på mine Windows XP Professional-PC-er via WMP 10.
    Tviler på at problemet ditt har med DRM å gjøre, mener bestemt at det ikke er noe DRM på opptakene du gjør. Høres egentlig ut til å være et problem med MPEG-dekoderen din.

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det virker ikke som det er drm-problemer, men mulig det er noe med en kodek ja. Bruker PureVideo, og Cyperlink dekoder.

  5. #5
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker forresten media center når jeg skal spille av, så det er den samme maskinen jeg både tar opp på og spiller av.

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du problemer når du spiller av live TV eller DVD? Bruker du PureVideo eller Cyberlink? Du kan ikke bruke begge samtidig, så last ned og kjør Decoder Checkup Utility fra Microsoft og sjekk at en MCE-sertifisert dekoder er satt som default.

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe problem med livetv eller dvd nei, kun når jeg skal spille av dvr ms-filer. Skal prøve å slette de andre kodekene, og beholde purevideo.

  8. #8
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, fikk det til å funke nå. Det fungerte fint når jeg sletta de andre kodekene jeg hadde inne og kun brukte Purevideo.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •