Purevideo dekoder; ikke fornøyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Purevideo dekoder; ikke fornøyd

    Hei,

    Kjører HTPC med Geforce 6200 og purevideo dekoder. Fra settings i purevideo har jeg valgt VMR9 og auto deinterlace.

    Når jeg kjører DVD er bildet skarpt med fine farger på deler av bildet som har mye informasjon. For eksempel mennesker, gress, hus o.s.v. Her er jeg fornøyd.

    Men på deler av bildet med "lite informasjon" (lite detaljer) oppstår det en form for flimmer. Så når jeg ser på en DVD er menneskene klare og fine mens himmelen over dem flimrer på et vis. Samme med mørke scener. Disse ser ikke bra ut. Kan kanskje minne om mpeg 2 artifakter? Ikke vet jeg.

    Kan utelukke min Plasma skjerm og koblinger da Xvid filmer ikke har dette problemet. Disse bruker ikke denne dekoderen.

    Noen som har vært borti dette fenomenet?

    Er takknemlig for all hjelp jeg kan få!

  2. #2
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om vi har samme problem. Har kjøpt meg et 7800gs kort og kjører siste versjon av purevideo med siste betadriver. Tidligere versjoner hadde også samme problem. Jeg vil beskrive mitt problem som at gjevne overganger ikke blir like gjevne lenger, Kan se ut som om man kjører 16bit farger istendenfor 32bit.
    magnuje: Kan det høres ut som det samme problemet du har?

    Hadde ikke dette problemet med ati kortet før, men geforce 4600 kortet jeg hadde før sleit med det samme(kjørte ikke purevideo på disse kortene).

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BullFire
    magnuje: Kan det høres ut som det samme problemet du har?
    Hmm, er ikke helt sikker på hva du mener med overganger. Bildet jeg får er veldig bra på steder som på en måte er i fokus. For eksempel fjes og slikt. Men skygger og mørke partier er dårlig. Er ikke overgangene mellom dette som er dårlig, om du forstår hva jeg mener.

    Hele det mørklagte partiet i en scene flimrer med konstand flimmer over hele partiet på en måte. Men det kan være vi begge gjør samme feil bare at det gir litt forskjellige problemer i bildet?

    Håper noen har peiling på dette, er skikkelig irriterende å se mørke scener =)

  4. #4
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe flimmer i mørke sider hos meg nei. Det var ikke overganger mellom skarpe og uskarpe partier. Har laget to bilder som viser problemet mitt(litt overdrevet).

    Det ene bildet har gjevne og fine overganger mens det andre ikke har det. Kan jo hende du opplever det som flimmer vis det er mye bevegelse når dette oppstår.

  5. #5
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BullFire
    Ikke noe flimmer i mørke sider hos meg nei. Det var ikke overganger mellom skarpe og uskarpe partier. Har laget to bilder som viser problemet mitt(litt overdrevet).

    Det ene bildet har gjevne og fine overganger mens det andre ikke har det. Kan jo hende du opplever det som flimmer vis det er mye bevegelse når dette oppstår.
    Tror dette kalles graderinger og skyldes mest sannsynlig TVn din. Har du Plasma eller LCD? Kan være det er et problem på PC siden og.. Men det ligner veldig på problemet mange Plasma og LCD eiere beskriver.

    Og det ligner ikke i det hele tatt på problemet jeg sliter med. Jeg har flimmer jevnt over mørke partier. Ikke slik oppdeling som du har

  6. #6
    Intermediate BullFire sin avatar
    Medlem siden
    Apr 2003
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en Barco Graphics 808s CRT projektor, tror ikke det er den det er noe galt med.

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BullFire
    Har en Barco Graphics 808s CRT projektor, tror ikke det er den det er noe galt med.
    Nei, på CRT vil vel dette ikke være noe problem.. hmm da vet jeg ikke.
    Prøv å bytt mpeg2 dekoder, til f.eks Dscaler og se om den gjør susen

    Jeg har nettop utelukket at det er purevideo dekoderen jeg sliter med. Prøvde med Dscaler og det var helt likt; Akkurat som det er dårlig antennesignal på mørke partier. Skikkelig ustabilt bilde liksom.

    Det eneste som gjenstår på Directshow grafen nå er WMR9.... Men denne skal vel være den beste?

    Kan det være noe med refresh rate? kjører 720p 60 hz på min pana pa50
    Men xvid bildene er rolige og fine, så kan vel egentlig utelukke dette og?

    Er det bare at mpeg2 dekodingen ikke holder mål når man skal blåse det opp på 42 tommer? Rart at Xvid og VMW er så mye bedre

    Alt ser helt riktig ut på graphedit.

    Ingen som har vært borti dette? Driver å herjer med innstillinger i hytt og vær. .. men ting blir bare verre

  8. #8
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flimrer det bare når du ser på film eller skjer dette også hvis du har en litt mørk ensfarget bakgrunnsbilde? Hvis det bare er film så tviler jeg på at det er refresh rate o.l.

    Jeg hadde en gammel lcd-tv før som jeg måtte kjøre auto-adjust på hver gang jeg skrudde den på for å få bort flimring som høres ut som problemet du beskriver. Kanskje det hjelper?

    Ellers vil jeg kanskje foreslå at du prøver deg fram med forskjellige output-colorspaces. YV12 skal være det beste å outpute, men jeg må si det funker ganske greit med YUV12 og RGB32 også

  9. #9
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wizt
    Flimrer det bare når du ser på film eller skjer dette også hvis du har en litt mørk ensfarget bakgrunnsbilde? Hvis det bare er film så tviler jeg på at det er refresh rate o.l.

    Ellers vil jeg kanskje foreslå at du prøver deg fram med forskjellige output-colorspaces. YV12 skal være det beste å outpute, men jeg må si det funker ganske greit med YUV12 og RGB32 også
    Hei takk for svar! Flimringen, eller støy i bildet som egentlig beskriver problemet bedre, er bare et problem når jeg ser mpeg2 video. Xvid og WMV er helt klart og stabilt.

    Bruker YV12 som du beskriver.

    Jeg kan få vekk støyen fra bildet om jeg kobler Purevideo dekoderen sammen med ffdshow i graphedit og kjører blur og soften filter, men da blir bildet veldig matt og dårlig. Mister mye informasjon i bildet.

    Men jeg trodde at Purevideo skulle gi det beste bildet uten så mye kalibrering og ekstra filter?

  10. #10
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ingenting om purevideo så det kan jeg dessverre ikke svare på. Her går det bare i Dscaler og ffdshow

    Kanskje ffdshow med gradual denoise satt til 20 - 30 kan rydde litt opp?

  11. #11
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wizt
    Jeg vet ingenting om purevideo så det kan jeg dessverre ikke svare på. Her går det bare i Dscaler og ffdshow

    Kanskje ffdshow med gradual denoise satt til 20 - 30 kan rydde litt opp?
    Takk for svar! Prøvde dette. Hjalp litt men gjorde ikke underverker. Har studert fenomentet mitt litt nærmere og det virker som det er støy jevnt over hele bildet, men det vises ikke like godt der kameraet er i fokus. Har lekt litt med ffdshow settings men hadde inntrykket at det var mulig å oppnå bra DVD bilde med purevideo uten å måtte ty til ffdshow.

    Har jo utelukket purevideo som støykilde, så nå vet jeg ærlig talt ikke hva jeg skal gjøre.

    Så det eneste jeg kan gjøre er å pøse på med Blur&NR settings i ffdshow?

  12. #12
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror det er VMR9 som er problemet, det du opplever er sikkert tearing, jeg har også hatt dette problemet når jeg har kjørt VMR9 på 6200 kortet. etter at jeg begynte å bruke 7900 GTX så er problemet borte

  13. #13
    Intermediate akke sin avatar
    Medlem siden
    Jan 2004
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det er tearing så skal det hjelpe å kjøre eksklusiv direct x i fullskjerm med renderless WMR. Zoomplayer støtter dette.

  14. #14
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takk for svar!

    Tror ikke dette er tearing med tanke på at fenomenet synes best når bildet står i ro, og filmer for eksempel mot en himmel er et mørkt parti.

    Bruker Exclusive mode i MediaPortal som jeg tror skal gi samme effekt som ZoomPlayer

    Takk for svar!

    Noe annet dere foreslår som jeg kan sjekke?

  15. #15
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet ditt skyldes nok kildematerialets komprimering (MPEG artefakter).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •