HTPC - problemer med oppløsning/sync/tearing

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HTPC - problemer med oppløsning/sync/tearing

    Hei,

    Har nå bygd meg en HTPC med MCE 2005 rollup 2 på. Men jeg har noen problemer med oppløsning/sync og tenkte kanskje noen her kunne hjelpe meg

    PCe'n inneholder:
    Asus HK med Pentium 4 3GHz og 1GB minne.
    Asus N6200 128 AGP skjermkort. Driver 81.98
    TV Dell W2600

    Også problemet.

    TVe'n har en "nativ" oppløsning på 1280 x 768 så jeg bruker denne oppløsningen.

    Problemet er da at når jeg ser på TV, Film eller DVD så får jeg noe som ser ut som en Z strek på midten av skjermen (Se vedlagte bilder) når det er raske bevegelser. Det kan nesten se ut som om øverste del og nederste del av bildet ikke henger helt sammen. Hvis jeg endrer oppløsning til 1280 x 720 så blir Z strengen litt lenger ned på skjermen. Og hvis jeg endrer til 1920 x 1080 så forsvinner den faktisk. Men det er ikke en god oppløsning for den skjerm størrelsen så det passer ikke helt. Så da utelukker jeg nesten at det ikke er et ytelse problem men innstillings problem. Jeg har også prøvd å bytte ut skjermkortet til Asus N6600 128 AGP men hadde det sammen problemet så jeg droppet det etter som det hadde vifte og det er ikke N6200. Men så da tenkte jeg at det kanskje var TV’n som var problemet. Men jeg bruker TV’n sammen med XBOX 360 og der har jeg ikke de problemene verken på DVD eller spill. Så da er jeg tilbake til PCen og innstillinger. Noen som har noen gode tips er ganske lei av dette problemet og har ikke funnet mange andre med samme problem. Så alle tips eller ider mottas med kjempe takk

    Problemet er da at når jeg ser på TV, Film eller DVD så får jeg noe som ser ut som en Z strek på mitten av skjermen







    Håper noen kan hjelpe meg

    Bosse

  2. #2
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke det der som kalles "tearing"?

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det. Hva kommer det av og hva kan/må jeg gjøre for å få det bort?

    Bosse

  4. #4
    Newcomer Kusot sin avatar
    Medlem siden
    Mar 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sjekk frekvensen

    Har sett det på projectoren min. Endret endret frekvensen fra pc'n og projectoren klarte å synke riktig. Dette har du sikkert prøvd, men det koster så lite :-)

  5. #5
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bosse: Tror du får flere svar hvis du endrer overskriften slik at det står kort hva du lurer på der. F.eks "HTPC - problemer med oppløsning/sync".

  6. #6
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett noe tilsvarende bare vertikal deling med en innstilling i Power DVD6, hvor man kan sjekke virkiningen av en eller annen bildebehandlings filter i hver sine halvsider på skjermen. Tror imidlertid ikke det er tilfelle her, men ville sjekket for eventuelle filter justeringer, og teste forskjellige arbeidsfrekvenser for skjermkortet.

    Tenker forsåvidt litt på problemer man kunne se på enkelte skjermkort for en del år tilbake hvor man fikk litt tydelige statiske streker i bildet hvis man valgte Hardware Axeleration. Ser man fremdeles har denne instillingen i Windows XP, så den gjør seg kankje gjeldene for MCE 2005 også.

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vmr9

    Vet at VMR9 skal forhindre tearing. Kan være du bruker Overlay o.l. Vet ikke hvordan man setter dette i MCE, bruker Mediaportal selv.

    Hvilken mpeg dekoder bruker du? På Purevideo kan dette settes i menyen som dukker opp under avspilling

  8. #8
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Jeg prøvde helt tilfeldig å bytte til DSUB i stede for DVI og da forsvant problemet. Men jeg ønsker i grunn å bruke DVI. Rart at det skjer på DVI og ikke DSUB. Er det noe som vet hvorfor dette skjer?

    Jeg bruker Nforce dvd encoder

    Bosse

  9. #9
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,,,

    vet ikke om det løser ditt problem, men jeg hadde det problemet jeg også på ntsc interlace materiale.
    Jeg løste mitt problem med å stille inn ffdsow til bruke det filter som heter "blend". Det er også ofte en instilling som også kan gjøres i selve avspillingsprogrammet også... Prøv dette...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •