Digital eller Analog ut fra Maskina til Anlegg?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active Tommy Nilsemn sin avatar
    Medlem siden
    Apr 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Digital eller Analog ut fra Maskina til Anlegg?

    Lurer da på om hva som er den beste måten å få lyden ut fra maskina til anlegget. Er det Digitalt eller analogt. Tipper Digitalt, men lurer fordi digital utgangen på mitt lydkort (Audigy 2 ZS) har no piss med Digital uten. For det kommer mono lyd?! Det er samma lyd i begge ht?! Bruker sånn test tone som er med THX setuppen til kortet, lyd i begge ht når det bare skal komme fra venstere eller høyere. Merkelig, for det funka fint før jeg reformaterte maskina.
    Gjeller samma på musikk. Og har ikke akuratt lyst å kjøpe nytt enda.. Men den analoge funker som bare det.

  2. #2
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Umulig å si, kommer an på kvalitet på komponenter, og ikke minst matching. Prøv begge.

  3. #3
    Active Tommy Nilsemn sin avatar
    Medlem siden
    Apr 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Blir litt vanskelig detta, får ikke DD eller DTS når jeg skal se film fra maskina med analogt. Men jeg klarer ikke selv å høre no forskjell..

  4. #4
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo!

    Selvsagt får du ikke DD eller DTS via analogt - dette er jo KUN stereosignal.

    Du MÅ benytte digitalt for å få DD eller DTS. Om det så er coax eller optisk (toslink) avhenger av utgang på lydkort og inngang på forsterker. Audigy bør uansett kunne levere godlyd via digital utgang, så her er det nok noe som ikke er installert korrekt.

  5. #5
    Newcomer oogieboogie sin avatar
    Medlem siden
    May 2005
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Analog skal gå greit det. Da vil PCen ta seg dts og dd-dekodingen forsterkeren skal da bare brukes som poweramp og vil ikke gi opplysninger om du kjører dd eller dts. Viktig at du setter opp lydfiltrene i PC riktig. Dette er å foretrekke imho. Når du kjører digitalt må du huske og stille driverne i lydkortet til bypass på spdif-utgangen.

  6. #6
    Active Tommy Nilsemn sin avatar
    Medlem siden
    Apr 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, veit det. Har også avinnstalert driverne flere ganger, men ingen nytte. Alt står på spdif ut. Merkelig, det var i orden får jeg reformaterte som sakt..

  7. #7
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Creative har av en eller annen rar grunn fjernet muligheten for å enkelt kunne kjøre digitalt ut fra det lydkortet, du må kjøpe noe overganger for å få det til. Står mer om det her

  8. #8
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problem som deg. Bruker ClasOhlson pluggene som er nevnt i den andre tråden, men får ikke DTS lampa til å lyse. Lyden ble bedre enn fra stereo signalet, men likevel. Signalet detekteres ikke som annet en Prologic. Jeg kjører kun med standard windows drivere og har aktivert digital passthrough. Skal teste med SB-driverne for å sjekke om det hjelper.

  9. #9
    Newcomer oogieboogie sin avatar
    Medlem siden
    May 2005
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mono-jack du bruker? Hvilken programvare bruker du til DVD-avspilling?

  10. #10
    Active Tommy Nilsemn sin avatar
    Medlem siden
    Apr 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    YES! Fant ut hva feilen var. Det var kabelen! :S Ikke en shit var feil med lydkortet eller maskina.
    Var en bitteliten kortsluttning på kabelen....

    Madmax33:
    Hmm. Du får prøve med SD drivera, mulig det ordner seg da.. Akuratt den har jeg ikke vært borti selv.. Og det kommer veldig mye ann på hva du bruker å avspille dvd filmen,
    jeg selv bruker Nero Show Time og PowerDVD. Får full DD og DTS der jeg.. Men jeg fikk heller ikke det før jeg innstalerte disse programmene. ser ut som det er en kodek eller noe som trengs :S..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •