Force-dekoder og et par utfordringer knyttet til MCE 2005 norsk

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Force-dekoder og et par utfordringer knyttet til MCE 2005 norsk

    Noen som vet noe om dette:

    1. Jeg får ikke bilde når jeg skal sette opp TV-signalet. Kun lyd. Kjører bildet gjennom s-video fra en Force dekoder. Noen som aner hva som kan være feil?

    2. Det ser ut til at man må bruke en fjernkontroll for å sette opp TV-signalet ved bruk av digital dekoder. Er det noen som vet årsaken til dette? Tenkte å bruke kun mus.

    Jeg har testet TV-bildet ved å plugge antennekabelen rett inn i TV-kortet (Hauppauge 150 MCE). Dette fungerer bra.

    Når jeg tester opp mot en dekoder blir det problemer. Lyden var også veldig mye dårligere enn ved kun å bruke kabel. Dette blir også tatt opp av en annen bruker i dette forumet.

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    Jeg har også force tuner koplet mot MCE og hadde masse brumm og støy på live tv via antennekabel til Hauppauge pvr 500. Det jeg gjorde var å kjøpe en scart til rca (tror det heter det, gul, rød og hvit utgang) koplet den gule til hauppauge og kabel fra line out (rød og hvit) på force til hauppauge dermed var støy problemene borte.

  3. #3
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårligere lyd og problemer med å gjenkjenne fjernkontrollen

    Det var trolig noe galt med S-videokabelen. Nå får jeg i hvert fall bilde. Resultatet ble noe skuffende:
    1. Lyden ble en god del dårligere enn ved bruk av kabel (bruker rød/hvit i en ende og vanlig phoneplugg i andre enden.
    2. Fjernkontrollen til MCE fungerer ikke opp mot Force dekoderen. Dette er et problem som blir tatt opp flere steder her på forumet.
    3. Ved bruk av fjernkontrollen til Force tar det ca 2-3 sekunder før kanalen skiftes. Fjernkontrollen må forøvrig rettes rett mot dekoderen for å fungere. Dette blir håpløst hvis du ikke har dekoderen plassert slik at det er fri linje.
    4. Bildet blir bedre enn ved bruk av kabel fra veggen, men en god del dårligere enn om man kjører bildet rett fra dekoderen og til TV/prosjektor.

    Kort oppsummert mener jeg at dette ikke holder mål. Det er forholdsvis mange som har anskaffet seg en digital dekoder og LCD/plasmaTV. Nå skaffer flere og flere seg MCE også. Da blir det håpløst å oppdage at produkter ikke jobber bedre sammen.
    Jeg ender opp med å bruke MCE på en 7-tommers skjerm, se på TV på CRT-skjerm og bruke signal rett fra digital dekoder de få gangene jeg ser på TV på prosjektoren.
    Det er dessverre lenge til at dette blir mer brukervennlig.

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg planlegger å kutte ut force fjernkontrollen og bruke bare marantz rc3200 til å kontrollere hele greia. Men ja, jeg får en liten forsinkelse når MCE skifter kanal på tuneren for meg (har MS IR blaster, med ledning med ir sender festet på innsiden av force dekselet). Har også merket hvis jeg bruker knappene for å bla igjennom kanalene så hopper den i hytt og pine. Har ikke funnet ut løsning på dette ennå. Jeg har foreløpig kun ordinær CRT tv og sånn som det er nå er det ok.

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Interessant

    Gi beskjed hvis du klarer å lære en annen fjernkontroll å kjøre komandoer på Force dekoderen!

    Dette ser ut til å være veldig problematisk....

  6. #6
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lagt force fjernkontrollen i ei skuff og bruker kun Marantz fjernkontrollen. Litt uvant, kona knota litt for å få på tv og forcen, men jeg tror det er en vane før hu skjønner hvordan jeg har programmert den. Så i stedet for 4 fjernkontroller er det nå kun 1+ Logitech tastatur (bluetooth).

  7. #7
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan?

    Hvordan klarte du å lære opp marantz kontrollen? Jeg sliter med å lære opp Sunwave kontrolleren til å virke på Force-dekoderen. MCE sin fjernkontroll lar seg heller ikke kjøre på dekoderen fra Force. Dette har blitt tatt opp i dette forumet tidligere, men jeg forsto ikke helt hvordan de hade gjort det.

    Har du noen tips?

    Fortsatt treghet ved skifting av kanaler?

  8. #8
    Intermediate akke sin avatar
    Medlem siden
    Jan 2004
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Generelt på tunere har jeg fått inntrykk av at det ofte er type "toggel system". Dvs. at fjernkontrollen har to koder som sendes annhver gang per knapp. Skal man lære opp disse kontrollene må den nye ha støtte for "toggel". Noen må i en spesiell modus for å lære dette, andre lærer alle knappene to ganger uansett.

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har prøvd fremgangsmåten med å få god lyd uten å lykkes. Hos meg blir da bildet og lyd usynkront. Noen som har tips til å få god lyd? Jeg har kabeltuner fra CD

  10. #10
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlige lyd ved bruk av dekoder?

    På enkelte kanaler blir lyden en god del dårligere ved bruk av dekoderboks enn ved å kjøre bildet rett fra coax-kabel og inn i pc-en. I går opplevde jeg at dette ikke gjaldt for alle kanaler. F.eks. hadde Gladiator som ble sendt på NRK1 meget bra lyd. Tror noe av grunnen kan være at både lyd og bilde komprimeres enn del på enkelte kanaler. Sp.målet blir om det komprimeres mer når signalet kjøres gjennom en dekoderboks.

  11. #11
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg gjorde ikke noe spesielt for å få marantzen til å lære force kontrolleren. Jeg oppdaterte firmware på den og installerte programmet for marantz fjernkontrollen på Pc og satte der opp alle knappene jeg ville ha, uploadet til fjernkontrollen og tok deretter for meg knapp for knapp med learn og trykka en etter en på Force. Jeg har ingen problemer, har kun brukt marantzen ca ei uke på både sony tv, marantz forsterker (selvfølgelig), mediacenter og force tuner.

    Har dessverre ingen gjemte triks å vise

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •