Dårlig kvalitet på tv bilder i MCE

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 29
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig kvalitet på tv bilder i MCE

    ser at flere her på forumet gir uttrykk for misnøye med kvaliteten på tv signaler i mce noe også jeg er svært misfornøyd med. har analog kabel fra upc og det ser ut som alle kanalene er filmet i "blair witch project" stil.. ikke i nærheten av kvaliteten jeg får direkte inn i tv'n engang.

    vurderer enten og kjøpe en antenneforsterker eller og leie en digitaldekoder.. tror dere dette vil ha noe for seg? erfaringer rundt dette og andre tips på hvordan jeg kan forbedre dette mottas med takk, hvis ikke så er det farvel til mce her i gården.

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags TV-kort, skjermkort og MPEG-dekoder bruker du?

    UPC suger, og jeg sleit med MCE i starten jeg og. Har imidlertid fått et bilde jeg er ok fornøyd med. Bruker Hauppauge PVR-500, GeForce 6200TC og PureVideo. Litt lek med Hauppauge Tweak Tool og ikke minst bytte til en bedre antennekabel hjalp. Jeg prøvde også antenneforsterker, men med all støyen som er på UPC-nettet hjalp det lite.

  3. #3
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har også Hauppauge PVR-500, samt GeForce 6600GT.. dekoder og tweaktoolet har jeg ikke tenkt sp mye på da jeg trodde dette ikke hadde innvirkning i mce?? har kun hatt det oppe og gått noen timer foreløbig, så jeg har ikke forsket allverden heller da..

    vet du forreste hvorfor tvbildet kommer i 4:3? har fulgt guiden og satt opp flatskjerm, 16:9, riktig oppløsning osv, men får allikvel to fete sorte striper på hver side..

  4. #4
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dekoder har betydning

    Hei,

    Har kjørt både Nvidia PureVideo og WinDVD som MPEG-dekoder på mine MCE's, og det er ikke tvil om at kvaliteten blir vesentlig bedre med PureVideo for min del i alle fall.

  5. #5
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har installert purevideo nå og ser ikke forskjell what so ever.. begynner og irritere skikkelig dette nå.

  6. #6
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det sier seg selv at kvaliteten blir mye bedre med skikkelige codecs og kraftige filter riktig justert. Er jo ofte slikt som skiller en dårlig tv fra en god.

    Når det gjelder 4:3 og 16:9. Det hjelper ikke hva du har forno tv hvis signalet sendes i native 4:3 eller letterbox, da må du skalere det med mce eller på tv'en. Problemet er at de fleste kabeltv sentraler konverterer ekte widescreen over til letterbox, eller til 4:3. Du må også huske at det ikke er alt som er i widescreen, snarere tvert om. Du kan se på Beat for Beat, Nytt på nytt, Hotel Cæsar, Home and Away, Newton, Schrødingers katt og lignende. Dette sendes i ekte widescreen. Eneste måte å garantert få dette er å skaffe seg digitalt utstyr.

  7. #7
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ang 4:3 var det bare en bagatell viste det seg.. men ang tv bildene skjønner jeg lite.. hvilke andre filtre/codecs osv gjør tvbildene i mce bedre da.. syntes purevideo hjalp heller lite (om noe) er skikkelig newbie på dette, men det har dere vel skjønt

  8. #8
    Active Baker sin avatar
    Medlem siden
    Sep 2003
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du justert noen av innstillingene i purevideo da?

    1. Spill av noe video
    2. høyreklikk på nvidia purevideo ikonet nederst til høyre på skjermen (evt minimer/skaler mce om du kjører det)
    3. Tweake

    Evt kan du også laste ned et verktøy for justering av bildet på happauge kortet, sjekk fex nedlastingssidene på www.thegreenbutton.com.

    Sorry for kort kommentar, men skriver bare med en hånd for tida

  9. #9
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har sittet og tweaket i hele dag og endelig fått et bilde jeg kan leve med, men det skal f... ikke være lett. får virkelig håpe at de som setter sammen disse ferdig pc'ene tweaker litt før de sender de avgårde hvis ikke ser jeg for meg mange skuffa ansikter når de kobler opp.. ikke akkurat plug&play for en newbie som meg

  10. #10
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sier seg selv at de ikke kan tweake før de sender ut. Hva vet vel de om du har godt eller dårlig signal og hvilken type leverandør man har for eksempel. Dette blir som når man kjøper en tv. Bildet som kommer ut av tv'en når man setter opp er mye dårligere enn hva det kan bli etter justering. De som ikke bryr seg om å prøve å justere er som oftest fornøyd uansett.

  11. #11
    Active Baker sin avatar
    Medlem siden
    Sep 2003
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gaultier: Bra at du fikk det til! Det var i alle fall bra at det var MULIGHET til å tweake. Prøv (eller når jeg tenker meg om, IKKE prøv) å kjøpe et NVTV-kort eller et ATI og se hvor mye du får gjort om bildet er crappy DA... . Jeg har prøvd begge, men de korta forsvant rimelig fort ut av huset igjen...

  12. #12
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter med veldig dårlig bilde med:
    + hauppauge pvr 500 mce
    + Sapphire Radeon X1300 256MB DDRII, - PCI-Express, Tv-Out, DVI-I, Lite-Retail
    + Codec fikk jeg ved å installere Nero 7 Ultra Edition

    Noen forslag?
    Har også et XFX GeForce 6600 128MB Passive Cooling PCI-Express, Tv-Out/Dual-DVI, Retail som kanskje er bedre enn ATI kortet?

    Codec anbefalinger?

  13. #13
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet ingenting om kortet ditt, men jeg lastet ned happauge tweaktool og nvidea purevideo.. etter endel justeringer er bildekvaliteten akseptabel, men ikke noe mer.

  14. #14
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jonnyzapper
    Jeg sliter med veldig dårlig bilde med:
    + hauppauge pvr 500 mce
    + Sapphire Radeon X1300 256MB DDRII, - PCI-Express, Tv-Out, DVI-I, Lite-Retail
    + Codec fikk jeg ved å installere Nero 7 Ultra Edition

    Noen forslag?
    Har også et XFX GeForce 6600 128MB Passive Cooling PCI-Express, Tv-Out/Dual-DVI, Retail som kanskje er bedre enn ATI kortet?

    Codec anbefalinger?
    Legg inn nyeste drivere fra ATI om du ikke allerede har gjort det. Da gruser ATI's AVIVO Nvidias Pure totalt ifølge blandt annet Toms Hardware. Bedre deinterlacing blandt annet. Ellers blir det tweaking på deg.

  15. #15
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et lignende problem. Jeg får dårlig TV-kvalitet når jeg kjører MCE. Det er akkurat som at MCE overstyrer innstillingene jeg har satt i f.eks Purevideo. Hvis jeg startet TV-signalet ute i Windows er kvaliteten bedre og jeg kan justere alt jeg ønsker med div. programvare, men med en gang jeg fyrer Live TV i MCE så overstyres disse innstillingene og jeg får et bilde med alt for mye farge etc?

    Jeg kjører MCE 2005 med alle oppdateringer, Hauppage PVR 150 MCE og ATI Radeon X600 (m/nyeste mce driver), P4 3,2 ghz, Nvidia Pure Video Codec.

  16. #16
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gaultier
    ang 4:3 var det bare en bagatell viste det seg.. men ang tv bildene skjønner jeg lite.. hvilke andre filtre/codecs osv gjør tvbildene i mce bedre da.. syntes purevideo hjalp heller lite (om noe) er skikkelig newbie på dette, men det har dere vel skjønt
    Hvordan fikset du det? jeg har det samme problemet. Får bare 4:3 , mens om jeg bruker tuner rett på tv blir detm 16:9

  17. #17
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    når du ser tv trykker du på "i"/"more" knappen, da kommer det opp en meny hvor zoom er en av valgene, trykk til bildet fyller skjermen..

  18. #18
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gaultier
    når du ser tv trykker du på "i"/"more" knappen, da kommer det opp en meny hvor zoom er en av valgene, trykk til bildet fyller skjermen..
    Må du gjør dette hver gang, eller lagre den innstillingene?

  19. #19
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    264
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gjorde det en gang og nå husker den det

  20. #20
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke testet med ATI's AVIVO enda men bildet ble stabilt og uten hakking da jeg byttet fra Nero til Nvidia pure decoder.

    Er også positivt overrasket over at med Pentium M 1.7GHz er avspilling av opptak helt strøkent selv om maskinen samtidig jobber med å ta opp 2 tv-sendinger i parallell på Hauppauge pvr 500 mce.

    Eneste problemet når er vel litt blasse farger men kan kanskje være pga. billig CRT TV med dårlig S-video inngang? Venter på "rimelig" LCD TV som med full HD oppløsning.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •