Dekoder-problem, audio og video, dagens julenøtt!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dekoder-problem, audio og video, dagens julenøtt!

    Jeg har en HTPC da, som så mange andre, og har testet ut videomateriale ved å benytte ulike spillere og scalers.

    WinDVD, nyeste, gir feil farger på DVD! Jeg kjørte min samling av Ringenes Herre, og syntes fargene var rare, men at jeg kanskje husket feil fra kino.

    Det var for mye blått, og ansiktene ble altfor konstrastfylte. Jeg kjørte da hardware acc- men ikke colour correction, da dette gav et hvitt lag over filmene.

    I WinMediaPl. 10 sammen med nVidia dekoder, fungerte det prikkfritt, og det er da fristende å si "så bruk det da vel". MEN: Jeg stiller alt til digital ut, har en Logitech Z-5500, som tar har dekoder. Med WinDVD registrerer spilleren DD-5.1 ut, og det står også oppgitt på ekstern dekoder, lyden blir høy og klar, og alt er bra. MEN: under WinMediaPl. står det "Dolby Dig. Bitstream out",
    og DD-merket synes, likevel leser høyttalere-dekoderen det som Dolby Pro Logic, og lyden blir merkbart svakere og detaljer forsvinner.

    Hvorfor er fargene så rare på WinDVD? (har sett på andre filmer også, samme problem).

    Hvorfor blir det riktig lyd ut med WinDVD men ikke med WinMediaPlayer 10?

  2. #2
    Newcomer Antonionion sin avatar
    Medlem siden
    Dec 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Syn-Sam
    Hvorfor er fargene så rare på WinDVD? (har sett på andre filmer også, samme problem).
    Har du sjekket defaultinnstillingene for farger/videoeffekter? Sist gang jeg installerte WinDVD måtte jeg rette opp en tullete innstilling som rotet til fargene slik du sier. Husker dessverre ikke hvilken.

  3. #3
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har jeg ikke testet, men skal gjøre det.

    Hva med lyden?

    Hvorfor greier WinMediaPl. DD5.1 i ren form som AC3, under Xvid, men ikke når jeg setter på en dvd?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •