ZoomPlayer - feilmelding

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate Hanspf sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,722
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ZoomPlayer - feilmelding

    Får plutselig opp denne feilmeldingen når jeg prøver å spille av dvd rett fra disken - rippa dvd (VOB) går greit:
    " Filter connection error
    DScaler Video connector.Video out ---> FFDshow RAW video prossesor.in
    Not all filters can connect properly. " Så videre om at om dette er ett filter som ligger under Additional filters så bør jeg ta bort dette.
    "Additional information: Det er ingen vanlige medietyper mellom disse datastrømpunktene"
    Etter dette kommer følgende ERROR melding:"Unable to initialize DVD interface, filters requiered for DVD playback may not be configured properly, or your version of DirectX is too old" Oppdaterte denne i går og det var da spilleren virkelig begynte å slite.
    Har fulgt mastif sin guide, men med en AMD64 prossesor og ett annet type skjermkort - kan det ha noe å si??
    Noen tips?

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått samme feilmelding med ujevne mellomrom, og ikke så ofte. Husker ikke om jeg restarte pc´n eller om jeg bare slo av og på zoomplayer, men da har alltid feilmeldingen blitt borte. Har også fulgt Mastiff sin guide og bruker AMD64, skjermkortet derimot er Geforce6600gt som anbefalt.
    Har mistenkt at det er zoomplayer som en eller annen grunn ikke har startet på riktig vis og dermed generert feilmeldingen.

  3. #3
    Intermediate Hanspf sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,722
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har startet den flere ganger nå med samme feilmelding. Gjorde som feilmeldingen annbefalte, tok bort ffdshow på addiotinal filters, og da går det. Så Da har jeg fått snevret ned problemet litt i allefall. Flere forslag da?

  4. #4
    Intermediate Hanspf sin avatar
    Medlem siden
    Sep 2003
    Poster
    1,722
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ordnet det seg, Yv12 var ikke riktig satt i Output på DScaler filteret. Dessuten forandret jeg til WMR9 på Video Renderer, men skal det være det eller ffdshow RAW? Men det kan jeg ta i ny tråd.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •