TV-Tuner decoder i Norsk MCE 2005

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TV-Tuner decoder i Norsk MCE 2005

    Hei

    Nå har jeg plagdes med den jævla TV-tuner i kortet i 3 dager og spør om råd.

    Har en Shuttle boks med et ATI AIW X600 PCIe kort, dette har jeg kjørt med Engelsk MCE 2005 i 3-4mnd. uten problemer. (Som jeg ikke kunne finne ut av)

    Har nå kjøpt Norsk MCE 2005 og fått dette installert. Alt fungere fint UNTATT å se TV. (Som jeg gjorde før med Engelsk versjon)
    Har installer og prøvd ATI TV-decodere 3-4 versjoner tilbake, WInDVD 7.0, Power DVD, Nvidea Pure DVD decoder.... Ingen ting fungerer. Den sier bare at jeg ikke har riktig decoder til HW osv...

    TVen fungere igjennom ATI Media centret, som også kjøres på samme OS!!

    Er det noen som har forslag på instillinger jeg ikke har gjort?
    Takker for alle svar.

    -Sverre:-)

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sverre HTPC
    ATI AIW X600 PCIe
    Tror ikke du har en TV Tuner som er godkjent eller har ordentlige drivere for MCE. Har selv hørt fra Microsoft at ATI ikke er noe gunstig valg til bruk av MCE pga endel problemer.

    Se her for en liste over partnere: http://www.microsoft.com/windowsxp/m...erlisting.mspx

    Sjekk at du har et DVD program med MCE godkjent codec.
    Sjekk at TV-Tuner driverene er MCE sertifisert.

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...

    Det rare er jo at det fungerte tidligere på Engelsk MCE 2005.

    Ati X600 serien skal fungere i MCE. Har også lest på Engelske forum at dette ikke er de beste kortene sammen med MCE.
    Alle de decoderene som er testet er MCE kompatibel, men nyere versjoner. Mulig jeg skal prøve eldre versjoner av disse.

    Skal forsøke og nedgradere flere typer drivere og codecer i kveld igjen.

    -Sverre:-)

  4. #4
    Active Baker sin avatar
    Medlem siden
    Sep 2003
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Dette er definitivt et driverproblem. Står forresten tv-kortet ditt på listen over støttede kort i MCE?

    Om kortet fungerer i andre programmer er nokså irrelevant, MCE er veldig strikt på hva det støtter og ikke støtter. P.S. Dropp ATI

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen.

    Har reinstallert hele PCèn igjen og fulgte denne beskrivelsen til punkt å prikke, så nå fungerer alt!!

    1. Reinstallasjon av Windows XP Media Center Edition.

    Du kan jo prøve fjerning av all ATI programvare med ATI unninstall utility før du eventuellt reinstallerer:
    http://support.ati.com/ics/support/D...737&deptID=894

    2. Oppdatering av MCE med alle tilgjengelige oppdateringer fra Windows Update også de som må velges manuelt.

    3. Installasjon av DirectX 9.0c:
    http://www.microsoft.com/downloads/d...displaylang=en

    4. Installasjon av Catalyst 5.11 Windows XP Media Center Edition. Versjonen med Display Driver, WDM og Catalyst Control Center:
    http://support.ati.com/ics/support/D...737&deptID=894

    5. Installasjon av ATI Media Center Edition Extension:
    http://support.ati.com/ics/support/D...737&deptID=894

    Merk! Nedenstående kan lastes ned fra denne linken:
    https://support.ati.com/ics/support/...ge&folderID=27
    Velg: Windows XP Media Center Edition Drivers and Software -> ALL-IN-WONDER -> ATI Multimedia Center 9.08

    6. Installasjon av DAO / MDAC

    7. Installasjon av ATI DVD Decoder

    8. Installasjon av ATI Multimedia Center

    Om det etter dette fortsatt ikke fungerer, prøv å installere NVIDIA sin MPEG-2 dekoder over dette igjen...

  6. #6
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvem hjalp deg med dette tipset?

    Flott at du fikk det til!
    Jeg venter på MCE nå og skal teste det med et USB TV.kort som står på listen over kompatible enheter. Ville bare vite hvor jeg kan henvende meg hvis det ikke går bra. Svaret du fikk var veldig utfyllende.

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fikk hjelp på:

    Hei

    Fikk svar på www.mediacenterpc.no i forumet der.

    -Sverre:-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •