"Ukjent" kanal uten EPG-oppføring i MCE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Ukjent" kanal uten EPG-oppføring i MCE

    Kanaler som kommer opp som ukjent får som kjent navn med en gang man mapper dem med EPG-en. Hva gjør man med "ukjente" kanaler som IKKE har EPG-oppføring?

    Det er en funksjon for å legge til kanal manglende kanaler, altså kanaler som ikke finnes i EPG-en, og navngi disse. La oss si man har en "ukjent" på kanal nr. 10, navngir denne og oppgir kanal 10 som rett kanalnr. Denne kanaler dukker nå opp som lang ute i leksa med det navnet du har gitt den, men den inneholder ikke kanalen! Funksjonen funker neppe som tiltenkt, for jeg fant ut hvordan man kunne ordne dette, framgangsmåte som følger.

    1. Merk deg frekvensen på den "ukjente" kanalen.
    2. Finn tila MCETuningoverrides.xml under c:\windows\ehome
    3. Høyreklikk og velg rediger.
    4. Søk på "Norway" og deretter på frekvensen. Merk hvilken "Index channel" som er oppgitt ved denne frekvensen.
    5. Gå tilbake til "Legg til manglende kanaler"-funksjoner, skriv inn navnet på kanalen og angi "Index channel"-nummeret du fant i MCETuningoverrides.xml.
    6. Bruk rediger kanaler- og endre kanalrekkefølge-funksjonene for å plassere kanalene og bytte ut den opprinnelige "ukjente" med den du nå har navngitt.

    Er det bare hos meg, eller er virkelig denne tungvinne omveien eneste måte å få et navn på en "ukjent" kanal som ikke er i EPG-en?

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har gjort seg erfaringer rundt dette, eller er "ukjente" kanaler intent problem rundt omkring?

  3. #3
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter med det samme faktisk. Tenkte jeg skulle prøve en annen approach, siden jeg faktisk styrer kabelanlegget i ”bygda”. Lurer på hvem i Microsoft jeg må ta kontakt med for å få lagt ut vårt kabelutvalg slik at MCE finner det på postnummer? Hvis ikke dette går, skal jeg teste tweaket ditt, for jeg mangler EPG-info på en 10-12 kanaler.

    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  4. #4
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan merker man seg kanal frekvensen i MCE? Jeg har fire ukjente kanaler hver gang jeg scanner.

    Er frekvensene i MCETuningOverrides.xml filen MHZ? Eller må frekvensen som vises på kanalen f.eks. NRK 1 som i menyen på tv`n hos meg har 182,31 MHZ omregnes på noen måte for å skrives inn i MCETuningOverrides.xml filen? Vel å merke bortsett fra evt. (18231000...)

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glem forrige melding, fant ut av det. Lastet ned Kanaloversikt fra Canal Digital.

    Noen her som sliter med dårligere signal på Hauppauge PVR 500 MCE kortet i forhold til signalet igjennom TVn, selv om samme frekvens brukes?

  6. #6
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, LiveTV via MCE Hauppage 500 er mye dårligere enn tuneren i TV'en :-x
    Men der gikk vi vel off topic? Oops.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •