Får ikke DTS til å virke vis S/PDIF

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Dr. Nick sin avatar
    Medlem siden
    Jul 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke DTS til å virke vis S/PDIF

    Hei,
    Jeg har latt min gamle DVD-spiller få gå av med pensjon, og har satt sammen en HTPC med 3.2 Ghz P4 og ASUS (P5GD1) hovedkort. Benytter det innebygde lydkortet og kjører S/PDIF, men får ikke DTS gjennom til receiveren (HK AVR 8500). Begynner å bli litt desperat her nå, og klokken er 03.10 på natten uten at jeg ser lyset. Alle råd mottas med takk.
    (Bruker ZoomPlayer 4.50 og ffdshow)

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du Dolby Digital ut da?

    Ellers må du nok ta en titt på dette:
    -Åpne ZP
    -Høyreklikk og velg Options / Seup
    -Eventuelt trykk på advanced
    -Velg DVD i lista til Høyre
    -Så går du på DVD setup. Her kan du igjen velge mellom standard (not recomanded) eller Customized (Recomanded)
    -Velg så Customized (Recomanded)
    -Velg en Audio decoder. Her kan det være noen S/PDIF instillinger, eller passthrough. Huk av dette.
    -Viss ikke dette hjelper, les videre her
    -

  3. #3
    Newcomer Dr. Nick sin avatar
    Medlem siden
    Jul 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kåre
    Får du Dolby Digital ut da?

    Ellers må du nok ta en titt på dette:
    -Velg en Audio decoder. Her kan det være noen S/PDIF instillinger, eller passthrough. Huk av dette.
    -Viss ikke dette hjelper, les videre her
    -
    Hei,
    Takk for responsen, men jeg er redd det ikke hjalp. Hadde fulgt beskrivelsen du viser til fra før, men jeg gikk gjennom den en gang til for sikkerhets skyld.

    Og ja, Dolby Digital virker

    Har forresten hørt andre også referere til S/PDIF passthrough, men har aldri funnet dette noe sted.
    Noen der ute har vel opplevd noe lignende, eller hur?

  4. #4
    Newcomer Dr. Nick sin avatar
    Medlem siden
    Jul 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay, problem solved (trur eg). Fant noen kommentarer på nettet nå i morgentimene (på jobben), og vil sjekke dette så snart jeg kommer hjem.
    (Vi får muligens legge denne saken i skuffen merket "Manglende erfaring", eller "Manualer/beskrivelser er feigt").

  5. #5
    Intermediate akke sin avatar
    Medlem siden
    Jan 2004
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En mulighet er å legge inn ac3filter http://ac3filter.sourceforge.net/

    Sett den til 3/2+SW og huk på spdif i første arkfane. På siste arkfane velger du "use ac3filter" på DTS.

  6. #6
    Newcomer Dr. Nick sin avatar
    Medlem siden
    Jul 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akke
    En mulighet er å legge inn ac3filter http://ac3filter.sourceforge.net/

    Sett den til 3/2+SW og huk på spdif i første arkfane. På siste arkfane velger du "use ac3filter" på DTS.
    Takker for responsen AKKE, men jeg har gått over til å bruke NVIDIA PureVideo.
    Valgene du viser til er vel heller ikke på v.0.70b, som er den eneste jeg får noe som helst ut av. 1.0??? er stein daue på mitt system. (Tar forøvrig gjerne imot flere tips hvis du/noen har noe.)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •