Installasjon av MCE

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Installasjon av MCE

    Noen som kan hjelpe til litt med å installere MCE ?
    Gjerne via msn, arnfinn@broadpark.no

    For nå er eg veldig klar t å få testa d ut

  2. #2
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MCE2005 installasjonsguide

    Hei,

    Se på denne norske installasjonsguiden du:
    http://mediacenterpc.no/index.php?showtopic=15

  3. #3
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XP og XP mce

    Skal ha XP og XP mce på en og samme maskin.Og har laget 2 forskjellige partisjoner på maskinen til dette. Men når maskinen rebooter for å installere videre etter at cden er kopiert over på maskinen så starter den automatisk på XP istedetfor.Finner ingen settings i bios som kan hindre at den starter XP og F8 gir meg heller ingen gode muligheter. Partisjonene er på en og samme disk, og det er en S-ATA om det har noe å si ?
    Takk for forrige svar, men finner lite inst. info der.Men masse annet ja.

  4. #4
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Radius: Mye fine guider på den siden du lenket til.

    DIY Mekkern:
    Sansynligvis har du et problem med boot.ini filen din. Det er denne filen som forteller Windows hvor på harddisken operativssystemene du har installert ligger. Windows sin bootloader sørger for å gi en fin melding på skjermen dersom du har flere OS i boot.ini filen, mens den hopper rett til OSet dersom du kun har én oppføring i boot.ini.

    Så det du må gjøre er å legge til den nye partisjonen i boot.ini. Vanligvis gjøres dette automatisk. Etter at WinXP har lastet høyreklikker du på "Min Datamaskin" og trykker på "Avansert"-fanen. Trykk så på knappen "Instillinger" og "Rediger". NotePad starter opp og viser innholder i boot.ini.

    multi(): forteller om du benytter IDE/SATA eller SCSI disker. IDE/SATA er alltid multi(0).
    disk(): alltid disk(0) når IDE/SATA benyttes.
    rdisk(): forteller hvilken disk OSet er installert på
    partition(): forteller hvilken partisjon OSet er installert på

    Det du altså må gjøre er å legge inn en ny linje i boot.ini som peker til MCE OSet ditt. I ditt tilfelle har du alltså én variabel å forandre på, nemlig partition(). Sett denne til en annen verdi enn WinXP partisjonen. Dersom du har satt denne feil og du prøver å starte OSet vil du få opp en feilmelding om en manglende .dll-fil. I så fall er det bare å starte opp WinXP partisjonen igjen og prøve en ny verdi.

    Dersom dette ikke hjelper er siste utvei å redigere boot.ini filen via Repair funksjonen i WinXP. Sett inn WinXP plata og start PCen på nytt. Trykk en tast når du får beskjed om det. Du får så en melding om at det allerede finnes en Windows innstallasjon på PCen og får spørsmål om å logge deg inn på den. Trykk da R.

    Etter at du har logget deg inn skriver du bootcfg /list. Dette lister opp hvilke OS som er installert på PCen. bootcfg /help gir deg hvilke kommandoer tilgjengelige. bootcfg /search (tror jeg det er) er kommandoen som skanner gjennom alle tilgjengelige harddisker på leting etter Windows installasjoner. Kjør den. Kommandoen bootcfg /add gir deg muligheten til å legge til den nye innstallasjonen. Skriv Windows under navn og /fastdetect under parameters.

    Håper dette kan være til hjelp.

  5. #5
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dual boot

    Om jeg installerer MCE på en fysisk annen disk, med kun denne tilkoblet. Vil jeg da få problemer når jeg kobler til begge igjen ? eller er dette en god måte på å få begge os(xp/mce) til å funke skikkelig og med muligheten for å velge os under oppstart ?

  6. #6
    Intermediate klovnikamp sin avatar
    Medlem siden
    Aug 2005
    Poster
    562
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DIY Mekkern
    Om jeg installerer MCE på en fysisk annen disk, med kun denne tilkoblet. Vil jeg da få problemer når jeg kobler til begge igjen ? eller er dette en god måte på å få begge os(xp/mce) til å funke skikkelig og med muligheten for å velge os under oppstart ?
    Det kan vel funke det, men det greieste er vel som Scirocco sier.
    legge til fullstendig filbane for mce oppstart i boot.ini

  7. #7
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DIY Mekkern
    Om jeg installerer MCE på en fysisk annen disk, med kun denne tilkoblet. Vil jeg da få problemer når jeg kobler til begge igjen ? eller er dette en god måte på å få begge os(xp/mce) til å funke skikkelig og med muligheten for å velge os under oppstart ?
    Ja du vil få problemer dersom du installerer MCE på en fysisk annen disk, med kun den disken tilkoblet. Installasjonsprogrammet til Windows søker nemlig etter tidligere installerte OS og legger til disse i boot.ini filen dersom man finner noen. Tar du ut en OS disk under installasjon av et nytt OS finner installasjonsprogrammet selvsagt ikke ut at du også har et annet OS.

  8. #8
    Active DIY Mekkern sin avatar
    Medlem siden
    Dec 2004
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dual boot

    Nå fungerer dette flott.
    Installerte først Xp, med kun en S-ata Disk tilkoplet.
    Når den var ferdig installerte jeg disk 2, og det boota fint.
    Mce fikk en egen partisjon på samme disk som XP, og jeg startet installasjonen.Når filkopiering var ferdig og maskina selv skulle begynne å installere MCE så måtte jeg starte opp XP først og endre BOOT.INI
    som scirocco beskriver ovenfor,så startet maskinen fra MCE sin partisjon iog installerte denne ferdig.
    Når installasjonen var ferdig måtte jeg endre BOOT.INI igjen for å få velge OS under oppstart, men nå fungerer begge deler fint og jeg er kjempefornøyd.
    Må bare få registrert MCE så skal jeg installere drivere og teste det ut.
    Tusen takk alle sammen .

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: ulovlig nedlastet materiale (MCE er ikke tilgjengelig for nedlastning lovlig) diskuteres ikke her på AVforum.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •