Lydkvalitet i SPDIF på VIA-MII1200

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Active Andreash sin avatar
    Medlem siden
    Aug 2004
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydkvalitet i SPDIF på VIA-MII1200

    Hei!

    Endelig fekk eg summa meg til å stilla inn lyd frå DVD på min VIA MII1200 baserte HTPC.. Fekk til og med dts lyd til forsterkeren min..

    Har satt opp lyden til spdif via coaks utgangen på hovedkortet.

    Gleden var stor, men desverre kortvarig! :-(

    All lyd som kommer fra spdif suger i diskanten.. La først merke til det når eg spilte av vanlig CD.. problemet oppstår uansett hvilket avspillingsprog. (PoverDVD, Win Mediaplayer 9, WInapm)

    Det virker omtrent som at lyden skulle bli sampla med altfor lav hastighet, og derfor tilføre diskanten et slør av metallisk klang.. slitsom rett og slett..

    Skal det vera slik??
    Nåkken tips til kor eg skal feilsøke??
    Har installert AC3Filter software, men veit ikkje heilt ka dette programmet tilfører oppsettet..

  2. #2
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er jo litt merkelig da.. har hørt om andre som har klaget på den analoge lyden ut fra mini-itx korta til via, mulig at det er et problem med digital lyden også?

  3. #3
    Active Andreash sin avatar
    Medlem siden
    Aug 2004
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Andre som har erfaringer?

  4. #4
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker en SP-13000 som htpc med spdif til forsterker og dette fungerer helt topp. Brukte også tidligere en MII-12000 og ingen problemer der heller.

  5. #5
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    96
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk dette:

    -Er equalizeren din riktig innstilt (på lydkortet)
    -Er det aktivert noe "miljø", eller "environment"? På lydkortet mitt kan man f.eks sette på "metall", "plast, "klubb" og mye anna drit. Pass på at ikke noe slik er skrudd på. Dette ødelegger lyden totalt!

    Disse instillingene finner du ofte ved klokka, eller på kontrollpanelet (som oftest et eget ikon til lydkortet ditt).

  6. #6
    Active Andreash sin avatar
    Medlem siden
    Aug 2004
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmm

    Etter litt aktiv søking på nettet, har eg komt fram til at feilen ligger i hardwaren. Men det som er litt drit er at VIA ikke ser på det som et problem, og derfor kan det ikke utbedres..

    Slik jeg har forstått det, er problemet elendig oppsampling fra 44,1KHz til 48KHz.. Det er en instilling som gir deg muligheten til å stille kvaliteten på denne oppsamplingen, men denne er elendig på sitt beste..

    Dvs. at VIa epia MII12000 og tidligere modeller egner seg dårlig som digital lydkilde hvis man skal bruke spdif som lydutgang..
    Men det som derimot virker glimrende, er avspilling av materiale som allerede er samplet med 48KHz.. F.eks DVD...

  7. #7
    Newcomer Morty sin avatar
    Medlem siden
    Jun 2003
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Invister i et billig eksternt lydkort med SPDIF - kanskje det gjør susen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •