Får ikke spillt av video eller dvd i MCE!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke spillt av video eller dvd i MCE!!!

    Hello, jeg har problemer med å spille av dvd og divx filmer i Engelsk MCE. BEgge filtypene spilles av i media player 10 utenfor mce programmet med skjermen blir bare svart når jeg spiller dvd, ser ut som den går i fullskjerm mens ingenting skjer, hverken lyd eller bilde. Når det gjelder divx filmer får jeg beskjed om at det ikke er noen filer i mappen når jeg åpner mappen, men på oversikt siden vises både filnavn og miniatyr bilde av filmen.

    Hmmm, vet ikke hva som er galt. Har satt media player 10 som default spiller og har ikke installert noen andre spillere eller ffdshow el.

    Kan noen hjelpe meg, har dere hvert borte i dette tidligere?

    mvh Andre

  2. #2
    Active Baker sin avatar
    Medlem siden
    Sep 2003
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    For DVD-avspilling trenger du DVD-dekoder software. Dumt spm, men har du installert dette?

    Ang. divx: virker som du kanskje mangler noen codecs. Finn G-spot-programmet og sjekk for å være sikker.

    Dette med at filene vises: heter filene .AVI? MCE har en del begrensninger på hvilke filtyper den vil vise. Heter filmene dine .DIVX eller tilsv. funker det ikke..

    Dumme innspill sikkert, men da får vi i alle fall kommet et steg videre i elimineringsprosessen...

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis begge deler funker i WMP 10, må vel MPEG-dekoder og codec være på plass, men kan det være at du ikke har en MCE-sertifisert MPEG-dekoder mon tro?

  4. #4
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja har dvd kodeks, spiller både divx og dvd filmer fra wmp 10. Dette er vanlige .avi filer som skulle være kjente for de fleste spillere

    Når jeg prøver å spille divx filer nå bare rister bilde mens det kommer lyd.

  5. #5
    Active Baker sin avatar
    Medlem siden
    Sep 2003
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av froand
    BEgge filtypene spilles av i media player 10 utenfor mce programmet med skjermen blir bare svart når jeg spiller dvd, ser ut som den går i fullskjerm mens ingenting skjer, hverken lyd eller bilde.
    Misforstår jeg deg? Det virket som at det var UTENFOR MCE at skjermen ble svart. Hvis dette var inne i MCE er det klart en annen sak

    Prøv å få fatt i noen "rene" mpeg2-filer, evt. .ts filer (søk etter hd-demoklipp osv). Forsøk å spille disse av i MCE, se om DE fungerer, eller om det også går dårlig.

    P.S. Du er SIKKER på at ikke du har installert noe rampete codec-pack som bruker FFDSHOW eller noe sånt?

  6. #6
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal sjekke ut noe hd materiale nå, har lastet ned decoder pack fra xvid.com og sonic mpeg2 codec

  7. #7
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg tatt vekk alle codeker bortsett fra mpeg2 dekoderen sonic, den vet jeg ikke hvordan jeg får bort.

    Hvilke codeker skal være "godkjente" for MCE? Trodde det skulle være greit hvis filene ble spillt av i WMP. MCE bruker vel WMP som avspiller, dem har vel ikke giddet å lage en helt ny spiller for denne media-utgaven av xp..

  8. #8
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det helt fresh på maskinen, har du noen lenker til steder jeg kan laste ned noen codeker, både mpeg og divx xvid.

    setter pris på tilbakemeldigner.

  9. #9
    Intermediate poppiuz sin avatar
    Medlem siden
    Oct 2005
    Poster
    874
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker Ace på min vanlige pc. Den spiller absolutt alt.. Om det er "for mye" codecs for en htpc vet jeg ikke..
    Men du kan sjekke http://www.free-codecs.com/download/...oDecS_Pack.htm

  10. #10
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk skal du ha, denne skal jeg prøve.

  11. #11
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå har jeg lagt inn k-lite full codec pakke. Alt fungerer kjempebra i wmp10 men når jeg prøver å spille av enten dvd eller xvid i MCE forteller den meg at filmen er finished uten at noe har skjedd, så går det 10 sekunder kommer den forbanna svarte skjermen opp, jeg kan fortsatt flytte på muse markøren og høre lyden men ikke noe BILDE.

    Hva i all verden er dette for noe. Må si jeg ikke er helt blid på MCE akkurat nå...

  12. #12
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du MCE-sertifisert MPEG-dekoder? Det vil si enten Cyberlink, Intevideo eller nVidia.

    http://www.microsoft.com/windowsxp/m...erlisting.mspx

  13. #13
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme skjedde med meg når jeg prøvde MCE...
    Løsningen for min del, var skjerm-kort driveren. Jeg måtte "nedgradere" versjonen

  14. #14
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker Nvidia video decoder, den blir godkjent av video checkup utility.

    Kanskje jeg skaal prøve å nedgradere min skjerm driver også. Mitt skjerm kort er ATi mobility radeon 9700, på sidene til microsoft står det 9800, vet ikke om det kanskje er årsaken.

  15. #15
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk at det er egen grafikkdriver for Media Center Edition.

  16. #16
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Voggers: hvilken versjon bruker du nå som funker? hva måtte du ned til?¨


    Har lagt inn catalyst 5.6 MCE Ati driver, nå får jeg bilde men det hakker masse og er ubrukelig å se på...

  17. #17
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå endelig funker det etter MANGE timer prøving og feiling..

    Måtte legge inn ATI catalyst 5.10 driver. Men siden jeg har mobility kortet på min bærebar fikk jeg feilmelding om at inf. video driver ikke ble funnet, ette masse søking på nettet var det selvfølgelig en smart fyr som hadde lagd ett lite program for det.

    DH Mod tool V3

    Herregud så kresen mce er, hadde jeg visst at det skulle være så mye trøbbel hadde jeg lagt inn medio istedenfor.

    takk for all hjelp.

    Her ligger det endel drivere til skjermkort som jeg brukte mange av

    http://www.driverheaven.net/index.php?

    http://downloads.guru3d.com/download.php?id=18

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •