HTPC koblet til Sony 32" LCD HD skjerm med DVI-HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HTPC koblet til Sony 32" LCD HD skjerm med DVI-HDMI

    Har satt opp nevnte oppsett, bilde kommer fint frem men problemet er å få bildet til å fylle helt fra bildekant til bildekant. Enten mister jeg litt av hver side og må bruke musa for å "dra" det frem, eller halvparten av startlinjen osv er borte.

    Har prøvd diverse oppløsninger, klarer dog ikke å få powerstrip til å låse på 1366x768 som jeg har forstått er oppløsningen tv'en har (KLVV32A10E), kan dette ha noe med at hdmi inngangen er låst til enkelte oppløsninger? evt tv'en? Står ikke et pøkk i bruksanvisningen og sony norge har null peiling selv (teknikern ville gjerne vite det om jeg fant en løsning da han kjørte box på sin egen av samme type hjemme). Har prøvd å søkt litt uten hell da det virker som flere har problem med det samme og det er ulidelig mye å lese gjennom.

    På forrhånd takk

  2. #2
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,898
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror ikke HDMI inngangen vil godta 1366x768. Prøv med 1280x720.

    Hvis du finner en løsning så er i hvert fall jeg interessert i å høre den.

  3. #3
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er etter min erfaring ikke mulig å få til. En "workaround" for meg var en addon som kommer med ATI kort for MCE 2005. Der kan man sette om man vil ha 480, 720 eller 1080 oppløsning. Så skalerer den opp alt perfekt. Da ble jeg kvitt de to små sorte sørgekantene rundt. Men da må man kjøre MCE 2005 altså.

    Andre har klart å presse 1366x768 ut av VGA kabel og powerstrip, men ikke via DVI.

    AKIRA

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problemet. Hva heter den ATI addon'en ?

  5. #5
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke noen missforsto eller om jeg bare er dårlig til å forklare. Altså jeg har ingen sørgekant/letterbox kant på skjermen, bildet fyller helt ut (og enda mer), det er det som er problemet. Jeg får ikke med hele bildet, det blir som om skjermen er "for liten" for bildet. Jeg ser f.ex kun øvre halvpart av startlinjen nederst og like mye mangler oppe og på sidene.

  6. #6
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett oppløsningen til 1280x720 så ser du hva vi mener. Du kjører for høy oppløsning til å få det slik du vil. Beste middelvei er å kjøre litt lavere som anbefalt i første svar du fikk.

    AKIRA

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •