hakking ved hd avspilling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hakking ved hd avspilling

    Har kjøpt et nytt skjermkort, radeon 9550. Det står på kortet at det skal takle hd og de anbefalte det i butikken.

    Det hakker fortsatt som bare det, og cpu går på 100% (2.66 ghz pentium4)

    Når jeg trykker på enable hardware acceleration på power dvd 6 synker cpu bruken kraftig, men hakkingen er der fortsatt.

    Noen som har forslag til hva som er galt? Noen filmer går greit, men jo høyere bitrate jo mer problemer.

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv bytte software på avspilling.... er en oversikt her et sted om hvilken SW som er best på hvilke filer... jeg bruker stort sett mediaplayer classic med noen plugings og hos meg går det som en drøm hvertfall.

  3. #3
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    783
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    - Hvilken oppløsning kjører du?
    - Installert nyeste driverversjon? (Catalyst 5.10)
    - Hvilke filmer er det her snakk om -- hvilket format, hvilken oppløsning?
    - Siste oppdateringer til DVD-avspillingsprogramvaren?

    (med WMV-HD-demoene til MS, hadde jeg i hvert fall ikke problemer med Radeon 9600 Pro/Athlon 64 3200+ under Mediaplayer. Rent videomessig skulle jeg ikke tro det var spesielle forskjeller mellom Radeon 9550 og 9600).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •