Lyd ut problem.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd ut problem.

    Jeg har optisk utgang på lydkortet, det er et AudioMax-kort 5.1 lyd, og jeg har også høyttalere, 5.1 med optisk inn. dersom jeg velger 5.1 kanaler i høyttaleroppsettet, eller passthrough til ekstern dekoder, digital out only 44 eller 96 Hz, mot Logitech Z-5500, får jeg uansett kun stereolyd, selv om jeg har fullversjon av WinDvd 7.0

    Jeg har også selvsagt satt filmen til å spille DTS, eller DD lyd.

    Hva er galt? Driveren til lydkortet vil sette modus automatisk til stereo hodetelefoner. Nei, det er ikke noe koblet til analoge inn/utganger.

    Hjelp søkes over lav sko.

  2. #2
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Du må stille inn hvert enkelt program

    Du må gå i innstillingene til hvert enkelt avspillingsprogram og velge digital lyd ut. Jeg bruker coax, og går da inn og velger SPDIF. Da får jeg DD og DTS til min forsterker.

    Men jeg har aldri forsøkt optisk...

    Håper dette hjelper.

    Kristian

  3. #3
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    Skjønner. Dette må prøves. Takk for svar.

  4. #4
    Intermediate FallenA sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,634
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thunderstorm77
    Du må gå i innstillingene til hvert enkelt avspillingsprogram og velge digital lyd ut. Jeg bruker coax, og går da inn og velger SPDIF. Da får jeg DD og DTS til min forsterker.

    Men jeg har aldri forsøkt optisk...

    Håper dette hjelper.

    Kristian
    Tar opp denne tråden igjen !

    Jeg har akkurat flyttet igjen, og kinoen er oppe på nytt !
    Har forøvrig en pc til overs nå, og vil prøve å bruke den som HTPC. Bildet blir knallbra via DVI, men jeg får ikke lyd ut ! Har kun Coax digitalt ut, og har valgt dette (SPDIF) som lyd ut på zoom player, men det kommer ingen lyd ut.
    Har dere noen gode tips ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •