Bildekvalitets-problemer fra pc til TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bildekvalitets-problemer fra pc til TV

    Trenger hjelp til å finne ut hva som er galt. Har koblet min PC (skjermkort: ATI X850XT PCIe) til min TV (Sagem Axium HD-D45). Alt jeg ser på min PC ser jeg på TV\en, MEN det blit dårlig bildekvalitet. Bruker en 10 meter lang DVI kabel m/ GEFEN HDTV forsterker.

    Det blir bedre når jeg justerer gamma/kontrast innstillinger, men fortsatt blir det blåskjær i de svarte områdene. Sliter med dette. Kan noen hjelpe?

  2. #2
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    658
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3 ting jeg kommer på i farten.

    1. Har du tester uten den HDTV forsterkeren? Kan være den som tuller. 10m DVI uten repeater burde fungere.

    2. Monitor fargeprofil på PC'n. Om du kjører bilde på PC monitor og HDTV samtidig, så kan det være at er lastet inn og brukes en fargeprofil beregnet til monitoren din.

    3. Korrekt oppløsning og scanrate, men dette punktet regner jeg med du har kontroll på.

  3. #3
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av no12
    3 ting jeg kommer på i farten.

    1. Har du tester uten den HDTV forsterkeren? Kan være den som tuller. 10m DVI uten repeater burde fungere.

    2. Monitor fargeprofil på PC'n. Om du kjører bilde på PC monitor og HDTV samtidig, så kan det være at er lastet inn og brukes en fargeprofil beregnet til monitoren din.

    3. Korrekt oppløsning og scanrate, men dette punktet regner jeg med du har kontroll på.
    Jepp, har testet ut disse tingene. fargeprofilen gjorde det helt klart bedre, men langt fra OK. TV setter oppløsningen ned til 1024X768 av seg selv og 60 Hz. Merkelige greier. på Zoom player når jeg skal rulle film blir det det samme problemet, men har ennå ikke forsøkt gammajusteringer der, kun via overlegg på ATI kontrollpanelet. Takk for tipsene. Kommmer du på fler, så bare ta kontakt....

  4. #4
    Intermediate crusade sin avatar
    Medlem siden
    Oct 2003
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med kortere dvi kabel kanskje?

    Kordan blir bildet om du kobler til med VGA inngang på Sagem? (finne ut om det er instilliger på dvi-utgang, eller kabel so mer problemer)

    Kordan er bilde på PCen når du kobler til vanlig Pc-monitor?



    Har sjølv Sagem 50", gamle modellen.. Perfekt bilde. FX5900 skjermkort, DVI tilkoblet.

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av crusade
    Prøv med kortere dvi kabel kanskje?

    Kordan blir bildet om du kobler til med VGA inngang på Sagem? (finne ut om det er instilliger på dvi-utgang, eller kabel so mer problemer)

    Kordan er bilde på PCen når du kobler til vanlig Pc-monitor?



    Har sjølv Sagem 50", gamle modellen.. Perfekt bilde. FX5900 skjermkort, DVI tilkoblet.
    Har dessverre bindt meg til denne kabelen siden den ligger inne i veggen på mitt nybygde hus. Mulig du har rett med hensyn på lengden, men min gefen HDTV repeater garanterer tilfredsstillende resultat på mye lenger avstand. PC-monitoren fungerer perfekt. Kjenner du til hvor man skal henvende seg for support på Sagem produkter i Norge???

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •