Løser du denne, er du dagens helt.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Løser du denne, er du dagens helt.

    Jeg har bygget meg en HTPC.

    Bruker Dign x15 kabinett med lcd touchscreen, og vga til vga/dvi overgang på skjerkortet, Geforce 6600 Dual dvi.

    Videre en dvi-kabel ut til min Dell 20" LCD widescreen.

    Skjermen går i hvilemodus. Dette gjelder ikke for oppkobling mot annen pc.

    Jeg får den ikke ut av hvilemodus, dvs den "våkner" men viser ikke bilde.

    Bildet forsvinner også på lcd-touch. Det står "no vga-signal".

    Men det hender også ofte at det er signal og touch viser skjermbildet, mens Dell-skjermen kobler ut.

    Jeg bruker forøvrig Beyond TV, og MediaCenterEd. og skjønner at disse ikke kan brukes samtidig. Det virker som om problemet begynte etter at jeg konfigurerte disse to, hver for seg.

    Det står også på Beyond-symbolet at en service er stoppet og at den restarter servicen. Dette popper opp hvert 10 sek.

    Hjelp!

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aktiver en XP-restore fra tidspunktet før du installerte de to programmene som ikke kan arbeide sammen. Er gjort på 30 sekunder.

  3. #3
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Det er ikke hele saken

    Problemet er i tillegg at jeg via dscaler 4, får bilde fra tv, men kun på liten skjerm.

    når Dell-skjermen er på, kommer ikke tvbildet på den. Det er rart. Det er det samme bildet som vises på den lille touch, og altså når den viser tv-bildet inni "rammen" til dscaler4, vises denne rammen som tom på Dell.

    Skjønn det den som kan.

  4. #4
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å bytt på utgangene til sjermene!

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk BIOS på hovedkortet. Mulig at den har en fix på S1/S3.
    Sjekk at du bruker siste driverversjon på VGA.

    Fungerte hvilemodus FØR du installerte Beyond TV?
    Test hvilemodus med og uten Beyond TV.
    Sjekk og ev. oppdater Beyond TV på: http://www.snapstream.com/download/b...ad_updates.asp

    Hvis Beyond TV alikevel gjør at hvilemodus feiler, sjekk instillinger.
    Prøv å sette harddisk, skjerm o.l. til "Alltid på" i strømstyings-oppsettet.

    Eller sjekk denne linken (Hovedsakelig for ATI men kan også gjelde andre TV-tunere):
    http://snapstream.custhelp.com/cgi-b...PXNsZWVw&p_li=

    Sjekk punkt 2,3 og 5 som kan ligne veldig på det du beskriver her.

  6. #6
    Active
    Medlem siden
    Apr 2003
    Poster
    354
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Syn-Sam
    Problemet er i tillegg at jeg via dscaler 4, får bilde fra tv, men kun på liten skjerm.

    når Dell-skjermen er på, kommer ikke tvbildet på den. Det er rart. Det er det samme bildet som vises på den lille touch, og altså når den viser tv-bildet inni "rammen" til dscaler4, vises denne rammen som tom på Dell.

    Skjønn det den som kan.
    Dscaler benytter seg av overlay funksjonen i skjermkortet. Det er en teknisk begrensning når det gjelder overlay, og det er at det kun kan benyttes på den ene utgangen på skjermkortet (primær). Det vil ikke være mulig å få tvbilde på begge skjermene dersom de henger på samme skjermkort.

    Om du kan klare deg med tvbilde på den ene skjermen er en løsning å bytte om på skjermene slik at du får tvbilde på den skjermen du skal benytte til TV.

    En annen løsning kan være å forsøke deg med to skjermkort i samme maskin, med programvare for kloning av bildet. Jeg prøvde dette selv for en stund siden for å ha TV og prosjektør på samme HTPC, men etter mye blåskjermer og konflikter med drivere og annet tull fant jeg en helt annen løsning. Jeg endte opp med å bygge en enkel HTPC til TVen for opptak og avspilling, og en egen HTPC for prosjektøren:-)

    Gøran

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •