DVD fra PC flimrer på skjerm nr 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer markusw sin avatar
    Medlem siden
    Nov 2003
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DVD fra PC flimrer på skjerm nr 2

    Hei

    Jeg har en PC i stua og en prosjektør (BenQ 2120) i taket. Nå har jeg byttet PC, og har fått problemer med at DVD-filmer flimrer (ute av sync) på prosjektoren. Jeg kjører klonemodus med fullskjerm overlay til prosjektøren (Geforce 6600 kort). Desktopen ser helt utmerket ut, TV-kortet og mpeg fugerer fint som overlay - men DVDer funker altså ikke.

    Begge software-spillerne jeg har viser et fint bilde på skjermen (#1) men bare flimmer på prosjektøren (#2). Jeg har forsøkt en rekke instillinger

    Er dette et software/codec-problem, eller er det skjermkort-driveren som er problemet? Har andre hatt lignende problemer?

  2. #2
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekket oppdaterings frekvensen som blir kjørt ut til projektoren?

  3. #3
    Newcomer markusw sin avatar
    Medlem siden
    Nov 2003
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    800x600 60Hz - akkurat det det skal være. I klonemodus følger signalet opp til 1280x720 85Hz - men når jeg bruker overlay full-screen får jeg 60 Hz

    Hvis jeg starte opp med projektoren som hovedskjerm kan jeg vise full-skjerm DVD - men ikke som overlay.

    Nå har jeg testet winDVD 4.0 og PowerDVD 5.0, har byttet rundt en masse codecer, og har forsøkt et utall kombinasjoner..... og jeg tror mer og mer at det er Nvidia's siste drivere som ikke funker.

    ...forøvrig har BenQ-prosjektoren ingen driver, og blir opfattet som standard-skjerm.

  4. #4
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rull tilbake driverene eller last ned oppdateringer. Vet ikke hva annet du kan prøve på.

  5. #5
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt til ATI

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •