Ghosting i bildet ved bruk av ZP og ffdshow.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ghosting i bildet ved bruk av ZP og ffdshow.

    Jeg tok artikkelen til Mastiff på hardware.no som en god anledning til å sette opp htpc'n min på nytt med hjelp av en ekspert. Har nå satt opp alt med de grunninstillingene Mastiff anbefaler. Det som forundrer meg nå er at jeg får kraftig ghosting/skygger i alle filmene. Gjelder både DVD og divx. Det hadde jeg ikke før. Fryktelig irriterende. Noen som kan fortelle meg hva som gir denne effekten. Er jo en million innstillinger, så jeg vil gjerne slippe å prøve å lete opp synderen
    Front: Klipsch IV RF62___________ Reciever: Yamaha RX-V1067
    Senter: Klipsch IV RC62__________TV: Sony KDL-55HX855
    Bak: Yamaha NS-300____________ HTPC: Sjølbyggd I5, Nvidia GTX970 etc.
    Sub: SVS PC-12 NSD

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sannsynligvis dårlig bildekabel.

  3. #3
    Intermediate CFD sin avatar
    Medlem siden
    Oct 2004
    Poster
    1,054
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å senke inntillingene? Det kan jo hende at datamaskinen ikke klarer å kjøre postprossing med såpass høy kvalitet?

  4. #4
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du bruker lanchzos 4 istendenfor 2 så vil du få en skygge kant. Fordelen med 4 er at du i de fleste tilfeller får et skarpere bildet, men personlig velger jeg 2 får slippe disse skyggene.

  5. #5
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut av det. Det var rett og slett media-filene jeg brukte som var crap. Hadde bare ikke sett det før, da bildet ikke var så skarpt som nå. Men litt er det på alle filer jeg tester, så jeg skal se litt på lanchzos.
    Front: Klipsch IV RF62___________ Reciever: Yamaha RX-V1067
    Senter: Klipsch IV RC62__________TV: Sony KDL-55HX855
    Bak: Yamaha NS-300____________ HTPC: Sjølbyggd I5, Nvidia GTX970 etc.
    Sub: SVS PC-12 NSD

  6. #6
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra, da slapp jeg å klø meg mer i huet... Jeg tenkte også med en gang på kabelen, for FFDShow skal ikke kunne føre til ghosting. Edge enhancement kan det bli med Lanczos 4, så jeg holder meg til 2 på min CRT. Men ikke ghosting. Det er jo mye grovere saker.

    Og ja, god kvalitet i alle ledd har en tendens til å avsløre saker og ting helt nådeløst.

  7. #7
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, er som du sier Mastiff. Ikke direkte ghosting, men litt diffuse kanter på noen filmer. Har iallefall generelt knall bilde nå. Første gangen alt fungerte på første forsøk også
    Front: Klipsch IV RF62___________ Reciever: Yamaha RX-V1067
    Senter: Klipsch IV RC62__________TV: Sony KDL-55HX855
    Bak: Yamaha NS-300____________ HTPC: Sjølbyggd I5, Nvidia GTX970 etc.
    Sub: SVS PC-12 NSD

  8. #8
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tommelom: Du burde gå inn i konfigurasjonen av ffdshow, gå inn i codec-lista der og fjerne (disabled) alle codecer unntatt Raw video (som skal stå på YV12). For å dekode Xvid- og divX-filmer bør du heller laste ned egne coder av høyere kvalitet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •