WinDVD og flerkanalslyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    WinDVD og flerkanalslyd

    Hvordan får jeg aktivert flerkanalslyd over WinDVD forutsatt at det kobles analogt? Zoomplayer+ac3filter samt mediaplayer greier dette fint, men i WinDVD er valgene for flerkanalslyd bare dimmet bort (se vedlegg).

    Har gått inn i kontrollpanel og satt riktig antall høyttalere under "Lyder og lydenheter".

  2. #2
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må huke av for Digital S/Pdif ut til ekstern prosessor,
    du har valgt analog lyd og at du har ekstern dolby pro logic prosessor, altså du sender stereo signal som skal konverteres til pro logic surround i forsterkeren, ikke dolby digital

  3. #3
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Les posten en gang til. S/PDIF funker nok dårlig du.

  4. #4
    Active
    Medlem siden
    Aug 2004
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scirocco
    Les posten en gang til. S/PDIF funker nok dårlig du.
    Men "External Pro Logic-prosessor" skal vel ihvertfall ikke hukes av.

  5. #5
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei vel? Forklar gjerne hvorfor.

    Tilbake til tema så er valgene for flerkanals lyd dimmet vekk uansett om denne er på eller ikke.

  6. #6
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ahh.. hvorfor vil du det?

    har du satt riktig antal høytalere i oppsettet til lydkortet?

    du skal ikke huke av for ekstern prosessor fordi signalet ikke skal behandles av forsterkenern, hvis jeg har forstått riktig.

    du ønsker å bruke 5/6/7.1 inn på forsterkeren?

  7. #7
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvorfor jeg vil hva? Aktiverer jeg S/PDIF i WinDVD får jeg bare en ufattelig mengde med rosa støy.

    Bruker kun Windows sine defaultdrivere da det ikke er sluppet noe annet. Lydkortet er et usb-lydkort som sitter fastmontert inni min Pioneerforsterker..

    Aner ikke helt hva knappen "ekstern pro logic prosessor" egentlig gjør, men prosessoren sitter i alle fall i forsterkeren og ikke i PCen og jeg tenkte den kanskje dermed var ekstern.. Merker uansett ikke noe forskjell mellom valgene og utvalget av dvdfilmer med kun pro logic er dessuten ganske smalt så..

  8. #8
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pro Logic er et tokanalssystem som du (antageligvis) ikke vil bruke.

  9. #9
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: WinDVD og flerkanalslyd

    Ver. winDVD og type kabel mellom PC'en og forsterker?

  10. #10
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    WinDVD 6.0. Mulig jeg var litt uklar, men det er altså snakk om en forsterker med innebygget lydkort. Kjører en usb-kabel fra PC til forsterker.

  11. #11
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kunne nevt at det er et eksternt lydkort uten egne drivere ja :wink:

    da har jeg ikke peiling, men vil anta du da skal huke av for analog men ikke pro logic siden det kun har noe for seg når du kobler til forsterker med stereo kabel.

    du sier det virker i ac3filter. hva har du valg der ?

    eneste tips jeg kan tenke meg er å sette riktig antall høytalere i lyd opsettet i windows. (tror egentlig ikke at det hjelper men sjekk for sikkerhets skyld)

  12. #12
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har valgt 3/2+SW 5.1 i AC3filter, samt PCM Float. Funker som en kule. Lydoppsettet i Windows er justert riktig.

  13. #13
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å reinstallere WinDVD? Har ofte hatt det problemet og da har reinstallering vært løsningen.

  14. #14
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oki. Skal prøve det. Vet du om WinDVD-innstillingene blir borte etter avinstallasjon eller må jeg luke ut ting fra registeret og slikt i tillegg?

  15. #15
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har aldri trengt å gå inn i registeret.

  16. #16
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reinstallerte nå og fjernet for sikkerhetens skyld hele Intervideo-katalogen fra //programfiler etter avinstallering.

    Desverre løste dette ikke problemet. Mulig intervideo rett og slett ikke støtter lydkortet eller skjønner at det er et flerkanalslydkort.

  17. #17
    Active
    Medlem siden
    Apr 2003
    Poster
    498
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken Pioneer-modell har du?

  18. #18
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    VSA-AX10Ai

  19. #19
    Active
    Medlem siden
    Apr 2003
    Poster
    498
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kunne ikke finne noe fornuftig på nettet. Vil tro at det er som du sier at problemet ligger i at WinDVD ikke kjenner igjen kortet ditt som et flerkanalskort. Merkelig at Pioneer ikke har drivere for dette.
    www.betanews.com er det lagt ut en ny oppdatert versjon av WinDVD - kanskje den kan være verdt et forsøk?

  20. #20
    Newcomer Totte sin avatar
    Medlem siden
    Sep 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kom du noe videre med dette? Fant du en løsning? Jeg er lutter øre. Har noe av det samme problemet. Se tråd.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •