Trenger ENORM hjelp!! (lyd)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger ENORM hjelp!! (lyd)

    Hei,

    Hvordan skal jeg kunne få SURROUND-lyd når jeg ser DVD og STEREO når jeg ser .mpg, .avi? Jeg bruker Hercules Digifire 7.1...

    Jeg har 'auto format decoding' på forsterkeren, men uansett om jeg ser DVD eller ser en vcd/divx blir det kun 2.1! Lyden er også veldig lav. (bruker Powerdvd). I Zoomplayer er det kun skurrelyd!

    Hva er problemet mitt? Har prøvd å oppgradere lydkortdriver, uten noen forbedring... Hvilken setup skal jeg bruke i windows, softwaren til hercules og ZP/PDVD for at jeg skal få surround 6.1 i DVD og 2.0/2.1 i vanlig video?

    Håper på svar.

  2. #2
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som kan hjelpe meg?
    Lygren, har ikke du samme lydkort? :?

  3. #3
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Raskt svar...

    Se under settings i programmet du bruker, og sørg for at lyden sendes gjennom SPDIF. Forutsetter at du sender lyden gjennom digital kabel (coax/optical).

    Stingray

  4. #4
    Newcomer Eidos_ sin avatar
    Medlem siden
    Jan 2003
    Poster
    220
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt siden jeg postet denne tråden har jeg prøvd å få lyden til å virke, uten resultat!

    Idag kl. 21 prøvde jeg et siste forsøk (uten endringer i settings), og plutselig fungerte det!! Jeg fikk surround DTS via PowerDVD! (dette er merkelig ettersom jeg kl. 12 prøvde akkurat det samme, uten at det virket...) Har ikke rebootet engang!

    Jeg vet ikke hva som skjedde, men uansett så skal jeg IKKE røre noen form for settings i lyd fra nå av. :lol:

  5. #5
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forbauser meg egentlig ikke. Jeg hadde det kortet...i 3-4 dager. Det gikk rett tilbake til Komplett.no. Forferdelig mye rart tull med det. Jeg holder meg til det enkle - Audigy/Audigy 2. :wink:

  6. #6
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    145
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som vanlig(?)- ihvertfall på dette temaet - er jeg enig med mastiff. Du har vært uheldig med valg av kort. Eneste håpet ditt er at Hercules fikser driverene sine.

    Jeg fikk låne kortet av en venn av meg (Akse) og kom til samme konklusjon som han og deg - du kan ikke få både DD fra DVD og vanlig lyd (fra andre filer) ut av kortet samtidig. Du må faktisk endre innstillinger og restarte maskinen, noe som er totalt uaktuelt.

    Returner eller selg kortet og kjøp et Creative kort. Selv de billigste med digital utgang fungerer bedre.

    mvh
    Naist

  7. #7
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette blir jo rene Aust-Agder-mafiaen her! :wink:

    Eidos_, jeg ville tatt en titt på den aller rimeligste løsningen - Audigy Player. Det koster 618 kr på Komplett.no (pluss porto, da). Det er alt du trenger for å slippe mer trøbbel. Er ikke problemfri lyd verd de pengene?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •