Problemer med AC3 avspilling fra Xvid/DivX filer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med AC3 avspilling fra Xvid/DivX filer

    Jeg har bygget meg en htpc med Asus A7V600-X hovedkort som har onboard SoundMAX lydkort med spdif utgang. Denne er tilkoblet en Denon AVR 3802 Receiver med coaxial kabel.
    For avspilling bruker jeg WinDVD 6.
    I starten jeg med med å få DolbyDigital og DTS lyd på DVD platene mine, men etter jeg la inn Kazaa Lite Codec Pack med Ac3filter og aktiverte spdif out i Ac3filter fungerte det smertefritt. Problemet er at jeg har veldig mange Xvid og DivX filmer med 5.1 DolbyDigital lydspor som jeg ikke får 5.1 lyd på. Jeg har dobbeltsjekket og bekreftet med "Gspot codec information tool" at det faktisk er 5.1 Ac3 lyd i filene, men jeg får kun stereo signal ut på receiveren. Jeg har i tillegg testet med MediaPlayer og Mediaplayer classic med samme resultat. Er ganske frustrerende for jeg har fått det til tidligere med samme programmer/codec.

    Kan noen htpc guruer der ute hjelpe meg?

  2. #2
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde akkurat samme problem i går, men fikk fikset det med en ac-3 audio decompressor. fant mye nyttig info her: http://www.moviecodec.com/topics/610p1.html

    Og du kan laste ned decompressor filene her: http://www.movieking.co.uk/files/ind...=file&id=5 NB! Husk å led redme.txt filen før du gjør noe annet.

  3. #3
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk innstillingene dine på AC3 filteret igjen. Der skal du også kunne se hvilken kanaler det er lyd i og hvilket signal som blir kjørt ut.

  4. #4
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Gir tilbakemelding så fort jeg har fått testet om det virker.

  5. #5
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får det fortsatt ikke til..

    Jeg har nå installert moonlight ac3 filter, men reciever får fortsatt ikke ac3 lyd og den blir spilt som stereo. Har ikke funnet noen GUI for å konfigurere moonlight filter (slik ac3 filter har), så det er mulig at det ligger der (står ingenting om konfigurasjon i readme.txt). For å vise hva som egentlig skjer når jeg prøver å spille av en film med ac3 innhold så har jeg tatt screenshot av gspot når jeg spiller av lyddelen i den aktuelle avi fila.
    Problemet er vel at både ac3 filter og moolight ac3 filter downmixer Dolby Digital innholdet til stereo i stedet for å sende lydsporet i raw til spdif?? Ellers ville jeg vel ikke ha fått høre noenting på receiveren i det hele tatt? Dolby Digital og DTS funker fortsatt helt greit fra DVD avspilling så det ligger ikke i den fysiske tilkoblingen eller oppsett av receiver.

    Er det noen smarte hoder som kan hoste opp flere forslag?

  6. #6
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    694
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Media Player Classic virker bra her, har du satt
    Filters>Audio Decoders> til SPDIF ?

    Sånn i tilfelle.

    HT

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •