MCE 2005, DVD = perfekt! TV = kuttes i topp og bunn.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MCE 2005, DVD = perfekt! TV = kuttes i topp og bunn.

    Jeg har nettopp gått til innkjøpt av en D-Boss 32 LCD skjerm. Vakker og fin og ser bra ut. Men det er noen quirks jeg må jobbe ut for å få alt opp å stå med min HTPC (Se signatur).

    Kjører jeg 1024x768 så må jeg kjøre ZOOM for å få DVD til å fylle hele skjermen. Dette skaper et litt "fuzzy" bilde. TV bildene her blir helt korrekt.

    Kjører jeg 1280x768 oppløsning så:
    Spiller jeg DVD i 16:9 er bilde 100% perfekt. MCE kjenner signalet og oppfører seg ideelt. Ikke noe Zoom eller noe.

    Men når jeg ser på TV, uansett kanal. Så blir bilde kutta i topp og bunn. Det er ganske underlig.

    Jeg kan ikke finne noe innstilling hvor jeg kan fortelle MCE, eller Tuneren å endre bilde så det oppfører seg korrekt.

    Nå skal det også sies at LCD skjermen skal støtte 1366x768. Det nærmeste jeg kommer er 1360x768 med PowerStrip. Men da kuttes 50 pixler på høyre side av skjermen.

    Har noen en idee om hva som foregår, og hvorfor det blir som det blir?

    *UPDATE*
    På The green button community fant jeg dette: "If you really want NO OVERSCAN at all, you can always run MCE in windowed mode, and adjust the window size so that you see no border at all. This is guaranteed to work." Og det som står der stemmer. Kjører jeg MCE i window mode så er TV sendingene perfekte. Men dette er ikke en løsning. Er det noen som vet hva MCE gjør med TV sendinger siden de blir skalert opp slik. Det jeg anntar skjer er at bilde blir skalert proposjonalt, og siden det er 4:3 så blir topp og bunn kutta når det vises på 16:9.

    AKIRA

  2. #2
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [

  3. #3
    Active Baker sin avatar
    Medlem siden
    Sep 2003
    Poster
    451
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsåvidt gjorde han det, etter det jeg husker var det hovedsakelig et oppløsning-problem ifm. flatskjermen via DVI.

    Har du det samme problemet?

  4. #4
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lastet også ned ATI drivere som er laget for MCE 2005. Da fikk man en mulighet for å velge hva slags oppløsning man har. 480, 720 eller 1080. Så jeg bare valgte 720 og nå vises alt korrekt. Jeg tror Nvidia også skal ha noe lignende drivere for sine kort.

    AKIRA

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •