Kabel fra lydkort til forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer C0bra sin avatar
    Medlem siden
    Jan 2005
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kabel fra lydkort til forsterker

    Hvilken måte er den beste for å koble mitt Audigy 2 ZS til min Marantz SR-5200?

    Hva slags kabel trenger jeg for å oppnå best mulig lyd?

  2. #2
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt avhengig av du skal bruke lydkortet til

    For å se på DVD så bør du bruke en optisk kabel.

    Først trenger du ett adapter fra 3,5 mm til RCA som du stikker rett inn øverste hull i kortet ditt (optisk utgang). Deretter kobler du kabelen fra lydkort til optisk inngang på forsterker. Det krever litt fikling for å få til direkte ut fra Audigy kortet ditt, tror du må inn ihvertfall 2 steder og huke av SP/DIF ut...

    Skal du spille spill vil jeg anbefale deg 3 stk analoge kabler inn i multi channel input på forsterkeren (hvis den har dette da!) På den måten får du utnyttet EAX.

    Tom

  3. #3
    Active Ulven sin avatar
    Medlem siden
    Apr 2004
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Kabel fra lydkort til forsterker

    Sitat Opprinnelig postet av C0bra
    Hvilken måte er den beste for å koble mitt Audigy 2 ZS til min Marantz SR-5200?Hva slags kabel trenger jeg for å oppnå best mulig lyd?
    Her er hva du må gjøre:

    I arkfanen "Main" i AC3 filter huker du av for SPDif (disabled).
    Så går du til arkfanen "System". Der huker du av for AC3 og DTS under "Use AC3filter for..." og huk også av for SPDif passthrough for AC3 og DTS.
    Pass på at det står sort prikk i "Prefer AC3filter" og "Use Direct Sound as default audio renderer".

    Gå så til Creative AudioHQ under Creative i programmenyen.
    Dobbeltklikk på Device Controls.
    I arkfanen "Decoder" huker du av for SPDif.
    Tilslutt passer du på at SPDif er valgt i arkfanen "audio" under "Configuration" i PowerDVD.(eller den spilleren du måtte ønske)

    jeg vil anbefale Mediaplayer Classic den har ALT og spiller alle format.

    Mediaplayer Classic : http://prdownloads.sourceforge.net/g...2.zip?download

    Ac3 filter finner du her: http://ac3filter.sourceforge.net/#max_loud

    Coax er best på lyd, men ikke sikkert du merker det selv,men psykisk :wink:

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Hvordan

    Sitat Opprinnelig postet av Ulven
    Her er hva du må gjøre:

    I arkfanen "Main" i AC3 filter huker du av for SPDif (disabled).
    Så går du til arkfanen "System". Der huker du av for AC3 og DTS under "Use AC3filter for..." og huk også av for SPDif passthrough for AC3 og DTS.
    Pass på at det står sort prikk i "Prefer AC3filter" og "Use Direct Sound as default audio renderer".

    Gå så til Creative AudioHQ under Creative i programmenyen.
    Dobbeltklikk på Device Controls.
    I arkfanen "Decoder" huker du av for SPDif.
    Tilslutt passer du på at SPDif er valgt i arkfanen "audio" under "Configuration" i PowerDVD.(eller den spilleren du måtte ønske)

    jeg vil anbefale Mediaplayer Classic den har ALT og spiller alle format.

    Mediaplayer Classic : SourceForge.net: Downloading ...

    Ac3 filter finner du her: http://ac3filter.sourceforge.net/#max_loud

    Coax er best på lyd, men ikke sikkert du merker det selv,men psykisk :wink:
    __________________________________________________ _______________
    Hei

    Jeg har samme problemet men når jeg gjør det som du skriver over her hjelper det egentlig ikke noe som helst.
    å får ikke fram den arkfanen om du skriver om
    ( Gå så til Creative AudioHQ under Creative i programmenyen.
    Dobbeltklikk på Device Controls.
    I arkfanen "Decoder" huker du av for SPDif.)

    Den mangler liksom.. jeg har samme kortet som dere diskuterer her men får det liksom ikke til..

    Har Minijack overgang til Optisk å inn i forsterkeren.. får forøvrik ikke lys i denne kabelen heller..

    noen ide om dette hva jeg kan gjøre galt

    Kai

  5. #5
    Intermediate Qrt sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal vel godt gjøres å få lys gjennom en minijack skulle jeg tro?

    Jeg for min del har loddet minijack i den ene enden og rca i den andre på en koaks og bruker dette mellom pcen og recieveren.

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    :-| hhjjmm

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    Sitat Opprinnelig postet av Qrt
    Det skal vel godt gjøres å få lys gjennom en minijack skulle jeg tro?

    Jeg for min del har loddet minijack i den ene enden og rca i den andre på en koaks og bruker dette mellom pcen og recieveren.
    Oki

    Har du noen bilder av denne kabelen din sånn at jeg kunne laget en selv.. litt sugen på digital lyd..

    Altså det eren minijack adapter som går til optisk.. tenkte kanjse den var lysoptisk.. ikke evig peilig på dette.. hvordan kobles dette sammen i det hele tatt??

    Mvh: Kai

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •