Grønnskjær ved bruk av DVI-kabel fra HTPC

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active Dobermann sin avatar
    Medlem siden
    Jun 2003
    Poster
    464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Grønnskjær ved bruk av DVI-kabel fra HTPC

    Jeg forsyner min Panasonic AE-300 med bilde fra HTPC via en DVI-kabel. Det er en ganske kraftig kabel kjøpt fra en nettbutikk. Men jeg har problemer med grønnskjær i bildets øvre del. Med vanlig VGA-kabel er bildet helt fint. Er det andre som har dette problemet eller har tips til årsakssammenheng?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være en feil ved kabelen, prøv å få byttet den.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Active Dobermann sin avatar
    Medlem siden
    Jun 2003
    Poster
    464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har fremdeles grønnskjær og det viser seg at jeg også får grønnskjær ved bruk av komponentkabel. Jeg lurer på om det kan være støv akkumulert på linsens nedre del. Jeg ønsker å fikse dette da jeg har planlagt å selge prosjektoren.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •