Powerstrip 856x480, Toshiba MT200, trenger tips.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Powerstrip 856x480, Toshiba MT200, trenger tips.

    Er det noen som har korrekt oppsett for denne kombinasjonen, dvs. Powerstrip i 856x480 med Toshiba MT200?

    Jeg har prøvd følgende i Powerstrip:
    856x480=856,40,72,80,480,4,5,11,31500,342
    856x480=856,64,56,88,480,1,3,12,31725,278
    856x480=856,46,56,122,480,15,10,36,34734,1

    Uten at noen av de gir meg resultatet jeg ønsker. Ta en titt på bildet/vedlegget, jeg får disse "stolpene" med 854x480 rastergrafikk som bakrunnsbilde i XP. Hva gjør jeg galt?

    Kanskje noen av dere har et oppsett i Powerstrip som gir nærmest korrekt pixel-mapping til MT200 og andre 854x480 prosjektorer?

    NB: Jeg har et Matrox 550 skjermkort og bruker DVI-overføring til prosjektor.

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Du sender ut 856 punkter til projektoren. Rett skal vel være 854. :wink:

    2. Juster fase på projektoren.

    3. Ikke juster bildebredden fra projektorens egen meny.

  3. #3
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    1. Du sender ut 856 punkter til projektoren. Rett skal vel være 854. :wink:
    Det er jeg klar over. Men med mitt skjermkort og de fleste andre på markedet i dag så er ikke 854x480 mulig, 856x480 blir det nærmeste som kan brukes. 2 piksler overscan er jo ingen katastrofe... Og neppe det som skaper problemet jeg har.

    Sitat Opprinnelig postet av Tiger
    2. Juster fase på projektoren.
    Fase på prosjektoren? Jeg tror da det er riktige Powerstrip innstillinger jeg trenger...?

    Sitat Opprinnelig postet av Tiger
    3. Ikke juster bildebredden fra projektorens egen meny.
    Beklager, tror ikke jeg forstår hva det er du mener.

  4. #4
    Active
    Medlem siden
    Aug 2004
    Poster
    496
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd 848x480 ? Har brukt powerstrip mot flere SD-plasmaer og da var det denne oppløsningen som måtte brukes.

  5. #5
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fase på prosjektoren? Jeg tror da det er riktige Powerstrip innstillinger jeg trenger...?
    Projektoren skal opererer innefor et intervall her. MT200 har egen justering for å kunne tilpasse seg signalet fra skjermkortrt ditt. Prøv "autojustering", eller prøv manuelt.

    Det ser ut som du er svært nær å få dette til, da bildet du har vedlagt indikerer dette (bare 2 brede striper og ikke mange smale striper).


    Beklager, tror ikke jeg forstår hva det er du mener.
    Det jeg tenkte på var at siden antall piksler ver ulike (854 vs. 856) så kunne du fått en lys idé å justere "bort" disse ved å justere visuell bredde enten på projektoren eller skjermkortet. Men det har du tydeligvis ikke gjort. :wink:

  6. #6
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jkirkebo
    Har du prøvd 848x480 ? Har brukt powerstrip mot flere SD-plasmaer og da var det denne oppløsningen som måtte brukes.
    Har forsøkt den oppløsningen, men fikk dårligere resultat enn det jeg hittil har fått til på 856x480. Fikk flere "stolper" på 848x480.

  7. #7
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Projektoren skal opererer innefor et intervall her. MT200 har egen justering for å kunne tilpasse seg signalet fra skjermkortrt ditt. Prøv "autojustering", eller prøv manuelt.

    Det ser ut som du er svært nær å få dette til, da bildet du har vedlagt indikerer dette (bare 2 brede striper og ikke mange smale striper).
    Har sjekket opp det du snakker om, ser ikke ut til at MT200 støtter hverken "auto- eller fasejustering" over DVI. Disse ser ut til og kun støttes over RGB. Den eneste justeringen som er tilgjengelig over DVI er keystone, og det hjelper jo meg lite.

    Har du noen andre idéer eller tips?

    Sitat Opprinnelig postet av Tiger
    Det jeg tenkte på var at siden antall piksler ver ulike (854 vs. 856) så kunne du fått en lys idé å justere "bort" disse ved å justere visuell bredde enten på projektoren eller skjermkortet. Men det har du tydeligvis ikke gjort. :wink:
    Den lyse idéen uteblir desverre, tror jeg trenger det inn med teskje...

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge manualen støtter projektoren følgende formater:
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde å få den til å synkronisere på 854x480 fra PC (VGA) men får bare "Signal out off reach". Rart i grunn, for jeg har fått flere andre "ntsc projektorer" til å synkronisere på dette signalet. Min Action spiser jo ALT av signaler, også dette.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noen andre idéer eller tips?
    Nei, dessverre.

    Hi-Fils erfaring var jo ikke heller så oppløftende. Hvorfor i huleste støttes bare "4:3 formater" på en 16:9 projektor? :shock: Rareste jeg har sett.

  11. #11
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg iallfall kommet nærmere målet, men ikke slik som jeg ønsket.

    Koblet prosjektoren til min bærbare PC via VGA-kabel, installerte Powerstrip og satt oppløsningen på 856x480. Etter justering av fase og frekvens som nå var mulig da den ikke lenger er koblet via DVI-kabel ble resultatet rimelig bra, se selv på medfølgende bilder.

    Raster-grafikken er ikke optimal, men nærmere målet, skal prøve å justere mer. Nå gjenstår bare å få dette til på rett HTPC med DVI-kabel da... :?

    Legg merke til hva MT200 sier at 856x480 oppløsningen er for noe i menyen. Merkelig? Oppløsningen er verifisert 856x480 da bakgrunnsbildet er satt til "center" og ikke "stretch" i XP.

  12. #12
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bedre ut det. Morsomt at du klarer å få projektoren til å vise 856x480, mens 854x480 ikke virker. :roll:

  13. #13
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Så bedre ut det. Morsomt at du klarer å få projektoren til å vise 856x480, mens 854x480 ikke virker. :roll:
    Slik jeg har forstått det så er det begrensninger i de fleste skjermkort som gjør oppløsningen 854x480 umulig. Kanskje Hi-Fil vet mer da det ser ut til at han har muligheten for 854x480 ut fra PC.

    Ut i fra mine kunnskaper er det kun Matrox Parhelia og Millennium P-serien sammen med eldre skjermkort basert på Kyro II brikken som støtter "native" 854x480.

    Ang. DVI-kabel og rastergrafikk, har fortsatt ikke fått det til optimalt, vurderer å krype til korset og kjøpe inn en 10m lang VGA-kabel i steden...

  14. #14
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke så rart at det blir krøll da projektoren blir foret med et digitalsignal som sier flere vertikale linjer enn det den kan vise. At det fungerer med VGA, er ikke så overraskende siden den da skalerer dette selv. At du ikke får satt opp riktig oppløsning, 856x480 er ikke riktig, skyldes nok innstillingene i PowerStrip eller skjermkortdriveren.

    Prøv å oppdatere driveren for å se om den aksepterer at PowerStrip setter 852 eller 854 da. Hvis ikke det går, foreslår jeg å bytte til ATI. Satte selv et ATI Radeon 9800XT til 852x480 i går. Funket som snus med DVI til plasma.

  15. #15
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TH
    Prøv å oppdatere driveren for å se om den aksepterer at PowerStrip setter 852 eller 854 da. Hvis ikke det går, foreslår jeg å bytte til ATI. Satte selv et ATI Radeon 9800XT til 852x480 i går. Funket som snus med DVI til plasma.
    Jeg bruker allerede siste versjon av skjermkortdriveren.

    852x480? Du er 100% sikker på at ATI støttet den oppløsningen? Nå er det jo 854x480 jeg er ute etter, støtter ditt ATI-kort den oppløsningen?

    Les om problemene med 854x480 oppløsningen på forumet til Powerstrip her.

  16. #16
    Newcomer aspd sin avatar
    Medlem siden
    Jan 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny info fra projektoren via programmet MonInfo:

    #####
    Monitor
    Windows description......... Plug and Play Monitor
    Manufacturer description.... TDP-MT200
    Manufacturer................ Toshiba
    ————————————————————————————
    Plug and Play ID............ TOS5047
    Serial number............... 0 (xxxxxxxxxx)
    ————————————————————————————
    Manufacture date............ 2000
    EDID revision............... 1.3
    Display type and signal..... Digital
    Sync input support.......... n/a
    Screen size................. n/a
    Power management............ Not supported

    Color characteristics
    Display gamma............... 2.20
    Red chromaticity............ Rx 0.649 - Ry 0.335
    Green chromaticity.......... Gx 0.320 - Gy 0.647
    Blue chromaticity........... Bx 0.143 - By 0.076
    White point (default)....... Wx 0.307 - Wy 0.332

    Timing characteristics
    VESA GTF support............ Not supported
    Horizontal scan range....... 30-81kHz
    Vertical scan range......... 49-78Hz
    Video bandwidth............. 140MHz
    Extension blocks............ 1
    Timing recommendation #1.... 1280x1024 at 60Hz
    Modeline................ "1280x1024" 108.000 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
    Timing recommendation #2.... 720x480 at 60Hz
    Modeline................ "720x480" 27.000 720 736 798 858 480 489 495 525 -hsync -vsync

    Standard timings supported
    640 x 480 at 60Hz - IBM VGA
    640 x 480 at 72Hz - VESA
    720 x 400 at 70Hz - IBM VGA
    720 x 480 at 60Hz - Toshiba
    800 x 600 at 60Hz - VESA
    800 x 600 at 72Hz - VESA
    832 x 624 at 75Hz - Mac II
    1024 x 768 at 60Hz - VESA
    1024 x 768 at 70Hz - VESA
    1024 x 768 at 75Hz - VESA
    1152 x 864 at 75Hz - VESA
    1280 x 960 at 60Hz - VESA
    1280 x 1024 at 60Hz - Toshiba
    1280 x 1024 at 60Hz - VESA

    Raw EDID (1)
    00: 00 FF FF FF FF FF FF 00 51 F3 47 50 00 00 00 00
    10: EB 0A 01 03 80 00 00 78 0A 73 A8 A6 55 52 A5 24
    20: 13 4E 55 A9 AE 00 81 80 81 40 71 4F 01 01 01 01
    30: 01 01 01 01 01 01 30 2A 00 98 51 00 2A 40 30 70
    40: 13 00 00 00 00 00 00 1E 8C 0A D0 8A 20 E0 2D 10
    50: 10 3E 96 00 00 00 00 00 00 18 00 00 00 FC 00 54
    60: 44 50 2D 4D 54 32 30 30 0A 20 20 20 00 00 00 FD
    70: 00 31 4E 1E 51 0E 00 0A 20 20 20 20 20 20 01 4D

    Display adapter
    Adapter description......... Matrox Millennium G550 - English
    Adapter device ID........... 0x2527102B
    Display settings............ 720x480, 32bpp
    #####

    Kanskje det kan være til nytte for andre MT200 eiere.

    Jeg kjører nå <"720x480" 27.000 720 736 798 858 480 489 495 525 -hsync -vsync> innstillingene over DVI med Powerstrip. Er det riv ruskende galt av meg å bruke en native DVD NTSC oppløsning til den? Ser iallfall bra ut, ingen stolper eller noe slikt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •