DD2.0 digitalt fra PC...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DD2.0 digitalt fra PC...

    ...inn i Yamaha rx-v1400 receiver gir, ja nettopp, "kun" stereolyd. Ved bruk av analog lydutgang på hovedkortet trår DPLIIx til og jeg får i det minste tale fra senter.

    Noen måte å fikse dette på?

  2. #2
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en analog kabel mellom recver og pc?
    Da kan du ikke få digital lyd om du ikke bruker 5.1\7.1 utganger om du har dette. Bruk optisk mellom pc og forsterkeri, best å ikke ha fysisk kontakt mellom disse 2

  3. #3
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å presisere så bruker jeg nå en godt skjermet coax (ikke optisk) som digitalkabel fra hovedkortets (digital)utgang. Fungerer fint med DD5.1, men med DD2.0 så blir ikke dialogen dirigert til senter.

    Begge disse virket greit før (men med noe dårligere lydkvalitet) når jeg brukte analogutgangen.

    Antar det er en lett fiks på dette..?

  4. #4
    Active
    Medlem siden
    Apr 2003
    Poster
    498
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil du ha dette til å fungere automatisk? Går ut i fra at du kan velge PLIIx med fjernkontrollen for å få det på stereosignalet.

  5. #5
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går ut i fra at du kan velge PLIIx med fjernkontrollen for å få det på stereosignalet.
    Det er nettopp det jeg ikke får til! Mulig jeg burde postet dette under forsterkeri...

  6. #6
    Active
    Medlem siden
    Apr 2003
    Poster
    498
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klipp fra manualen: 'The Pro Logic IIx decoder is not available when SURR B L/R SP is set to “NONE” '
    Du har ikke slått av de bakre surround-høyttalerene (slik at du har bare 5.1)?

  7. #7
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, de står til 2x small. Riktignok er de ikke tilkoblet for tiden (byttet vinduer nylig og alt måtte demonteres), men det er intet som tyder på at ikke PLIIx blir aktivert. Andre kilder, feks radio, virker helt fint. Har dessverre ingen andre "digitale" kilder å teste med da HTPC brukes til stort sett alt annet.

    Hvordan er det egentlig Dolby Digital fungerer? Alle høyttalerne ser ut til å være aktivert (med symboler på display'et) selv ved DD2.0-materiale. Er ikke PLIIx laget slik at dersom det er et rent stereo-signal (PCM?) vil den benytte disse til resterende kanaler (senter, 4x bakhøyttalere), mens ved feks DD5.1 så vil den bruke lyden fra de to bakre sidehøyttalerne til de helt bak?

    Hvordan blir det da med DD2.0?

  8. #8
    Intermediate TorAtle sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,043
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant feilen!

    Det viser seg at hovedkortet mitt har nForce2-chipsettet med SoundStorm - som jeg senest i går satt og irriterte meg over at jeg ikke hadde :-) Stereo-oppsett var default...derav ingen lyd i senter.

    Sånn rent bortsett fra at prosessoren trolig ikke vil henge med (XP2400+) vil pc'n klare å gi full surround fra HD-filmene med Microsoft audio-formatet WMA. Og siden SoundStorm nå ikke lenger er tilgjengelig bør jeg kanskje heller prøve å få tak i den kjappeste Athlon XP (3000+?) istedenfor å oppgradere til ny plattform (939).

    Takk for hjelpen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •