Pixel mapping til SP4805

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pixel mapping til SP4805

    Jeg har spurt om dette før, dessverre uten å få svar...

    Jeg har en P4 maskin med ett x800 pro kort, denne er koblet til en Infocus SP4805 med med VGA kabel over til den VGA-M1 kabelen som følger med.

    Jeg prøver å få til pixelmapping med powerstrip, men uansett hva jeg prøver på så går det ikke. er det noen som har gjort dette før og som kan fortelle meg hva slags innstillinger jeg må bruke? regner med at jeg har feil refresh rate eller noe sånt, jeg får valgt 854x480, som er projens native oppløsning, men da får jeg bare 640x480, en gang så fikk jeg opp melding om at at opplsøningen var 480P, men så ikke noe forskjell på dette og 640x480...

    jeg blir gal og forresten, har også spurt om dette før... men vil det gi meg ett bedre/mer behagelig bilde å kjøre komponent ut fra skjermkortet enn VGA?

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ingen som kan svare?

    Er det ingen som har en løsning?

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan vet du at du ikke har pikselmapping?

    Bruk en rastergrafikk (annenhver piksel er sort og hvit) for å teste (gå helt nære lerret og se).

    Dersom du ikke får "widescreen" ut fra skjermkortet må du påse at PowerStrip er installert riktig OG lastet riktig når Windows starter.

    Enkelte har tidligere rapportert problemer med å benytte PS og ATI-kontrollpanelet sammen.

  4. #4
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    rastergrafikk

    Hvis jeg setter oppløsning på pc til å være lik oppløsning til proj. så viser proj. at den får 640x480, og dette er vel ikke riktig? rastergrafikk har jeg ikke prøvd, har du noen link til ett godt eksempel?

  5. #5
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en link: http://home.smartcall.no/rom357/shac...201280_720.zip

    Du må ta et utsnitt på 854 x 480 fra dette. IKKE velg resize. :wink:

  6. #6
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    Nå spør jeg sikkert kjempedumt, men hvordan tar jeg ett utsnitt på 854x480?

  7. #7
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: hmm

    Sitat Opprinnelig postet av ohkaasa1977
    Nå spør jeg sikkert kjempedumt, men hvordan tar jeg ett utsnitt på 854x480?
    I et grafikkprogram, eller Paint i Windows. Men for å gjøre det enkelt har jeg vedlagt et utsnitt. :wink:

    Raster er også perfekt for å påse at fase er justert korrekt på projektor, og at ikke grafikkortet ikke manipulerer høyde og bredde. :idea:

    NB: For å få dette riktig høyreklikker du på rastergrafikken og velger "Set as background".

  8. #8
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk skal du ha! får prøve dette i kveld )

  9. #9
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    raster

    Når jeg setter rastergrafikken som bakgrunn så dekker ikke den hele lerretet, blå desktop kommer frem oppe og nede. dette betyr vel at det er feil?

  10. #10
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dvs, hvis jeg endrer aspect ratio på projen til letterbox så dekker den hele, er ikke dette litt omvendt av hva det burde være? det er på 16:9 innstilling den ikke dekker alt?

  11. #11
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut som rasteret passer når jeg setter 854x480 i powerstrip, men teksten i windows er ikke pen, er dette riktig? og projen viser 641x480?
    den skal da vel vise 854x480?

  12. #12
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke vær opptatt av hva projektoren viser. Min X1 viser 480p med VGA, og det er "feil".

    Det som er viktig er at rasteret er "pent".

    Se denne tråden og de 3 bildene som er linket der. Se avsnittet "Bildekvalitet ": http://www.avforum.no/forum/viewtopic.php?t=7493

  13. #13
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    min har også vist 480p ved en anledning, men har ikke fått det til igjen. nå har jeg iallefall ett helt rolig raster, men skal bokstaver være helt grusomme?

  14. #14
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    selv om rasteret ser pent ut, så synes jeg film blir skikkelig dårlig. iallefall er det mye bedre i 800x600, men det er irriterende å ikke få dette til. rasteret, og nå viser plutselig prosjektoren 800x450 forresten, og rastert ser skikkelig snodig ut

  15. #15
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du et valg i projektormenyen som heter "Autosync", eller noe slikt? Hvis ja; Aktiver det valget.

    Alternativt er jo å få vite hva andre SP4805 har satt som parametre i PowerStrip. Det er jo mye i det programmet. Du har vel ikke "kalibrert" deg helt ut på vidda?

  16. #16
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: raster

    Sitat Opprinnelig postet av ohkaasa1977
    Når jeg setter rastergrafikken som bakgrunn så dekker ikke den hele lerretet, blå desktop kommer frem oppe og nede. dette betyr vel at det er feil?
    Unnskyld at jeg spør, men har du en SP4800 eller SP4805?

  17. #17
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye søking på nettet, så kom jeg over ett svensk forum der det ble sagt at 4805 ikke takler pixel mapping over VGA, kun over DVI, men at dette sannsynligvis kom til å bli rettet ved neste Firmware versjon.

    Så da må jeg enten kjøpe DVI kabel og M1 overgang, eller vente på neste FW, Det blir vel det første

  18. #18
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    4805, det har jeg vel sagt?

  19. #19
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du sa SP4805, men problemet hørtes ut som SP4800. Men nå har du jo funnet ut hvorfor.

    At 4805 ikke kan foreta 1:1 via VGA, men kun via DVI, var jo leit og litt tullete. :cry:

    Personlig tror jeg det går lang tid før en ny FW dukker opp så jeg ville personlig skaffet en adapter fortere enn...

  20. #20
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er jo veldig leit og rart? men men, håper opplysningen kan være nyttig for andre også, det bør jo være andre som har sliti med dette.

    Jeg har allerede funnet ut at presentationsdata har adapteret på lager, det henter jeg i dag. Tålmodighet eier jeg ikke

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •