Powerstrip-problem.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Powerstrip-problem.

    Jeg er plaget med at skjermen min blir svart. Det virker som at Powerstrip switcher oppløsning/frekvens, og skjermen på laptopen blir sort. Jeg må trykke "Bytte til extern skjerm"-knappene (Fn+F12) for å få bilde igjen.
    Skjermen blir bl.a. sort når Powerstrip slår seg på når Windows starter, noen logger seg på MSN og når screensaver slår inn....
    Og ellers i tide og utide!!!
    Hva forårsaker dette? :x

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    behøver du powerstrip til Barcoen da..? :roll:

  3. #3
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg gjør nok det ja. Ingen som kan hjelpe meg med dette? UTROLIG irriterende....(At skjermen blir svart, altså)

  4. #4
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mirage
    Jeg gjør nok det ja. Ingen som kan hjelpe meg med dette? UTROLIG irriterende....(At skjermen blir svart, altså)
    Prøvd å droppe å bruke funksjonstastene til å skifte skjerm og istedet gjøre det via kontrollpanel -> skjerm ?

  5. #5
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjelper ikke, og ser egentlig ikke hvorfor det skulle ha noe å si? Problemet oppstår også når jeg surfer på nettet, og av og til helt av seg selv når jeg ikke rører maskinen...

  6. #6
    Intermediate Mirage sin avatar
    Medlem siden
    Nov 2003
    Poster
    2,057
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det viste seg at skjermkortet ikke var stabilt på 1152x864@72hz. Jeg skiftet over til en annen frekvens, og problemet løste seg

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •