Hvordan få Pc til å sende bitstream til receiver?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 33
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan få Pc til å sende bitstream til receiver?

    Har kjøptmeg en SC-LX86 og koblet opp og fått til lyd i XBMC osv. Men i displayet står det kun PCM uansett hva jeg spiller av. På LX83 jeg hadde før sto det STere/DTS-HD osv. Hvordan får jeg gjort om det så det kommer opp hvilket format den får?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket avspillings program bruker du?

    *facepalm update*

    Reading ftw.

    Ja må sette opp i audio settings for lyd til HDMI, Og sette passthrough device til rette lyd enhet (personlig foretrekker jeg wasapi mot directsound) har AMD gpu så hos meg heter den ' AMD HDMI Output (And high def blablabla)

    Hab ubder meg har posta noen bilder så sikkert lettere og se.

  3. #3
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at du har riktige innstillinger i xmbc?
    Gå til system->system->audio output og velg riktige innstillinger i forhold til ditt oppsett. Jeg tror du har glemt å sette de "nederste" innstillingene riktig.
    Audio output device og passthrough output device, her må du sørge for at receiceren din står.



  4. #4
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker XBMc.
    Alt står på ja og på HDMI 7.1.
    Alle formater står på og den står på WASAPI SC-LX86 intel audio nederst.
    Får ikke opp passthrough lydenhet.

    Men det kommer lyd når jeg spiller av film men det står kun PCM i displayet så jeg vet ikke hva slags format den får.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  5. #5
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å spille av en film nå med dolby digital og da kommer det opp i displayet. og når jeg går inn på lydenheter i windows så står ikke DTS HD og Dolby HD oppført som støttede formater under SC-LX86. Hvoirdan får jeg pcn til å skjønne at pioneer`n støtter disse formatene?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  6. #6
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg regner med du kjører hdmi? Om du bytter til hdmi så får du nok opp passthrough. Den må være på ellers vil du kun få pcm

    se evt her for mer info: AudioEngine/HOW-TO: Configure audio - XBMC

  7. #7
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører med HDMI ja, men får ikke opp passthrough nå. Gjorde det før i dag men...
    Og da sto det ogsp bare PCM i displayet på receiver.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  8. #8
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta et screenshot å poste? Så er det lettere å se om noe er feil.. Det er garantert en setting som er feil for å si det slik.

  9. #9
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville ikke trodd det men det kan være en begrensning i selve chippen (kan ikke skjønne hvorfor).

    Mest sannsunlig være nødvendig med nye drivere for selve audio chippen, vet ikke om intel lager sine egne lyd chips eller kjøper samme Realtek chippene som alle andre gjør.

    Om så er det nok godt mulig du til realtek selv for og finne de nyeste driverne, veit sjøl at selv om amd inkludere driver forrealtek chippen i gpuene sine så er det sjeldent de oppdaterer den så denne drivern kan fort være flere måneder gammel.

  10. #10
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tviler på at det er driverfeil, han har jo kun bytta receiver og det funket vel før det vil jeg tro. Driveren kan jo riktignok være gammel for det,så skader jo ikke å oppdatere.

  11. #11
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har gått inn på enhetsbehandling og prøvd å oppdatere driver der men har den nyeste ifølge den. får prøve å laste ned AMD sin og se om det virker da. Ja har kun byttet receiver og det fungerte fint før. Da sto det også under LX83 i lydenheter at den støttet HD formater. Det gjør det ikke nå lenger.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  12. #12
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og det virker som om selve problemet ert at pcn ikke skjønner at LX86 støtter HD lyd...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  13. #13
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg personlig tror problemet ligger her:


    Hvis du spiller av en mkv fil med DD5.1 lyd eller DTS HD/True HD får du lyd i hele tatt da? Om du får lyd skru på debugging i xbmc så ser du fort hvilken lyd du får ut. Om det er 2.0 pcm eller 7.1 pcm.

    Evt står reciveren din til å spille pcm, nå kjenner ikke jeg LX86, men er vel en innstilling der som sier hvordan den skal decode lyden når den får DD5.1/DTS HD osv.

  14. #14
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får lyd uansett hva jeg spiller av. Spiller jeg av en fil med DD lyd så kommer det opp dolby digital i displayet.spiller jeg av en fil med DTS HD står det kun PCM. Og går jeg inn i undermenyene i xbmc under avspilling så står det at lydkilden er DTS HD bare at de tikke kommer opp i displayet på receiver.

    Så selve problemet ligger nok i at pcn ikke skjønner at LX86 takler HD lyd.Under støttede format kommer det opp kun Dolby Digital og DTS audio. Før var det også DTS HD og dolby true hd der.

    har prøvd å installere realtek hd audio manager men det hjalp ikke.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  15. #15
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og så lenge jeg ikke har mulighet til å velge passthrough enhet i xbmc må det jo være noe galt med drivere eller noe?

    prøvde å slette xbmc og reinstallere alt på nytt men det hjalp ikke i det hele tatt...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  16. #16
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel som sagt hadde det vært lettere å se hva som er feil om du postet noen screenshot. I og med at du ikke får valgt passthrough så vil du kun få pcm på DTS HD osv.

    Det er jo bare å prøve med en annen avspiller på pc'en det, f.eks media player classic eller vlc. Så finner du vel fort ut om det er en setting i xbmc som er feil eller om det er noe annet på pc'en. Om ingen klarer å spille av DTS HD så sier det seg selv at det er driver problemer eller noe i lyd setting på windows. Noe som skulle være veldig rart i og med at du kun har byttet receiver og ikke gjort noen andre endringer på pc.

  17. #17
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, hvordan poster jeg ett screenshot?

    prøvde VLC nå og det kommer kun opp PCM der også. Og på spotify står det også PCM. Der sto det stereo før.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  18. #18
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg personlig bruker snagit til å ta screenshot. Men du kan bare trykke prt scr knappen på tastaturet, åpne paint eller et annen bildeprogram, trykke ctrl+v eller høyre klikk og lim inn. Save som jpg/jpeg. laste det opp på en image upload site som f.eks tinypic, som lar deg resize bildet for bruk til forum. TinyPic - Free Image Hosting, Photo Sharing & Video Hosting

    Husk at du må sette riktige innstillinger i vlc eller andre avspillere for lyd også. Og du har sjekket innstillinger på receiver at ting er riktig der?
    Har du f.eks prøvd å spille av en blue ray fra blueray spilleren? Får du samme problem der? I såfall er det setting i reciveren som er problemet. Er bare å bruke method of elimination her altså..

    Høres veldig merkelig ut at det skal være noe med drivere når du kun har byttet receiver, men alt er jo mulig.

  19. #19
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal prøve med en BDdisc etterpå.
    må ta ei pause og klippe plenen her nå før jeg river i stykker noe i vilt sinne....
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  20. #20
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd med ps3 og bd disk nå og det står PCM der også men det gjorde det med lx83 også.
    Men her går displayet til stereo i pauser og på "skrivebordet" slik LX83 gjorde på pcn før.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •