Spotify fra laptop til "alt i et anlegg" ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spotify fra laptop til "alt i et anlegg" ?

    Hei

    Da jeg ikke har greie på data så trengs innspill fra kloke hoder.

    Min mor har Spotify på laptoppen og ønsker da lyd i "alt i et anlegget" sitt.

    Dette har fungert smertefritt frem til nylig da ved hjelp av hdmi ut fra laptop og inn på anlegget. Jeg forstår ikke hvorfor, men dette fungerer ikke lengre. Får bare no signal... Tar jeg hdmi kabelen fra pc og tiltv så fungerer det som normalt....

    Har jeg andre muligheter en hdmi ? Kan usb brukes ? Anlegget har usb inngang, jeg prøvte dette men fikk det ikke til :roll:
    Etter som jeg ser det så har pcen hdmi - usb og mini jack
    Anegget har hdmi - usb og optisk.

    Det abolutt greieste er jo hdmi, fatter ikke bæret hvorfor hdmien sluttet og fungere...

    Hjelp en stakkers

  2. #2
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket på PC'en at riktig avspillingsenhet (i lydoppsett)er valgt? Er jo flere valg her. Har standard avspillingsenhet endret seg så sørg for og sette den tilbake til enheten med HDMI.

    Frøy

  3. #3
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Har prøvt dette uten hjelp. Den står ikke på hdmi som standard, men fikk satt det til hdmi ved å deaktivere alt annet.
    Dessverre så var det ikke til hjelp.

    Kan usb brukes ? Ser den ene usb ut'en har en litt annen utgang en den tynne vanlige, hva er den utgangen ?

  4. #4
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    Hei

    Har prøvt dette uten hjelp. Den står ikke på hdmi som standard, men fikk satt det til hdmi ved å deaktivere alt annet.
    Dessverre så var det ikke til hjelp.

    Kan usb brukes ? Ser den ene usb ut'en har en litt annen utgang en den tynne vanlige, hva er den utgangen ?
    Veldig vanskelig å hjelpe når vi hverken har bilde av baksiden på forsterker eller vet hva modellen heter..

    Ser du fullt produktnavn på "alt i ett anlegget"?
    Kan da finne et bakside-bilde på Google

    Når den gjelder usb'en du nevner så får vi håpe det er en inngang og ikke en utgang.
    Mulig det kan være den typen som gjør at du kan bruke forsterkeren som lydkort for pcen..

  5. #5
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    Hei

    Har prøvt dette uten hjelp. Den står ikke på hdmi som standard, men fikk satt det til hdmi ved å deaktivere alt annet.
    Dessverre så var det ikke til hjelp.

    Kan usb brukes ? Ser den ene usb ut'en har en litt annen utgang en den tynne vanlige, hva er den utgangen ?
    Hei Mori:-). Du skal ikke burde deaktivere noe som helst for å gjøre dette. Regner med at du bruker windows og da går du bare i kontrollpanelet og finner "Lyd" innstillinger. Første fane/fliken som kommer opp er da avspillingsenhetene dine(det er fire faner: avspilling, innspilling, lyder og kommunikasjon.). Her velger du "alt i ett anlegget"(hva det nå enn heter) og trykker på "bruk standard". Da skal du få lyd ut av anlegget. Tviler sterkt på at du får lyd ut på usb på dette anlegget.

  6. #6
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for at dere prøver å hjelpe karer.

    Skal finne ut navn på "anlegget" i morgen. Fikk ikke noe valg om å bruke anlegget som standard, men skal sjekke dette nøyere.

    Fatter ikke at det funket fint før, men plutselig så ville det ikke mer.
    Ekstra kjipt når det var jeg som overtalte min mor til å kjøpe noe "enkelt og greit" :-D

  7. #7
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    Fikk ikke noe valg om å bruke anlegget som standard, men skal sjekke dette nøyere.
    Du har tre alternativer nederst: "Konfigurer", "Bruk Standard" og "Egenskaper".
    Når du har valgt riktig avspillingsenhet må du trykke "Bruk Standard" for at den skal bli standard avspillingsenhet(enheten du vil det skal komme lyd ut av).

  8. #8
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Tusen takk for all hjelp til nå. Det med å sette som standard, dette er jo såpass enkelt at til og med jeg skal få det til.
    Nå har jeg ikke fått somlet meg til besøk i dag, men sist jeg var bortom så fikk jeg altså ikke velge hdmi som standard (grået ut), gudene må vite hvorfor.

    Anlegget er uansett dette :

    Sony BDV-L 600

    BDV-L600 | Systemer med Blu-ray Discâ„¢ | Features | BDVL600.CEL | BDVL600 | Sony

    Flott om noen orker å lese litt her.

    Står jo et lite avsnitt om pc-avspilling.

    "USB- og PC-avspilling - Frigjør musikk, video og bilder fra USB-enheter eller en DLNA-PC og spill av på storskjerm"

    PC'en er vel en USB enhet ? :-D

  9. #9
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    "USB- og PC-avspilling - Frigjør musikk, video og bilder fra USB-enheter eller en DLNA-PC og spill av på storskjerm"
    Dette har ikke noe med lyd ut via USB og gjøre. Det betyr bare at du kan spille av media(musikk, video og bilder) som ligger lagret på enten en USB enhet som du har koblet til anlegget(f.eks. en ekstern HDD med USB) eller en DLNA Server(innstallert og konfigurert på f.eks. på en PC i nettverket) som deler media via DLNA i nettverket ditt. For å finne DLNA serveren må anlegget selfvølgelig være koblet til nettverket med en nettverkskabel:-).

    Sitat Opprinnelig postet av Mori
    PC'en er vel en USB enhet ? :-D
    Nei:-). En USB enhet i denne sammenheng betyr en lagringsenhet med USB med mediafiler som kan kobles til og spilles av via anlegget(f.eks. en minnepenn eller HDD med USB med musikk, bilder eller video).

  10. #10
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er virkelig en amatør når det kommer til data.... Rett før jeg gir opp og sier hun må kjøpe PC høyttalere å koble til laptop'en....

    Men, noen forsøk til...

    Om jeg kobler til anlegget til nettverket, da skal jeg få opp PC'en en eller annen plass i menyen på anlegget ?

    Må jeg gjøre noen instillinger på PC'en også ? DLNA Server, er dette avansert å få til ?

  11. #11
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke er så flink med PC så vent DLNA og mediasharing. Dette trenger du kun for å få tak i mediafiler som deles via DLNA. Det er like greit å spille av media fra en katalog på PC'en, fra en ekstern HDD eller rett og slett fra Spotify.
    Sørg for å få lyd/bilde ut av anlegget først og fremst.

    Er TV slått på og koblet til anlegget via HDMI når du prøver å få lyd og bilde fra PC?
    Får du PC skjermen opp på TV skjermen, men ingen lyd?

  12. #12
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, alt er på og koblet riktig.

    Kommer heller ikke bilde på tv'en.

    Kobler jeg hdmi fra pc og rett i tv så fungerer alt, både lyd og bilde kommer.

    Men, når jeg koblet til anlegget så får jeg altså ingen deler lengre... Frustrerende !! (Tv dekoder er forøvrig koblet til anlegget. Og det fungerer helt fint).

  13. #13
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig... Har selv PC'er koblet til projektor i Hjemmekinoen, tv i stue og soverom, alle via hver sin receiver/forsterker og aldri hatt noe problem med det.
    Er det Intel skjerm- og lyddrivere laptopen bruker?
    Hvis det er det så prøv å høyreklikk på skrivebordet på laptopen og velg "grafikkegenskaper", trykk på "flere skjermer". Kan du velge noe annet enn skjermen på laptopen som primærskjerm?

  14. #14
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fatter ikke bæret altså...

    Jeg klikker meg frem til kontrollpanelet til Nividia, og alt ser normalt ut. Jeg velger kloning og skjermbilde på bærbar + Sony ...

    Men, får ikke opp bilde på tv'en.

    Virker som om det er anlegget som er problemet, uten at det hjelper meg stort :???:

    Kobler jeg til Lyse boksen, så får jeg bilde og lyd både fra hdmi 1 & 2. Jeg har også prøvt 3 forskjellige kabler, alt virker med Lyse boksen, ingen ting med anlegget koblet til (selm om det altså kommer opp i Nvidia menyen).

  15. #15
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du koble bilde og lyd fra PC til kun Tv? Og få lyd og bilde?

    Så koble anlegget til TVen, og videresende lyden.


    PC -> Tv -> Anlegg.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  16. #16
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    Jeg fatter ikke bæret altså...

    Jeg klikker meg frem til kontrollpanelet til Nividia, og alt ser normalt ut. Jeg velger kloning og skjermbilde på bærbar + Sony ...

    Men, får ikke opp bilde på tv'en.

    Virker som om det er anlegget som er problemet, uten at det hjelper meg stort :???:

    Kobler jeg til Lyse boksen, så får jeg bilde og lyd både fra hdmi 1 & 2. Jeg har også prøvt 3 forskjellige kabler, alt virker med Lyse boksen, ingen ting med anlegget koblet til (selm om det altså kommer opp i Nvidia menyen).
    Dette skal jo ikke være noe hokus pokus så jeg skjønner du blir frustrert da:-).
    Siden du kan velge Sony anlegget så "snakker" jo PC og anlegget med hverandre.
    Har du sjekket oppløsningen som PC'en sender til anlegget og at TV'en støtter dette? Uansett så skulle du vel fått lyd da...
    Du har vel sikkert også sjekket at TV'en står på riktig inngang, men nevner det bare for sikkerhets skyld.
    Vanskelig å komme på noe mer å sjekke uten selv å sitte der med problemet fysisk selv:-).
    Du kan jo også gjøre som Ostemannen sier hvis du har lyd ut fra TV.
    HDMI rett fra PC til TV og lyd ut fra TV til Sony anlegget. Dette burde iallefall gå greit.

  17. #17
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Last ned seneste drivere, kan være noe der, uansett kan det "resete" eventuelle feil . World Leader in Visual Computing Technologies | NVIDIA

  18. #18
    Active
    Medlem siden
    Jun 2004
    Poster
    401
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Last ned seneste drivere, kan være noe der, uansett kan det "resete" eventuelle feil . World Leader in Visual Computing Technologies | NVIDIA
    Et veldig godt forslag;-). En nyinstallering/oppdatering av drivere kan gjøre susen.

  19. #19
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt og oppdatere alle drivere, og får beskjed om at så er tilfelle, og siden den funker når jeg kobler til TV'en så må nesten anlegget være syndebukken.

    Det med å koble PC til TV og så videre til anlegg. Her sliter jeg med at anlegget ikke har RCA inn... Men ser at begge deler har optisk, så dette skal forsøkes !

    Jeg skal komme med en tilbakemelding etter jeg har forsøkt dette, da min mor bor noen mil unna så besøker jeg henne ikke daglig

    Takker så mye for all hjelp

  20. #20
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som titt og ofte skjer i windows, er at hvis lyden starter å spille av på pc'n, og så plugger man i HDMI og aktiverer lyd via HDMI, så må man starte spotify (o.l prog) på nytt, for at lyden skal gå ut via HDMI.


    Så, testet ut dette?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •