Bildet hakker etter bytte av hdmi inngang

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bildet hakker etter bytte av hdmi inngang

    Jeg har normalt kjørt HTPCen rett i TVen med HDMI kabel.
    Men etter at jeg fikk min nye forforsterker så ønsker jeg å kjøre den igjennom forforsterkeren for å få OSD overlegget på skjermen.

    Men bildet hakker noe veldig, noe det ikke gjorde før.

    Er det noen som har vært borti dette, og vet en fiks?
    Har AMD skjermkort (tror det var 6850).

    Ønsker helst å ikke gå tilbake til rett i TVen, men må jeg så må jeg.

    Bilde innstillingene i skjermen skal være like selv om den nå går inn på en annen HDMI inngang der.

  2. #2
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    177
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan høres ut som forforsterkeren forandrer videosignalet. Er den satt til en fast oppløsning eller pass-through?

  3. #3
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det XBMC du bruker? Jeg har ihvertfall vært borti noe lignende der og da var det pga feil i lydinnstillinger. F.eks. dersom forsterker ikke har støtte for DTS og du likevell har valgt i programmet at den har det, kan lignende haking skje.

  4. #4
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Signalet går i 1080p hele veien, og forforsterkeren gjør ikke annet enn å legge på OSD ved volum justering osv. Siden dette ikke merkes på noen andre kilder som kjøres på lik måte, og ikke har noen form for slik hakking.

    Så problemet ligger hos PCen er min vil jeg tro da.

    Bruker kun VLC som avspilling. Har planer om å teste XBMC etter hvert, men bruker kun Windows Utforsker og VLC, enklere styring

  5. #5
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder det bare bilde fra vlc? har du andre programmer å teste med evt?

    Har du oppdatert skjermkortdriverne?

    Kan være et hdcp/'handshaking' problem. altså at forsterker og pc ikke blir enige om skjermoppløsning og oppdateringsfrekvens/hz. F eks prøvd å slå av og på receiver med PC'en på og tilkoblet?

  6. #6
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke testet med andre programmer, prøver å holde HTPCen så ren som mulig, her vel ikke Windows Media Player innstallert en gang på den så vidt jeg vet.

    Har sett noen programmer der nå og det er ikke så irriterenede som det var i starten.

    Men jeg kan jo teste å oppdatere skjermkortdriverene, pleier ikke gidde å gjøre det på denne da jeg ikke spiller med den.

    Syntes det er rart jeg ikke finner noe sted i driveren hvor jeg kan sette den til 50 Hz, og ikke 60 Hz som den står på automatisk.

  7. #7
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Syntes det er rart jeg ikke finner noe sted i driveren hvor jeg kan sette den til 50 Hz, og ikke 60 Hz som den står på automatisk.
    Dersom du bruker innebygd Windows funksjon for å endre oppløsning må du inn på avansert innstillinger og skjerm for å endre til 50hz. Bruker du AMD kontrollpanel skal der normalt være valg for oppfrisking i samme bilde som oppløsning.

    Har du "passthrough" valg på forsterkeren din slik at HDMI signal evt bare kan gå igjennom slik at du slipper å tenke på HDCP iforhold til den? Kan godt være at det er det som lager problem siden det fungerer direkte i TV.

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    177
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har en AV8003? Hva har du sat HDMI Out Res til? Har du prøvd å sette den til enten Auto eller Through?

    Edit: Såg ikke at Baldrick allerede spurte om det samme.

  9. #9
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Saarg
    Du har en AV8003? Hva har du sat HDMI Out Res til? Har du prøvd å sette den til enten Auto eller Through?

    Edit: Såg ikke at Baldrick allerede spurte om det samme.
    Har byttet til AV8801, som er noen lysår bedre på bildebehandling.

    Men alt står til at den ikke skal gjøre annet enn å tillate OSD. Det er ingen forskjell fra noen andre kilder som er koblet helt likt.


    Jeg går inn i selve AMD driveren og fant ingen 50 Hz innstilling der, men skal prøve å sjekke enda bedre. Finnes det en måte å la den kjøre fra VLC med det video filen er på originalt?

  10. #10
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    XBMC har ihvertfall mulighet å spille av med "korrekt" oppfriskning, kjenner ikke til VLC, men dette kan uansett bli overstyrt av forsterkeren dersom det er aktivert.

    ser på side 110 i manualen, der står det litt om HDMI innstillingene, prøv f.eks. å sette HDMI passthrough til ON dersom den står på OFF nå. Du kan evt også prøve å endre på Output settings der du også kan velge 1080p24hz

  11. #11
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    å sette ut til 24 Hz vil nok gjør vondt verre, da ikke noe av det jeg ser via HTPCen er 24 Hz, og all min erfaring med skalering til 24Hz er ikke positiv (Da altså DVD og andre kilder til 24 Hz).

    Kan prøve å teste litt rundt der. Har ikke sett de valgene før i menyen, det er nok siden den står til å ikke bruke den interne video prossessoren.

  12. #12
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    177
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett litt i manualen og noen av valgene har helt annen betydning en hva en skulle tro
    På Picture Mode, hva har du satt den til der? Regner med du har satt den til Off? Når den står på Off skal ikke Marantzen gjøre noe med signalet slik jeg forstår det.

    HDMI Pass through valget er om Marantzen skal slippe igjennom HDMI signal ved standby.

    Kan du sette Video Mode til annet enn auto, Movie eller Game. Tror ikke du skal ha valget hvis du velger Picture mode til Off.

    Har du satt video conversion til Off?
    Har du satt i/p scaler til off?

    Er det en source info i Marantzen slik at du kan se oppløsning/frekvens på kilden?

    Har ikke dessverre ikke noe erfaring med VLC, så kan ikke hjelpe deg noe der.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •