Problemer med xbmc

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med xbmc

    Har nettopp bygget meg en ny htpc, har satt den opp med windows 7 og xbmc frodo v12.0.
    Har fått satt det opp slik at xbmc starter automatisk ved oppstart.
    Og det meste ser ut til å kjøre veldig bra.
    Med unntak av at pc'en restarter/krasjer etter få minutt.
    Dette gjelder kun når xbmc kjører, hvis jeg ikke lukker xbmc og kun bruker windows 7 virker alt fint.

    Noen som har vært borti det samme problemet, eller vet hva jeg må sjekke/gjøre?

    CPU: I5 3450S
    Minne: 8GB
    Windows 7 64bit
    Skjermkort: Geforce GT630

  2. #2
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med den siste stabile versjonen av XBMC? 12.0 Frodo er vel fortsatt en betaversjon, prøv med Eden 11.0 og se om det blir bra da.

    Jeg har kjørt 11 lang tid nå og har ikke opplevd det du beskriver. Har riktignok annen hardware enn du, men likevel.

    Edit : Ser Frodo også er lansert stabil verson nå, men prøv 11.0 likevel.

  3. #3
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, prøvde nettopp det, men det hjalp ikke...

    Lette etter debug filer,men fant ikke noe spesielt.
    Ser i den ene filen så avslutter den med følgende:

    4:12:21 T:2988 WARNING: Attempted to remove window 10013 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10014 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10015 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10016 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10017 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10018 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10019 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10107 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10115 from the window manager when it didn't exist
    14:12:21 T:2988 WARNING: Attempted to remove window 10104 from the window manager when it didn't exist
    14:12:21 T:2988 NOTICE: closing down remote control service
    14:12:21 T:2988 NOTICE: unload sections
    14:12:21 T:2988 NOTICE: application stopped...



    Kan det ha noe med dette å gjøre?

  4. #4
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke, men fikk en del treff når jeg søkte på feilmeldingene dine via google.

    Blant annet i forumene til XBMC, ta deg en titt der.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •